Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Privileg Sensation 9415 - problemy operacyjne

matelektronik 11 Feb 2010 20:23 4515 2
  • #1
    matelektronik
    Level 17  
    Witam.

    Mam problem z pralką Privileg Sensation 9415. Po wybraniu programu prania i naciśnięciu przycisku START/PAUSE na moment ok. 10 sekund załącza się pompa (wypompowuje wodę) po czym wyświetla komunikat i zaczynają migać diody:

    Pralka Privileg Sensation 9415 - problemy operacyjne

    Przy dmuchnięciu w analogowy hydrostat i włączeniu pralki pompa działa cały czas, nie wyświetla żadnego komunikatu ale program prania nie postępuje.

    Innym razem wyskakuje taki błąd:



    Pralka Privileg Sensation 9415 - problemy operacyjne

    Oznacza to, że uszkodzony jest wyłącznik drzwiowy. Wyłącznik sprawdziłem i okazuje się, że jest w świetnej kondycji wiec to nie jest jego wina.

    W sterowniku EWM2000 wypalony był rezystor (zaznaczony na zdjęciu). Wstawiłem tam "bezpieczną" wartość 270Ω. Czy może to zależeć od tego rezystora ??? Jaką funkcję spełnia ten rezystor ???

    Pralka Privileg Sensation 9415 - problemy operacyjne

    Zaznaczam, że cała płytka została przylutowana. Triaki wyglądają na sprawne. Czy ktoś się orientuje co może być przyczyną tak dziwnego zachowania ? Może istnieje jakaś sekwencja testowa w trybie serwisowym ??? I jak w ogóle wejść w ten tryb ???

    Z góry dzięki za odpowiedz.
  • #2
    User removed account
    Level 1  
  • #3
    Kris0511
    Level 10  
    Jeśli mogę to podepnę się do tematu. Wczoraj miałem taki sam problem z taką samą pralką. W trybie serwisowym wyświetlało E 34. Powciskałem na pozycji jeden w lewo sam nie wiem co i zapalił mi się błąd E 93. Wpisałem nr. PNC (11 cyfr) i na wszystkich programach pali mi się E 90 i miga lampka start/pause. Nie mogę wejść w tryb serwisowy. Co mogę zrobić aby odzyskać tryb serwisowy?