Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ca 10 mrugają diody 3, 4, 5, 6 na klawiaturze LED

Damian_ 12 Lut 2010 17:22 1023 2
  • #1 12 Lut 2010 17:22
    Damian_
    Poziom 25  

    Centrala podzielona na dwie strefy
    1 strefa - od 1 do 8 + ekspander 13, 14, 15, 16
    2 strefa - 1, 2, 8

    Po załączeniu strefy drugiej mruga cały czas _ _ 3 4 5 6 _ _ zarówno na pierwszej jak i na drugiej klawiaturze?
    Co oznacza to mruganie i jak to wyłączyć?

    dodam jeszcze...
    Do centrali podłączone są dwie klawiatury KLED-M (nie ma LCD), nie bardzo orientuję się w działaniu GOTO, ale zastanawia mnie ustawienie funkcji FS21 (goto dla drugiej strefy) zaznaczone 2 i 3. Czy nie powinno być również zaznaczone 1?

    0 2
  • Pomocny post
    #2 12 Lut 2010 23:37
    pkhenr
    Poziom 32  

    a gdzie masz linie 9,10,11,12 wydałeś kase na ekspander który Ci nie jest potrzebny(taka sama ilość lini) a jakbyś tą kase dołożył do lcd to teraz głowa by nie bolała.Nie potrzebnie dzieliłeś bo druga str.zawiera się w pierwszej i wystrczyło zrobić by-pas a w opcjach odznaczyć hasła globalne .Twoje mruganie to linie które nie czuwają ,a pewnie więcej by mrugało ale nie odznaczyłeś lini wyświetlanych w strefach .GOTO to opcja która pozwala zazbroić strefe z manipulatora nie należącego do niej

    0
  • #3 13 Lut 2010 08:49
    Damian_
    Poziom 25  

    Nie ja robiłem system alarmowy, wiec wpływu na to nie miałem. Również uważam że LCD powinno tu być, ale skoro już są dwie LED - to na razie zostaje.
    Wykorzystane jest niby 9 linii, ale nie widziałem dziewiątego czujnika (nic nie jest wpięte do klawiatury wiec na razie wyłączyłem). Ekspaner wykorzystany jest do czterokanałowego pilota (zał / wył / alarm cichy x2), był wcześniej monitoring. System był przygotowany pod rozbudowe
    Jak to mruganie wyłączyć? Chcę żeby klawiatura działała normalnie przy załączeniu strefy 2, tzn zaświecała diody w momencie naruszenia wejścia

    ... poradziłem sobie
    Włączone było Blok. przy braku wyjścia dla czujników 3, 4, 5, 6 co zauważyłem dopiero po podłączeniu się do centrali komputerem, wcześniej odczytywałem wszystko z klawiatury LED. Teraz wszystko działa jak należy.

    dzięki za wyjaśnienie i oczywiście Pomógł
    temat zamykam

    0