Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HELUPOWER
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kondensator ceramiczny - oznaczenie

27 Lip 2004 10:35 2893 7
  • Poziom 10  
    Witam wszystkich!
    Pilnie potrzebuję pomocy na nast. temat:
    Posiadam uszkodzony kondensator ceramiczny o oznaczeniu 60V x075 -jaka jest pojemność takiego kondensatora :?:
    Na elektronice nie znam się zbyt dobrze a w sklepach elektronicznych w moich okolicach sprzedawcy /a raczej sprzedawczynie/ nie bardzo wiedzą jak wygląda kondensator ceramiczny, nie mówiac już o oznaczeniach.
    Niestety na mierniku kondensator nie pokazuje stałych wartości.
    Jedyne co wiem to, że jest on na napięcie do 60V i wyprodukwano go w Meksyku.
    Z góry dziękuję za pomoc.
  • HELUPOWER
  • Poziom 28  
    Jak bym go widział to bym Ci powiedział prawdopodobnie ma 75nF osobiście nie spotkałem sie z taką wartością.
  • HELUPOWER
  • Poziom 14  
    A może to nie kondensator ? co pisze na płytce w miejscu gdzie on siedzi ?
  • Poziom 28  
    Gdzie on siedzi? W czym on był? Czy jest blisko 220V? Jaki ma kolor? Może się okazać, że to jest warystor (często się uszkadzają od przepięć i burzy) i ma 75ohm (ew 750 i nawet by się zgadzało).
  • Poziom 15  
    Witam
    Stawiam na bezpiecznik polimerowy 60V 0,75A.
  • Poziom 10  
    Jest to na bank kondensator. Wygląda jak rozgnieciona kulka koloru jasno brazowego i srednicy ok. 8 mm.
    Element pochodzi z siłownika zamka centralnego /master/ w aucie osobowym.
    Nie wiem jaka on tam pełni funkcję. Podejrzewam, że ma tłumić napięcie lub działać przeciwzakłócajaco.
    Problemy z nim miałem już od roku. Objawiało się to tym , że siłownik raz działał, a raz nie. Tzn. nie przepuszczał napięca na silniczek.
    Pół roku temu rozebrałem siłownik i upewniłem się że to wina tego elementu. Wylutowałem go i wlutowałem go z powrotem i o dziwo działał dobrze przez 4 miesiace. Teraz padł już na dobre.
    A może wstawić w to miejsce jakiś inny kondensator?
    Bez kond. siłownik pracuje na pierwszy rzut oka prawidłowo, lecz obawiam czy przy jego braku nie uszkodzi się sterownik zamka?
  • Poziom 34  
    Radziłbym szanownemu Autorowi tematu sprawdzić dokładnie czy element będący przyczyną kłopotów jest włączony szeregowo czy równolegle do servomotora siłownika - bo niestety nic z tego jak na razie nie wynika oprócz bicia piany na próżno.
    Bo jeżeli to "na bank" ma być kondensator to nie może być połączony w szereg z silnikiem wykonawczym (kondensator stanowi zaporę dla prądu stałego !!!), a jeżeli równolegle to stanowi element odkłócający (tłumiący iskrzenie na komutatorze wirnika - tu może być zastosowany zarówno kondensator lub warystor).
    Nota bene jak jest w szeregu, to na pewno jest to bezpiecznik polimerowy (mają postać pastylek lub prostopadłoscianów) czyli bezpiecznik bezobsługowy wielokrotnego zadziałania, które też się czasami psują (mają gwarantowaną ale też skończoną liczbę zadziałań) - servo musi być zabezpieczone przed zwiększonym poborem prądu (na co ma wpływ zużycie samego silnika lub opory mechaniczne w układzie). Dlatego polecałbym konserwację (przesmarowanie) cięgieł, przekładni i ewentualny zakup nowego egzemplarza bezpiecznika polimerowego. Oczywiście "można" używać serva bez zabezpieczenia - tyle że w przypadku "zacięcia" dymek może pójść z centralki sterującej , czego nie życzę. Można wstawić też prowizorycznie zwykłą wkładkę topikową ... ale to nie ma sensu - kłopotliwa wymiana.

    Aha tak na koniec - niektóre servomechanizmy posiadają tzw. czujniki krańcowe (mechaniczne w postaci styków przełączanych krzywką i/lub nie dość sprytny układ komutacji z diodami) - po osiągnięciu wymaganego położenia zostaje odcięte zasilanie na silnik wykonawczy. Jak się styk w czujniku "sklei" to pomimo, że servo osiągnęło wymagane położenie to przez silnik nadal płynie prąd , a przy zatrzymanym wirniku może on być dość spory i wywala zabezpieczenie.
    Poza tym najczęstsza przyczyna takiego niepewnego działania servomechanizmu tkwi w samym silniku wykonawczym na styku szczotki - komutator (szczególnie jak pod wpływem wsrząsów lub wibracji nagle zaczyna działać , a na postoju nie). Należy wyjąć plastikowy wkład i ocenic stan zużycia szczotek i komutatora - chyba że silnik jest jednorazówka (zaprasowany na całym obwodzie) no to kłopot.
  • Poziom 10  
    Wielkie podziekowania sznownym kolegom za cenne rady.
    Wyglada na to, że to rzeczywiście jest bezp. polimerowy :oops: . Ma postać pastylki i wpięty jest w szereg z zasilaniem silnika wykonawczego.
    Prawdopodobnie jest on uszkodzony, ponieważ po ominięciu go, siłownik pracuje prawidłowo, natomiast prz próbie wpięcia go w układ, na serwomotorze brak napięcia. Sprawdzę jeszcze stan szczotek serwomotoru dla pewności. Luzów w układzie nie ma zbyt dużych, ponieważ już przy poprzedniej interwencji wyczyściłem i przesmarowałem wszystkie cięgna i połączenia, a poza tym sam silniczek testowałem po odłaczeniu od przekładni zmieniającej ruch obrotowy na posuwisto-zwrotny.
    Jeszcze raz dziękuję za pomoc.