Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modyfikacja sieci domowej

14 Lut 2010 17:16 1464 3
  • Poziom 9  
    Witam serdecznie!

    Chcę nieco zmodyfikować sieć domową po przeprowadzce. Do tej pory korzystałem z 2 laptopów i routera WRT54GL. Teraz mam położone w ścianach skrętki zbiegające się w jednym pomieszczeniu (jak gwiazda). Net z Netii Wimax. Po podłączeniu wg poniższego schematu nie mam Netu w gniazdkach ściennych.

    Netia router -> WRT54GL -> 2 lapki po WIFI
    WRT54GL-> skrętka ->switch -> podział na gniazdka

    Chciałem podłączyć TV Samsunga do netu ale nie widzi jak to określa "środowiska zewnętrznego". Dostał ręcznie IP, Bramę, DNS bo na auto nic się nie działo. Próbowałem podłączyć lapka - też nic - nie wychodzi na zewnątrz - tylko ograniczone połączenie lokalne. Gdzie mogę popełniać błąd? Może moje założenie z góry jest błędne ale jak pisałem - doświadczenia nie mam a problem naglący.
    Pozdrawiam - Dfens


    PS. Załączam schemat jak to ma wyglądać w domu.
    Modyfikacja sieci domowej
    (Czarne linie oznaczają istniejącą w ścianie skrętkę) Czy taki układ ma sens i rację bytu? Jak powinienem zakończyć kable?
    Sorki za zawracanie głowy ale nie mogę metodą prób i błędów osiągnąć zadowalającego efektu.


    Pozdrawiam
    D-fens

    Dodam jeszcze, że kable w ścianach (router-switch oraz switch-gniazdka) są w układzie:
    jasny pomarańcz-pomarańcz-jasny zielony-niebieski-jasny niebieski-zielony-jasny brąz-brąz

    2gi koniec:
    jasny pomarańcz-pomarańcz-jasny zielony-niebieski-jasny niebieski-zielony-brąz-jasny brąz

    TV na tych ustawieniach jak pisałem wcześniej nie działa ale i laptop nie chce (na wifi śmiga aż miło)

    Proszę o pomoc.
    Dzięki
  • Poziom 16  
    Drugi koniec kabla powinien mieć takie zakończenie:
    jasny pomarańcz-pomarańcz-jasny zielony-niebieski-jasny niebieski-zielony-jasny brąz-brąz
  • Poziom 9  
    Dzięki - przetestuję w takim razie takie rozwiązanie.
    Pozdrawiam i jeszcze raz dziękuję.
  • Poziom 9  
    Witam ponownie.
    Sprawdziłem wszystkie kable i przerobiłem końcówki na schemat:
    jasny pomarańcz-pomarańcz-jasny zielony-niebieski-jasny niebieski-zielony-jasny brąz-brąz

    Sprawdziłem testerem - kable są sprawne.
    Laptop za routerem śmiga po RJ45.
    Po wpięciu switcha problem się pojawia - nie ma netu - ALE - raz udało mi się i w gniazdku net się pojawił, TV ściągną oprogramowanie i wszystko działało przez całe 15 minut po czym padło i już nie wróciło. Net się pojawił po podłączeniu switcha do 4 portu w routerze. Ale niestety teraz nie ma opcji żeby uzyskać sygnał. Okresowo udaje się mu zobaczyć router po czym traci z nim kontakt.
    Z moich dedukcji wynika, że problem leży po stronie WRT54GL. Może nie daje sobie rady z 2xWiFi i LAN?
    _________________

    Dodano po 4 [godziny] 37 [minuty]:

    Jeszcze raz w tej samej kwestii. Udało mi się dzisiaj uzyskać połączenie przez przełączenie kabla w routerze do innego wejścia. Szczęście trwało jakieś 5 minut. Połączenie zostało przerwane i już się nie połączył ponownie. Przełączenie do kolejnego portu nic znowu nie dało. Dodam może, że w trakcie TV się z niewiadomych przyczyn zresetował przy próbie ustawiania "widgetu" (zmiana miasta).
    Jakieś pomysły?

    PS - laptop po podłączeniu do gniazda gdzie przed chwilką TV działało również nie może uzyskać połączenia. Jak na moje laickie oko problem chyba leży po stronie routera... ale nie wiem więc pytam fachowców.