Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Zafira 1,8 16V benz.+gaz nie odpala błąd układu chłodz.

15 Lut 2010 19:16 13505 20
  • Poziom 27  
    Mam Opla Zafirę 1,8l 16V benzyna+gaz firmy BRC, po ruszeniu migała kontrolka według instrukcji (elektronicznie sterowane chłodzenie silnika) potem po paru sekundach zgasła.
    Jeździłem jeszcze 2 dni 25km przerwa 8h i znowu. Czyli do pracy i z powrotem.
    Potem wyświetlił się na wyświetlaczu błąd (Coolant level) co oznacza niski poziom płynu chłodzącego. Płyn jest, prawie max. myślę - czujnik. Zwarłem styki błąd zniknął. Rano pojechałem do pracy na zwartym,wróciłem i zajechałem by kupić nowy, niestety nie mieli koszt 110zł. Mogą zamówić. Wsiadam do samochodu - nie odpala.
    Próbowałem kilkanaście razy i nic. Dodam jeszcze że przy rozruchu paliły się dwie kontrolki, ładowania i elektroniczne sterowane chłodzenie silnika. No i został pod sklepem.
    Przepraszam że opisuje to tak obrazowo ale nie chcę niczego ominąć. Może coś będzie ważne.
    Bardzo proszę o pomoc. Pozostaje mi z kolegami tylko PKS.
  • Pomocny post
    Poziom 17  
    Gaz Masz sekwencję czy analog ?.Sprawdzałeś iskrę na świecach ?, diagnostyk iECU pewnie też nie robiłeś. Dopisz , Pozdrawiam.
  • Poziom 27  
    mariuszolkusz napisał:
    Gaz Masz sekwencję czy analog ?.Sprawdzałeś iskrę na świecach ?, diagnostyk iECU pewnie też nie robiłeś. Dopisz , Pozdrawiam.

    Gaz Mam sekwencję. A co to jest diagnostyk iECU?
  • Pomocny post
    Poziom 35  
    chodziło mu o błedy w pamieci i wartosci zmierzone

    popatrz co ginie jak jest goracy iskra czy sygnał na wtryski a moze pompa paliwa nie daje.
  • Poziom 27  
    Czy zimny zapali?
    Nie wytrzymałem poszedłem spróbować,zapalił od razu,o co tu chodzi?Że zimny zapalił
  • Pomocny post
    Poziom 35  
    rozgrzej i zobacz jak zgasnie czego niema, iskry, sygnału na wtryski, czy pompa nie pracuje?
  • Poziom 27  
    Zamówiłem czujnik,wymienię go dam znać o efektach.
    Pozdrawiam.
  • Poziom 17  
    Peloks . Mam rozumieć że czujnik (ale temperatury czy wału ) ? Dzięki za punkty dla mnie i dla kolegów. Pozdro, czekamy na odpowiedż.
  • Poziom 27  
    Czujnik poziom płynu chłodzącego w zbiorniczku wyrównawczym.

    Czytałem na innym forum że przyczyną pokazywanie tego błędu okazało się uszkodzenie nie tego czujnika tylko czujnik położenia wału korbowego.
    Czy to możliwe.
  • Poziom 17  
    Nie bardzo rozumiem . Auto pali ? , Błąd świeci na wyświetlaczu czy na licznikach ? Pozdro.
  • Poziom 27  
    Na wyświetlaczu.Auto pali.
  • Poziom 17  
    Sprawa jasna .Wymiana i po sprawie (kamień lub wilgoć w czujniku płynu ) A jak tam kontrolki silnika i układu chłodzenia ?.
  • Poziom 27  
    Czujnik jest czysty jest on odizolowany od płynu w ogóle niema żadnego kontaktu z nim zastanawia mnie jak on działa może pojemnościowy?Żadne inne kontrolki nie świecą się.
  • Poziom 27  
    Czujnik wymieniony na nowy oryginał GM 90zł. pieniądze w błoto.Dalej wyświetla.
    Zrobiłem diagnostyk iECU u fachowca nie wykrył żadnych błędów ale
    (Coolant level) dalej świeci,wykasował i bez zmian.50zł.następne w błoto.
    Fachowiec powiedział mi ze to coś z czujnikiem temperatury albo coś w tym stylu. Tyle tyle to ja wiem bez diagnostyk iECU.
    Pojechałem na wieś do kuzyna mechanika.kazał mi katować samochód żeby mocno zagrzać zgasić i zapalić,nie zapalił.
    W czasie zapalania psikał jakimś sprajem starter czy coś tam,w wlot powietrza wtedy palił.Powiedział że wyklucza zapłon to pompa paliwowa nie podaje benzyny.
    Rzeczywiście nie słychać jak pracuje gdy włączy się zapłon a na zimny chodzi.Może to wina instalacji gazowej,odcina paliwo?
  • Poziom 27  
    Samochód stał całą noc dalej nie odpala pompa paliwowa nie chodzi.
  • Pomocny post
    Poziom 17  
    Sprawdż zasilanie na samej pompie paliwa.pozdro.
  • Poziom 35  
    sprawdź czy masz mase ze stera na przekaźnik pompy paliwa. jak nie ma, to masz ster uwalony
  • Poziom 27  
    Dobrze by było żebym wiedział gdzie on się znajduje.
  • Pomocny post
    Poziom 35  
    peloks napisał:
    Dobrze by było żebym wiedział gdzie on się znajduje.


    pod maska obok aku jezeli sie nie myle
  • Poziom 27  
    Dam znać jak i co.
    Pozdrawiam.
  • Poziom 27  
    Znalazłem przyczynę że Zafira nie pali.
    To pompa paliwa, zasilanie dochodziło do niej ale raz załapała a raz nie,żeby ją wyciągnąć trzeba wyjąć zbiornik paliwa innej możliwości nie ma.
    Wymontowałem ją i podłączyłem pod prostownik na około 10 podłączeń 1 raz nie załapała.Zamówiłem drugą zamiennik za 290zł. Bo oryginalna Boscha kosztuje około 1400zł.Niestety był problem z wymiarami zamienników zdecydowanie mają mniejsze wymiary ale poradziłem sobie.
    Rozebrałem zepsuty oryginał szlifierką kontową,oszlifowałem kołnierz górny od osłony pompy i delikatnie wybiłem środek.
    Okazało się że komutator prawie się skończył i szczotki się zawieszały.
    Nową pompę włożyłem w osłonę starej (tuleje aluminiową) oryginalnej pompy.Zabezpieczyłem kawałkiem pierścienia stalowego o szerokości około 6mm wyciętego z tulei tam gdzie są zamocowane magnesy stałe.Tak że zepsuta pompa do czegoś jeszcze się przydała i zaklepałem punktakiem tuż za pierścieniem aby się nie ruszała.Z zamontowaniem teraz nie było problemu średnica i wysokość się zgadzały.Samochód zapalił po napompowaniu paliwa i na razie nic się nie dzieje.
    A teraz kwestia błędu (Coolant level) co oznacza niski poziom płynu chłodzącego również rozwiązany,mój upór się opłacił.
    Rozgryzłem jak działa ten czujnik zmierzyłem go miernikiem na omomierzu i nic nie wskazywał ani nowy ani stary. Pomyślałem (a może tam siedzi kontaktron jeśli nic nie dotyka cieczy).Przyłożyłem magnes a miernik pokazał 0Ω.Wymontowałem zbiorniczek wyrównawczy potrząsnąłem nim ale nic tam nie latało.Pływak chyba się zawiesił.2 butelki octu załatwiły sprawę,zaślepiłem wszystkie otwory i wlałem ciepły ocet po 30 minutach potrząsnąłem pływak zaczął latać,poczekałem 1h wylałem ocet dokładnie wypłukałem.Po zamontowaniu i wlaniu płynu błędu nie ma.
    Dziękuje wszystkim za pomoc.Man nadzieje że mój opis naprawy kiedyś się komuś przyda.