Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

harman kardon i problem z ustawieniem sub

16 Lut 2010 08:35 1305 3
  • Poziom 9  
    Witam.
    Do tej pory miałem głośniki w tylnej półce ale to jednak było złe rozwiązanie i zamieniłem je na suba w bagażniku. W radiu (pionek p88rsII) przełączyłem rca z zestawu tylnego na suba, niestety we wzmacniaczu pojawił się problem, ponieważ jak na wzmaku (hk CA 470) zmieniam ustawienie z rear na sub to nic nie gra :/ Jak powracam na rear to sub jakoś tam gra ale dosyć cicho. Tylny kanał oczywiście zmostkowalem. Co może być przyczyną, że wzmacniacz nie gra w ustawieniu sub ?
  • Poziom 12  
    1. Sprawdź kable rca
    2. Spróbuj dać mostek pod dwa inne kanały
    3. Spróbuj w radiu zostawić rear i dalej przełączyć tylko na wzmacniaczu na sub
    4. Przełóż rca na inny input (drugi) może wtedy przejdzie?
  • Poziom 15  
    A napisz jak masz to podłączone chinchami? Przez rozdwajacz, czy 4-ro kanałowym?
    i spróbuj zrobić mostek na dwóch innych kanałach.
  • Poziom 9  
    Ok to od poczatku :) z radia wychodza 3 pary rca. 1 para front/mid, 2-rear/high,3-sub/low. We wzmacniaczu mam 2 pary wejsc front i rear, i dla kazdego kanalu odpowiednie ustawienia front/rear/sub. Kabel rca podlaczylem w radiu pod rca od suba, na wzmacniaczu podlaczylem pod wejscie rear. Mostek zrobilem tak jak zaleca to producent czyli pod skrajne rr - i rl+ . Na wzmacniaczu ustawieniu dla kanalu tylnego rear sub gra, po zmianie sowaka na sub kompletna cisza.

    ramhost-wszystko sprawdzalem, poza zmiana mostka