Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen C5 Blaupunkt RD4 N1 00 - brak dźwięku

mahcin 16 Feb 2010 18:56 5907 3
  • #1
    mahcin
    Level 27  
    witam.
    Mam citroena C5 2006r z radiem Blaupunkt RD4 N1 00
    problem w tym ze w radiu nie ma dźwięku, wszystkie funkcje można poustawiać, ale brak dżwięku, nie widać żadnych uszkodzeń w elektronice, nie siedzę ogólnie w radiach, stąd moje pytanie, czy to wina bardziej będzie w HW? (szukać schematów i próbować zrobić?) czy może SW? (Czytałem że te nowe radyjka są komunikowane CANem za pośrednictwem VIN, a nie kodu pin jak w starszych radiach, a gwarancji nie mam że to radio jest od tego C5 - auto używane - problem był taki jak już kupiłem)

    Czy jest ktoś w stanie doradzić czy w SW czy HW szukać przyczyny?

    Dodam jeszcze że na innym radiu dźwięk normalnie jest.

    Z góry dziękuję

    pzdr
  • #2
    mister_j
    Level 22  
    Jeżeli wszystkie funkcje działają prawidłowo, to SW myślę że jest dobry. Instalacja dobra bo sprawdzałeś z innym radiem. Zacznij od końcówki mocy i po kolei do tyłu. Pzdr
  • #3
    mahcin
    Level 27  
    hej.
    dzięki za zainteresowanie tematem.
    Jest na tyle dziwna sprawa że radio się w ogóle nie włącza, nie reaguje na przycisk, na wyświetlaczu powinno się coś pojawić a tu nic, radio i cd w ogóle nie działa choć CD przyjmuje, ale nic na wyświetlaczu ; znalazłem informacje że może być odłączone programowo od BSI sam nie wiem , jeszcze chyba poszukam jakiś informacji zanim zacznę porządnie grzebać w elektronice.

    Znalazłem informacje że jeżeli odłączy się od BSI to radio właśnie grać nie będzie ; ale czy to prawda ; w golfach ponoć by podłączyć tylne głośniki których fabrycznie nie było, trzeba je wpierw programowo aktywować ; nieźle wymyślają teraz z tymi radiami:(
  • #4
    jedrocha
    Level 10  
    mahcin wrote:
    hej.
    dzięki za zainteresowanie tematem.
    Jest na tyle dziwna sprawa że radio się w ogóle nie włącza, nie reaguje na przycisk, na wyświetlaczu powinno się coś pojawić a tu nic, radio i cd w ogóle nie działa choć CD przyjmuje, ale nic na wyświetlaczu ; znalazłem informacje że może być odłączone programowo od BSI sam nie wiem , jeszcze chyba poszukam jakiś informacji zanim zacznę porządnie grzebać w elektronice.

    Znalazłem informacje że jeżeli odłączy się od BSI to radio właśnie grać nie będzie ; ale czy to prawda ; w golfach ponoć by podłączyć tylne głośniki których fabrycznie nie było, trzeba je wpierw programowo aktywować ; nieźle wymyślają teraz z tymi radiami:(


    czy to radio było w aucie fabrycznie ?
    w C5 w BSI trzeba dodać/usunąć w zasadzie każdy sprzęt.
    jesli było kiedyś inne radio RD3, RT3, RT4, a teraz jest RD4 to trzeba to zrobić co opisałem.
    Podaj VIN sprawdze co powinno być.
    Może być też tak że było inne RD4, a dzwięu nie ma bo był inny system z/bez JBL
    jesli radio było spięte w systemie JBL to ma softowo "wyjście wzmacniacza" zamiast "wyjście głośniki" i nie będzie nic w głośnikach słychać .