Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LEXUS RC4121 PST Tranzystor w p.cz., smugi na ekranie.

Wojtek 24 lata 16 Lut 2010 19:40 1872 6
  • #1 16 Lut 2010 19:40
    Wojtek 24 lata
    Poziom 25  

    Witam.
    Szukam zamiennika za tranzystor oznaczony jako S9014.
    Obecnie "mam pod ręką" C1815, S9018 itp.
    Według bazy zamienników elektrody za S9014 podchodzi C1815L. Ja mam C1815 bez "L"
    A BC550 brak.
    Czy ten C1815 do pośredniej w TV LEXUS w miejsce S9014 wystarczy?

    0 6
  • #3 16 Lut 2010 21:43
    Wojtek 24 lata
    Poziom 25  

    Witam.
    TV Lexus RC4121PST.
    Podstawiłem ten tranzystor w dwóch miejscach, ale jest gorzej. Mam teraz ciemny ekran. Brak głosu. Wszystko inne działa. To znaczy zmieniają się kanały tv i reszta osd sprawna.
    Wrócę do tych co wy-lutowałem. I tym samym do punktu wyjścia. :|
    Telewizor jak się załączy ma kolorowy "wyginający się obraz". Elektrolity wymienione. Podstawiona nowa kostka TDA8305A. Podstawiałem na 5min podobną głowicę z innego tv. Ostatecznie po pomiarach AGC ani drgnie! Zawsze 8,9V Więc głowica zbyt mocno wzmacnia sygnał. Sądziłem, że może któryś z tych dwóch tranzystorów, w torze wizji, przekazując do punktu odniesienia z powrotem sygnał do pinu 1, powoduje że na pin 5 (AGC wprost do głowicy) wyrzuca stale 8,9V bez najmniejszej zmiany. Tranzystory może są uszkodzone, no a jak nie one, to co jeszcze w tej pośredniej siedzi?
    Elektrolity, jak już mówiłem, w torze przetwornicy, z bloku trafo-powielacza i stabilizatora 7812, pionu, kostki wzm. audio, wymienione.

    0
  • #4 16 Lut 2010 21:49
    bogred
    Moderator TV

    A czy zwróciłeś uwagę na wyprowadzenia? Ten S9014 ma wyprowadzenia C i E odwrotnie niż np. BC550. No i oczywiscie inaczej niż C1815.

    0
  • #5 17 Lut 2010 10:26
    Wojtek 24 lata
    Poziom 25  

    Witam.
    Wstawiłem tranzystory. Wymieniłem jeszcze małe elektrolity w pośredniej i telewizor gra. Z tym, że jest mały problem. Na dwóch stacjach telewizyjnych głoś "szarpie" mi gdy słychać czasami litery "S" "C" itp.
    Czego to może być wina? Telewizor oryginalnie posiada fonię DK. Nie był przestrajany. Przez eurozłącze dźwięk ma takie same zniekształcenia.

    0
  • #6 17 Lut 2010 14:12
    Wojtek 24 lata
    Poziom 25  

    Witam.
    Udało mi się naprawić w nim pośrednią. Obraz i dźwięk wychodzący z euro-złącza prawidłowy. Obraz i dźwięk z euro-złącza, lub poprzez antenę, w kolorze, z dźwiękiem, ale za treścią obrazu ciągną się smugi. Bez anteny, (śnieg) lewa strona ekranu ciemniejsza od prawej. Widać płynne rozjaśnianie się obrazu od lewej do prawej. Wszystkie funkcje w telewizorze sprawne. Reaguje na pilota i wszystkim reguluje.
    Elektrolity w niemal całym tv wymienione. Łącznie z pośrednią.

    Temat scaliłem. [bogred]

    0
  • #7 18 Lut 2010 09:56
    Wojtek 24 lata
    Poziom 25  

    Witam.
    Smugi na ekranie to ta sama usterka, która wywołuje w trybie AV, rozjaśnienie prawej części ekranu.
    Uszkodzone były dwa kondensatory elektrolityczne 470/25 i 470/16, przed i za stabilizatorem 7812 z układu zasilania trafo-powielacza.
    Pierwszy raz zdarzyło mi się założyć dwa nowe kondensatory "SMG" które okazały się prawie "puste". Dałem przeciętne TEAPO. I od wczoraj normalnie gra.
    Pozostało tylko pytanie, dlaczego głos szarpie mi na w niektórych momentach, na przykład w czasie wymawiania liter "S" lub "C".
    Szarpie najbardziej na stacji POLSAT (k.59) i na stacji TVP3 (k.42)

    0