Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta dvd 058 +Panasonic TXP42X10y

16 Lut 2010 19:41 2133 3
  • Poziom 21  
    Po perypetiach z mantą 056 (niedziałający port HDMI),co potwierdziło się z kolejnym nowym odtwarzaczem.Przy wymianie wymogłem na serwisie podłączenie nowego odtwarzacza do telewizora.Niestety również zero sygnału.Pozostałe porty działają poprawnie.Ostatecznie zdecydowałem się na model 058.W serwisie po podłączeniu przez HDMI z telewizorem manta ,jest OK.Po podłączeniu do plazmy panasonica przez video ,jest OK.Natomiast nie mogę zmusić do wspólpracy tego odtwarzacza z plazmą HDMI.Przez kabel video włączyłem wyjście HD i nic brak sygnału.
  • Poziom 18  
    Cześć !
    Czytałem o podobnych problemach dotyczących tunerow satelitarnych podłączanych do HDMI. Radą wówczas było wyłączenie finkcjonalności zwiżanej z Viera Link.
    Teoretycznie tu nie mam to znaczenia ale może spróbuj ?
    Pozdrawiam
  • Poziom 21  
    Podłączałem do portów HDMI z tyłu plazmy.Najdziwniejsze jest to ,że po podłączeniu wykasowały się kanały analogowe i telewizor uparcie szukał kanałów DVB-T.Zaginęła również opcja strojenia analogowego.Dopiero reset ustawień telewizora,przywrócił wszystkie funkcje.Po podpięciu do bocznego wyjścia HDMI pojawił się sygnał.Porty z tyłu nadal nie miały sygnału.Co dziwne,po kilkukrotnych próbach podpinania pod poszczególne porty z włączaniem i wyłączaniem telewizora,nagle wszystkie HDMI zaczęły działać poprawnie.Teraz wszystkie porty HDMI są czynne,ale dziwna jest ta zabawa z Panasonikiem.


    Niestety porty z tyłu zadziałały tylko raz.Dlaczego tak się dzieje.Gniazdo boczne HDMI 3 działa bez zacięć ,ale odstający kabel HDMI z filtrem nie wygląda estetycznie.Może jest jakiś myk ,żeby porty z tyłu zadziałały.Metoda z wyłączeniem
    Viera link ,nic nie daje.Również uruchamianie w kolejności tv gniazdo HDMI a później włączenie odtwarzacz nic nie daje.

    Przypominam koledze, że na tym forum obowiązują zasady poprawnej pisowni. Znaki przestankowe stawia się bezpośrednio po wyrazie a potem ma być spacja, a nie jak się uda! [@m]
  • Poziom 10  
    Witam,
    miałem podobny problem z podłączeniem PC pod HDMI w LG5000, sygnał był ale nie było obrazu. Wcześniej działały 3 wejścia, a później tylko 2. Pomogła wymiana płyty głównej w TV (nie działał żaden update do TV ani inne czary serwisanta z LG). Jak możesz podaj inne źródło sygnału HDMI (inny odtwarzacz, PC), jeśli nadal nie będzie obrazu, oddaj TV na gwarancję.
    Pozdro ;)