Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

suzuki vitara 1,6 8v zgasł w czasie jazdy i nie chce zapalić

jesion198100 16 Feb 2010 20:05 7075 5
  • #1
    jesion198100
    Level 10  
    Witam, mam następujący problem z suzuki vitara:

    Iskra jest, paliwa nie podaje, pompa działa po włączeniu zapłonu cały czas i nie przestaje a powinna, bezpieczniki ok, przekaźnik główny ecu sprawny, przekaźnik pompy sprawny, zawory podciśnieniowe, na silniku cały czas strzelają. Rozebrałem ecu i po obejrzeniu okazało się że kondensator wybuchł, to go wymieniłem na nowy, ale bez żadnego efektu. Przy okazji jakby ktoś miał schemat elektryczny tego ecu bym był wdzięczny nr ecu:
    E2T41271M
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • IGE-XAO
  • #2
    radzio740
    Level 16  
    pompa chodzi a paliwa nie podaje ,tzn ze jest zlom chodzi a nie daje cisnienia sprawdz czy wtryski sie otwieraja
  • IGE-XAO
  • #3
    jesion198100
    Level 10  
    pompa chodzi po włączeniu zapłonu ale jej nie rozłącza po 2 sek a wtrysk nie otwiera i w tym problem. Po podaniu jakiegoś samostartu w dolot odpala i gasnie jak sie wypali. Również regulator biegu jałowego nie ma zasilania i obawiam sie ze ecu sie spaliło ale dla potwierdzenia wolał bym jeszcze mieć schemat w celu sprawdzenia wszystkich mas i zasilania a iskra jest dlatego że ten model ma zewnetrzny moduł zapłonowy.
  • #4
    radzio740
    Level 16  
    schematu nie mam .trza spr bezpieczniki i przekazniki ale mozliwe ze cos z ecu pozdr.
  • #5
    makaron1971
    Level 10  
    Sprawdziłeś dokładnie płytkę ECU? Miałem taki przypadek i oprócz elektrolita przepalona ścieżka i kondensator SMD. Problem z tymi zaworami i pompą. Sprawdź dokładnie wszystko jeszcze raz.
  • #6
    emeryt2
    Level 42  
    Schematu ECU nie uświadczysz , po wybuchu kondensatora elek. mogło pozwierać ścieżki odrobinami folii aluminiowej , elektrolit wyżarł ścieżki .
    Wymyj płytę elektroniki benzyną ekstrakcyjną , najlepiej miękkim pędzelkiem , lupą sprawdz ścieżki. Jak to nie pomoże , to do naprawy.