Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

błąd 18034 vag audi a8 benzyna v8 co to jest??

Jaca1981 16 Lut 2010 22:53 4892 11
  • #1 16 Lut 2010 22:53
    Jaca1981
    Poziom 10  

    Witam na vagu wyskakuje mi taki błąd
    18034 35.10
    czy ktos pomoże jak go usunąć błąd powraca moze ktoś zna kodowanie
    będę bardzo wdzięczny.
    pozdrawiam

    0 11
  • #2 16 Lut 2010 23:43
    TESMEN
    Poziom 18  

    komunikacja Can przekładnia brakujący sygnał. w czym go czyatsz?w jakim sterowniku..

    0
  • #3 16 Lut 2010 23:45
    Jaca1981
    Poziom 10  

    TESMEN napisał:
    komunikacja Can przekładnia brakujący sygnał

    wymieniałem sterownik skrzyni biegów potrzebne jest kodowanie ??

    0
  • Pomocny post
    #4 16 Lut 2010 23:47
    starter55
    Poziom 24  

    18034 - Powertrain Data Bus: Missing Message from Trans. Contr.

    CAN nie widzi sterownika skrzyni automatycznej

    Dodano po 57 [sekundy]:

    tak kodowanie 00002.

    0
  • #5 17 Lut 2010 07:20
    Jaca1981
    Poziom 10  

    tylko ten błąd pojawiał się w elektronice silnika.
    a w skrzyni biegów są dwa inne które się wykasowały
    18265 35.10
    18258 35.10
    W elektryce sterownik przypisać czy w skrzyni??

    0
  • #6 17 Lut 2010 09:55
    starter55
    Poziom 24  

    wykasowujesz bledy w skrzyni
    dopisujesz w ecu

    0
  • #7 17 Lut 2010 12:16
    Jaca1981
    Poziom 10  

    dobra dzięki kolego pozdrawiam.
    A jeszcze mam taki błąd 01317 co to w ogóle jest mam to w klimie i w ogrzewaniu postojowym , webasto oczywiście nie startuje z testu poszczególne wszystko chodzi z pilota nie , może wiesz jak się uporać z tym błędem.

    1
  • Pomocny post
    #8 18 Lut 2010 00:39
    starter55
    Poziom 24  

    sprobuj zrobic nastawienia fabryczne
    nie jestem pewien ale to chyba pojdzie tak
    adres 08 (jednostka klimatyzacji)
    funkcja 04 (ustawienia fabryczne
    grupa 001

    0
  • #9 18 Lut 2010 18:06
    Jaca1981
    Poziom 10  

    dzieki kolego jak nie wiem co webasto zadziałało.
    nie wiesz jaki jest czas jak to długo ma chodzić bo z pilota nie mogę wylączyć
    ale jest ok wyłączylo się myślę ze czas to ok 30 do 40 minut a moze nawet 60 bo
    z tego szoku to nie patrzyłem na zegarek, ale jeszcze raz dziękuje

    0
  • #10 18 Lut 2010 19:55
    starter55
    Poziom 24  

    z tego co pamietam jest tam na czas lub temperature ... zalezne jest to tez od webasta

    0
  • #11 18 Lut 2010 21:56
    Jaca1981
    Poziom 10  

    nie wiem czy sie spotkałeś z takim typem webasta
    912-B 4.7KW FUEL-PETROL
    a ten błąd 01317 nadal jest ale webasto chodzi jedynie z vag-a.
    komunikacja między samochodem a pilotem jest zapala mu sie lampka od awaryjnych, byłem przekonany ze trzeba pilota przypisać jak baterie sie rozładują.
    lecz webasto z pilota nie startuje.

    0
  • #12 22 Lut 2010 11:22
    Jaca1981
    Poziom 10  

    jak zlikwidować ten błąd 01317 może ktoś podpowie.

    1