Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z resetujacym sie komputerem , Ram?

17 Lut 2010 12:41 1523 20
  • Poziom 10  
    Jak w temacie, mam problem z resetowaniem się komputera w grach, czasem zawiesza się po 40 min, czasem po 4 H wyskakują zielone kwadraciki, lub fioletowe, dźwięk się zapętla i następuje reset.

    procesor intel pentium dual core E2160 2ghz
    Płyta Gigabyte GA-P35-DS3L
    Karta graficzna Asus en 9600gt
    Kosci ram 2x 1gb Kingstona (800 CL5)
    Dysk Twardy Segate 250 GB
    Zasilacz Modecom Premium 400

    W podglądzie zdarzeń, rzadko się pokazuje informacja o błędzie, ale jeśli już jest wyskakuje problem z nv4_disp, czyli ze sterownikami karty graficznej
    Co ustaliłem do tej pory, temperatura w stresach, grafika 48, Procesory 52, Płyta główna 32 stopnie C.
    Napiecie zasilacza w normie, wcześniej ta konfiguracja dobrze mi działała na noname 350 w, wiec wątpię ze jest to wina zasilacza
    Nie jest to wina również Dysku sprawdzałem na innym, to samo, procka tez wykluczyłem, wracając do sterowników próbowałem 10 innych starszych nowszych, wgrałem najnowszy bios do płyty, zainstalowałem najnowsze sterowniki, nic nie pomogło. Przetestowałem również pamięć ram memtestem, nic nie wykazał, jednakże po rozejrzeniu sie na forach najczęściej winny w takich przypadkach był ram, wiec do niego wróciłem. Przetestowałem go ponownie, tym razem używając opcji "probed" w którym wykrywa błędy,i tu jest najdziwniejsza sprawa na obu kościach z osobna wykrywa błąd w tym samym miejscu przy pass 56%, test 80%, i przy dual chanelu, Test nie przelatuje dalej tylko sie zapętla i tam gdzie znalazł błąd, ciągle go skanuje w kółko ten sam obszar a w ciągu 10 sec pojawia się 30 tysięcy błędów(ciągle testując ten sam obszar pamięci) :) . Spróbuje jeszcze dziś z pożyczona kością, ale czy jest to możliwe by była to wina płyty głównej? Próbowałem z innymi ustawieniami pod Biosem, dając więcej napięcia , taktowanie i nadal wyskakuje błąd i tu mam kolejne pytanie producent zaleca napięcie 1,8 v, gigabyte podbija to standardowo do 1,9 i nie da się obniżyć, czy może to być przyczyna zbyt dużego napięcia. Kiedyś wszystko działało ok potem zaczął się w grach zawieszać i zdarzało mu się to coraz częściej, kiedyś raz na 3 dni teraz, 5 razy na dzień
  • TermopastyTermopasty
  • Poziom 25  
    Owszem to może być RAM, ale nie można wykluczać kości pamięci karty graficznej.

    Eido napisał:
    Próbowałem z innymi ustawieniami pod Biosem, dając więcej napięcia , taktowanie i nadal wyskakuje błąd i tu mam kolejne pytanie producent zaleca napięcie 1,8 v, gigabyte podbija to standardowo do 1,9 i nie da się obniżyć, czy może to być przyczyna zbyt dużego napięcia.


    Pamięć powinna raczej wytrzymać takie napięcie, jednak problem może być w tym, że RAM ma "za ciepło".
    Obudowa dobrze wentylowana?
  • Poziom 10  
    Tak , wentylator od procka daje rade odrazu ram chłodzić, przynajmniej jak dotykam ram to jest zimniejszy niż moje palce :P. Rozumiem ze jedna z kości mogla by się uszkodzić, ale obie w tym samym czasie? Wcześniej wszystko działało dobrze. Nigdy mi się nie zdarzył reset lub blue scrin, przeglądając neta lub oglądając film, nawet jak chodził 12 h, tylko w grach. Nawet odłączyłem wszystko co było zbędne w kompie Cd-rom, karte sieciowa, pod biosem wyłączyłem również zintegrowana kartę muzyczna, której używam
  • TermopastyTermopasty
  • Poziom 38  
    Wszystko wskazuje na uszkodzenie lub przegrzanie karty graficznej. Zarówno może to być spowodowane usterką rdzenia jak i pamięci karty. Najprawdopodobniej jednak jest to uszkodzenie pamięci karty.

    Zdobądź inną kartę graficzną i pograj na niej i sprawa się wyjaśni.
  • Poziom 10  
    Kiedyś ja zostawiłem na 1h, na jednym z programów testujących kartę graficzna Video Memory Stress Test, temperatura na czujniku nie przekraczała 48 stopnic C, nie zresetował się. Przyłożyłem również do niej rękę z wentylatora leciało zimne powietrze, a z 2 strony zaraz po wyłączeniu kompa sprawdzałem temperature całego układu wszystko było ledwo ciepłe. Bardziej mnie interesuje Ram ze nie przechodzi szczegółowego testu mem testem, Wybiorczość resetów w aplikacjach 3d bardziej by mnie skłaniała na trafienie w zły blok Ramu. Czy jest jakiś program podobny do metestu który sprawdza pamięć karty graficznej?

    Dodano po 1 [godziny] 6 [minuty]:

    To może jeszcze dodam log z minidumpa, Blue scrin zdarzył mi się tylko 2 razy, ale zapis był taki:
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    Unable to load image nv4_disp.dll, Win32 error 2
    *** WARNING: Unable to verify timestamp for nv4_disp.dll
    *** ERROR: Module load completed but symbols could not be loaded for nv4_disp.dll
    Probably caused by : nv4_disp.dll ( nv4_disp+a545c )
  • Poziom 25  
    Czytaj ze zrozumieniem. Mi i koledze wlw_wl chodziło o RAM na karcie graficznej a nie o procesor karty graficznej.
    Ten błąd wskazuje na kartę graficzną a nie RAM w systemie.
  • Poziom 10  
    Pożyczyłem ram od kolegi, i też wyskakuje błąd w memtescie (test 6 pass 56% test 80%) i nie wiem dlaczego tak się dzieje, ale wracając do tego co pisaliście, pytałem czy istnieje jakaś możliwość przetestowania Ramu na karcie graficznej? na wzór memtestu? Nie bardzo mam skąd wziąć na testy 2 karte, jutro będę w sklepie w którym kupowałem większość podzespołów , wszystko mam na gwarancji,ale wolałbym być pewny co mam oddać do reklamacji
  • Poziom 25  
    Chodzi o to czy RAM na karcie się nie przegrzewa kolego ;)

    Włącz jakąś wymagającą grę i po jakimś czasie gry spróbuj dotknąć palcem pamięci na grafice. Jeżeli kości będą gorące to oznacza to, że karta może być uszkodzona bądź źle chłodzona.
  • Poziom 26  
    Potwierdzam przypuszczenia kolegów... Obecne zachowanie komputera może być przyczyną przegrzewającego się ramu na karcie. Można coś na to poradzić: http://archi.inosak.org/db/item915749653_1.html

    Zachęcam jednak do sprawdzenia sprzętu na innej karcie. Możesz zapytać w sklepie czy dali by Ci kartę (najlepiej jakąś używkę) do sprawdzenia swojego sprzętu (w zastaw dałbyś ileś tam PLN), po sprawdzeniu byś odniósł.
  • Poziom 42  
  • Poziom 10  
    Przekonamy się zamontowałem przy ramie wentylator, tylko dlaczego wcześniej przez prawie rok działało wszystko ok, a teraz... jeśli by się przegrzewały to znaczy ze są uszkodzone? czy się zużyły? Włączyłem na ponad godzinę 2 programy na raz obciążające kartę, wiatrak przy grafice mało nie odleciał... ale się nie zresetował... a ram miał kolo 50-60 stopni, tak na oko :P, a procesor na grafice nie przekroczył 47 stopni
  • Poziom 10  
    Prosty sposób.
    Otwórz obudowę - a nawet postaw ją przy otwartym oknie.
    Włącz jakiegoś 3dmarka (najwyższe ustawienia itd) - jak przy otwartym oknie (zakładam - że jest u Ciebie zimno) wszystko będzie ok - zamknij okno - i postaw kompa w jego normalne miejsce pracy i ponownie włącz testy.

    Jeżeli w tym momencie wyskoczą Ci błędy (itp) - to masz winowajce - przegrzewanie się karty graficznej.
    Oczywiście - można to zrobić w prostszy sposób - dołożyć wentylator na grafikę.

    TYLKO NIE RÓB TEGO JAK BĘDZIE PADAŁ ŚNIEG :)


    Co do pamięci RAM.
    Jeżeli w MEMTEST wywala Ci błąd - to pamięci są uszkodzone. Radzę oddać na serwis.
  • Poziom 10  
    Nie wiem czy mnie uważnie, czytałeś ale właśnie zamontowałem wentylator tuz przy ramie w grafice, wyciągałem ze starego zasilacza ( mały nie jest ) :P. Co do ramu i memtesta wyskakuje błąd na ustawieniach "probed" na normalnych przechodzi. Co dziwniejsze na jednej i 2 kości wyskakuje błąd w tym samym miejscu, przyniosłem od kolegi jego kości i tez błąd wykasuje dokładnie w tym samym miejscu, może to wina płyty głównej. A tak poza tym zawsze mam otwarta obudowę...
  • Poziom 38  
    Porównaj napięcie jakie masz ustawione dla pamięci z tym, jakie zaleca producent.
    Zazwyczaj chodzą one na 1.8/1.9V, ale bywają takie co potrzebują i 2.1V (Patrioty na przykład).
  • Poziom 10  
    Pisałem wyżej ze napięcie mam 1.9 V bo tak podbijają standardowo płyty gigabyte, a kości mam kingstona który zaleca 1,8v dla moich... Dziś będę testował dalej z wentylatorem przy ramie na grafice , wczoraj nie miałem zbyt duzo czasu,ale wytrzymał 3h bez resetu, jak wytrzyma 7h po kilka prób to znaczy ze problem rozwiązany.
  • Poziom 10  
    Jednak nie będzie to wina przegrzewającego się ramu na grafice,mimo zamontowania dodatkowego wiatraczka na ram... rdzeń karty miał w stresie 27 stopni c. sam ram mila kolo 20 stopni. Gra się zawiesiła po 10min, dodam jeszcze ze w niektórych zawiesza sie dopiero po około 1h, a w niektórych po 10 min i to w tych mniej wymagających :). Czy uszkodzony ram na grafice nie objawiał by się bardziej artefaktami niż resetem? chyba ze problem leży w rdzeniu. I czy ktoś może mi wyjaśnić problem z błędami w memtescie, dlaczego na jakiej kolwiek kości zawsze w trybie probed wywala błąd ( w normalnym przechodzą bez błędu) w tym samym miejscu na 4 rożnych kościach?
  • Poziom 25  
    Spróbuj włożyć inaczej kości RAMu, przekładaj do różnych banków pamięci itp.
    Jeżeli w tym samym miejscu zawsze błąd występuje to może płyta główna jest uszkodzona?
  • Poziom 38  
    Co do błędów przy probe:
    Cytat:

    The third option for memory sizing is the traditional "Probe" method. This is a very thorough but not entirely safe method. In the majority of cases the BIOS-All and Probe methods will return the same memory map. For older BIOS's that do not support the "e820" method there are two additional methods (e801 and e88) for getting the memory size from the BIOS. These methods only provide the amount of extended memory that is available, not a memory table. When the e801 and e88 methods are used the BIOS-All option will not be available. The MemMap field on the display shows what memory size method is in use. Also the RsvdMem field shows how much memory is reserved and is not being tested.

    Link
    Jeśli w Twoim przypadku źle odczyta rozmiar pamięci to nic dziwnego, że może pojawiać się błąd niezależnie od kości pamięci. Ale tutaj to znów za mało wiemy żeby się na tym skupiać.

    Czy kości RAM grafiki mają radiatory? Samo dmuchanie na kostki może nie wystarczyć i Twój pomiar temperatury może być mylący, jak go wykonałeś?
    Skoro dzieje się to od pewnego czasu, mogła np. wyschnąć pasta termoprzewodząca, chińskie lipy tak mają że z czasem stają się twardym klockiem i zamiast pomagać to przeszkadzają.
    Czy przy tym wszystkim temperaturę CPU też sprawdzałeś?

    Zawsze zostaje Ci opcja wyjęcia karty graficznej, zdjęcia chłodzenia, wyczyszczenia starej pasty, nałożenia nowej (polecam Arctic Silver 5) i zamontowania chłodzenia z powrotem.
  • Poziom 10  
    Kości ram wkładałem na rożne sposoby, w każdym slocie testowałem( wydaje mi się ze probe u mnie nie przejdzie... jakbym go zostawił na godzinę pokazał by mi miliard błędów bo się zapętlał). Teraz zauważyłem coś innego, i wskazuje to jednak na grafikę i problem z jednym z tranzystorów. Kiedy włączam atitool wybieram opcje, "scan for artifacts",lub "show 3d view", zaczyna mi piszczeć słabo lecz wyraźnie karta, na aplikacjach 3d również,ale natężenie jego zależy, od obciążenia karty... wracając do tematu na początku myślałem ze to po prostu wiatraczek przyspiesza, ciekawiło mnie to wiec zatrzymałem wiatrak , pisk nie ustał. Wydaje mi się ze wytwarza go jeden z tranzystorów obok ramu, idąc dalej zaciekawiło mnie czy będzie tak samo gdy odłączę zasilanie zewnętrzne od grafiki, gdy uruchomiłem ponownie atitool bez zasilania, nie piszczał...
  • Poziom 25  
    Jeżeli grafika jest nadal na gwarancji, bez wahania bym ją zareklamował.
  • Poziom 10  
    Jest na gwarancji, już rozmawiałem z serwisem w sklepie gdzie ja kupowałem, powiedzieli ze jak będą mieć na stanie taka sama to mi wymienia od reki, a jak nie to dadzą inną zastępczą. Problem w tym ze mam do tego sklepu 50 km, i nie bardzo mam kiedy się wybrać. Ale jak już ja wymienię i będzie wszystko działać jak trzeba, to dam tu znać, może to komuś w przyszłości pomoże :P