Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

lpg a check engine podczas jazdy na benzynie

28 Lip 2004 19:02 3128 11
  • Poziom 11  
    witam, mam vectrę b z silnikiem x20xev i instalacją gazową II generacji. jazda na gazie odbywa się bez problemów, natomiast są problemy przy jeździe na benzynie. rano po odpaleniu obroty wariują - spadają do zera i jeżeli nie przegazuję auta to silnik gaśnie. przez kilkadziesiąt-kilkaset metrów jazda na benzynie to koszmar - szarpanie, kiepawa dynamika, czasem zapala się lampka check engine i wywala błąd oznaczający usterkę w zakresie pracy sondy. na gazie nic się nie dzieje. uszkodzenie sondy wykluczam - niedawno ją wymieniałem. czy mój problem jest związany z emulatorem sondy, czy może z czymś innym? czy przyczyną może być "zapamiętywanie" przez ecu błędów powstających podczas jazdy na gazie?
    pozdrawiam, bartek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 15  
    Witam,mogą być zapamientane błllędy na gazie lub pojeżdziłeś sobie na małej ilości benzynki {pompa umarła} :)
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 13  
    napisz cos wiecej o instalacji gazowej
    prawdopodobnie problem tkwi w emulacji sondy lambda
  • Poziom 11  
    andi21 napisał:
    napisz cos wiecej o instalacji gazowej
    prawdopodobnie problem tkwi w emulacji sondy lambda


    instalacja na podzespołach włoskich (jak większość w II generacji) z przewagą tomasetto (wielozawór oraz parownik/reduktor) i elektroniką autronica (al 700 czy jakoś tak). też podejrzewam, że to coś z emulatorem sondy - poprzednią sondę wymieniłem, bo pojawiał się na benzynie non stop błąd 0130 i wszyscy znawcy twierdzili, że jest już uwalona. mimo wymiany błąd pojawia się nadal, zasadniczo na wolnych obrotach, ale silnik nie jest już taki dynamiczny jak wcześniej (oczywiście na pb, na lpg wszystko gra). badanie komputerem serwisowym wykazało, że na benzynie nie domyka się obwód sondy - tak, jakby były problemy z jej grzałką. serwisant twierdzi, że gaziarze źle się wpięli w instalację sondy, że pomylili przewody sygnałowe. ale nawet po odłączeniu kompa gazowego odczyty z tech-a się nie zmieniły - cały czas nie domyka się obwód, co powoduje zły odczyt danych dla przepływomierza itp. natomiast podpięcie komputera serwisowego od gazu pokazuje, że sonda hula we właściwym zakresie i wszystko powinno grać. jadę w piątek do gaziarzy, niech się bawią. niemniej jednak proszę o dalsze wskazówki.
  • Poziom 15  
    Prawdo podobnie zastosowali przekażnik aby był obwód otwary na gazie,sprawdz czy przekażnik jest prawidłowo podłączony i czy on jest :)
  • Poziom 11  
    mania2 napisał:
    Prawdo podobnie zastosowali przekażnik aby był obwód otwary na gazie,sprawdz czy przekażnik jest prawidłowo podłączony i czy on jest :)


    o, to ciekawe, będę pamiętał. dzięki za wskazówkę. ale z tego, co zauważyłem chłopaki robią swoją pracę porządnie i raczej nie stosują tanich chwytów.
  • Poziom 15  
    To nie tani chyt w Fiatach to standardowa procedura :)
  • Poziom 26  
    rano po uruchomieniu silnika auto nie jedzie na podstawie sondy gdyż
    silik jest zimny i sonda też nie poda sygnałów aż się nie zagrzeje
    więc komputer steruje silnikiem na podstawie bitmapy czyli danych zapisanych w pamięci na stałe. więc w tym przypadku musi łapać błędy podczas jazdy na gazie. czy w instalacji gazowej zamontopwano emulator wtrysku? to jest podstawa do oszukania komputera aby nie wskazywał błędów kontrolką check engine!
    przy podobnej sytuacji w AUDI QATRO wystarczyło zrobić resetowanie komputera w momencie przełączania z gazu na benzynę aby usunąć wszelkie błędy i auto jechało jak z salonu
    (reset-chwilowe odcięcie zasilania komputera na zwykłym przekaźniku!!
    koszt 10zł)
    pozdrawiam!
  • Poziom 13  
    bms napisał:
    andi21 napisał:
    napisz cos wiecej o instalacji gazowej
    prawdopodobnie problem tkwi w emulacji sondy lambda


    instalacja na podzespołach włoskich (jak większość w II generacji) z przewagą tomasetto (wielozawór oraz parownik/reduktor) i elektroniką autronica (al 700 czy jakoś tak). też podejrzewam, że to coś z emulatorem sondy - poprzednią sondę wymieniłem, bo pojawiał się na benzynie non stop błąd 0130 i wszyscy znawcy twierdzili, że jest już uwalona. mimo wymiany błąd pojawia się nadal, zasadniczo na wolnych obrotach, ale silnik nie jest już taki dynamiczny jak wcześniej (oczywiście na pb, na lpg wszystko gra). badanie komputerem serwisowym wykazało, że na benzynie nie domyka się obwód sondy - tak, jakby były problemy z jej grzałką. serwisant twierdzi, że gaziarze źle się wpięli w instalację sondy, że pomylili przewody sygnałowe. ale nawet po odłączeniu kompa gazowego odczyty z tech-a się nie zmieniły - cały czas nie domyka się obwód, co powoduje zły odczyt danych dla przepływomierza itp. natomiast podpięcie komputera serwisowego od gazu pokazuje, że sonda hula we właściwym zakresie i wszystko powinno grać. jadę w piątek do gaziarzy, niech się bawią. niemniej jednak proszę o dalsze wskazówki.

    po odpieciu kompa gazowego ten blad wyskoczy poniewaz nie ma przejscia przez kompa musisz zmostkowac odpowiednie piny w gniazdku z kompa gazowego
  • Spec od samochodów
    A sprawdzane było ciśnienie paliwa, bo ono jest najważniejsze w opisanym
    przypadku.

    Pozdrawiam.
  • Poziom 15  
    Witam,przy jeżdzie na benzynie ma ogromny wpływ ciśnienie na pompie :D
  • Poziom 16  
    Czy są założone emulatory wtryskiwaczy?