Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative ZEN V(Video) 4GB - problem(ogólny), pomóżcie!

kbw24 18 Lut 2010 19:07 5787 10
  • #1 18 Lut 2010 19:07
    kbw24
    Poziom 14  

    Dokończenie tematu: Problem ogólny - źle działa?
    (Przepraszam, nie mogę tego zmieścić...)

    Witam!
    Nie będę owijał w bawełnę. Odtwarzacz został zakupiony w zeszłym tygodniu we wtorek, w Poznaniu, w nowo-otwierającej się biedronce(niedaleko os. St. Żegrze - może ktoś też kupował) Do mnie dostarczony został w piątek(pojechałem go odebrać od taty). I:
    Jako że uznałem to trochę jako prezent, szkoda by mi go było przetracać. Ale od razu to może się zmienić z kilku przyczyn:

    1. Ładowanie. Pokazuje że się ładuje, przy czym dodatkowo miga ikonka baterii(w instrukcji o tym nie mówią) że się ładuje. Stan początkowy - ok. połowa. Podłączam do ładowarki USB i zostawiam na noc. Od rana patrzę rozczarowany na migającą ikonkę baterii pokazującą stan akumulatorka taki sam, jak przy podłączeniu. Ale odłączam, włączam odtwarzacz i jakimś cudem bateria pełna. Mówię OK, przeżyję...
    2. Podłączenie do komputera. Było wykonane niestety też przed ładowaniem jak i przed zainstalowaniem oprogramowania od creative-a(piszą że tak nie należy robić). Komputer MIAŁ system XP Professional, był lekko zaśmiecony ;) ... System go wykrywa, ale nie może zainstalować(próbowałem też sposobem z internetu - nic). To instaluję programy z płytki - i one nie wykrywają urządzenia - coś w stylu "No device connected"...
    3. Reinstall na WINDOWS 7(sprawdzane wcześniej na innym komputerze z tym systemem - pomyślnie wszystko przechodzi, więc daję 4gb plików do przerzucenia - w pewnym momencie wyskakuje błąd "Nie można skopiować plików. Urządzenie przestało odpowiadać lub zostało odłączone.").
    U siebie - ze wzgdlędu że mam słaby komputer - przerzucam po jednym katalogu i działa. Ale przecież tak nie powinno być :?:
    4. Próba przegrania firmware-a na tamtym, "lepszym" komputerze; firmware ściągnięty ze strony creative-a. No i program nie widzi tak samo urządzenia jak w punkcie 2.(chociaż system widzi).
    To chyba wszystko. Teraz odtwarzacz jest w pudełku i czeka razem ze mną na cud. Ale moim celem jest jedno WAŻNE pytanie, na które odpowiedzi potrzebuję do północy, ponieważ jutro jadę do Poznania i mogę też wtedy zrobić z odtwarzaczem porządek. A pytanie brzmi:
    Czy postarać się o wymianę odtwarzacza na inny, nowy, czy może oddać go na stałe ze zwrotem pieniędzy(jak się uda... :P ) :?: :?: :?:

    Pozdrawiam i z góry dzięki za odpowiedzi. :)


    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.11 [dzimi] Przepraszam, nie mogę zmieścić, a problem jest obszerny, więc nie da się go dokładnie określić... Pozdrawiam.

  • #2 18 Lut 2010 22:34
    krasak
    Poziom 11  

    A może oddaj go poprostu na gwarancje.

  • #3 19 Lut 2010 09:21
    kbw24
    Poziom 14  

    No ale czy biedronka takie coś ma?(czy mi chociaż zamieni?) Bo w Polsce serwisu nie ma...

  • #4 19 Lut 2010 12:33
    dominik91p
    Poziom 27  

    Biedronka bez problemu wymieni Ci ten produkt. Nie wiem jak ze zwrotem kosztów ale jak wymienisz na inny i problem pozostanie to przypuszczam że i pieniądze Ci oddadzą.

  • #5 19 Lut 2010 18:37
    kbw24
    Poziom 14  

    OK, dzięki. Jutro będę sprawdzał. Możliwe też, że to przez USB - podłączałem z przodu(panel) i pewnie za słabe... Pozdrawiam.

  • #6 11 Mar 2010 15:54
    kbw24
    Poziom 14  

    Sorki że się tak nieodzywałem... ;)
    Problem zdaje się że rozwiązany, wystarczy słuchać rad Creative-a: Zainstaluj oprogramowanie przed podłączeniem. Zrobiłem tak(po porządnej reinstalce na XP-ka) i wszystko działa. Będę jeszcze przerzucał to 4gb muzyki i się okaże czy nie przerywa...
    Dzięki za pomoc. :)

  • #7 12 Mar 2010 18:35
    kach
    Poziom 2  

    a ja też od jakiegoś czasu mam tego zenusia i na początku działał elegancko. ale raz podłączyłam go kablem usb do mojego kina domowego (chciałam zobaczyć czy go wykryje) no i od tamtej pory coś mu się powaliło. nie da sie nic zrobić bo włącza się recovery mode i guzik. jak podlączam go do kompa to teoretycznie go widzi, ale nagle z 4gb zrobiło się 31 mb - nie wiem jakim cudem. no, czytałam na różnych forach że trzeba ściągnąć ze strony creativa jakiś tam plik i robić co każą. no to robie, ale zaraz po podlączeniu wyskakuje mi że nie jest podłączony. no paranoja jakaś...;/
    i nie wiem czy mam go z biedronki czy skąd. dostałam go w prezencie ale bardzo możliwe że też z biedronki.
    co mam robić? bo już jestem zielona i nie mam żadnego pomysłu... ;/

  • #8 12 Mar 2010 19:50
    kbw24
    Poziom 14  

    Hmm... Też nie wiem co zrobić w Twoim przypadku, ale myślę że powinno pomóc to:
    1. Reinstall systemu Windows
    2. Po reinstalce(i zaktualizowaniu systemu), zainstalować oprogramowanie od Creative'a(odznaczając Windows Media Player 10), zgodnie z instrukcjami: NAJPIERW ZAINSTALOWAĆ, PÓŹNIEJ PODŁĄCZYĆ(instalator sam o to poprosi) ;)
    3. Creative Media Explorer(czy jakoś tak) --> poszukaj czegoś z "format" i na to kliknij. Jeśli to nic nie da, to oczywiście ściągasz nowy firmware ze strony Creative'a, i go wgrywasz(on sam się wgrywa :) ), przy czym, jeśli pomyślnie przeszło instalowanie oprogramowania(punkt 2.), powinien go zauważyć.
    4. Jeśli to nic nie dało, to powiem że to tragedia, i masz do wyboru:
    - jakiś serwis(bo w Polsce nie ma autoryzowanego, więc pozostają te które coś umieją)
    - albo serwis Creative'a w IRLANDII, przy czym jest duuużo roboty, i dużo trzeba zapłacić, więcej jeśli już nie masz gwarancji... I zaznaczę, że te odtwarzacze są z rocznika 2006, więc nie są już produkowane, ciekawe dlaczego? :D
    - ostatnie to uzbierać na inny...

    A kiedy go dostałaś?

    Acha, jeszcze doczytałem Twoją wiadomość. Nie wiem czy takie coś tam jest, ale poszukaj w tym recovery mode czegoś od "format" albo cokolwiek co zaingeruje w odtwarzacz. ;) A no i masz przestrogę, bo nie wszystkie(albo i większość) odtwarzaczy potrzebuje sterowników, których kina domowe nie mają, bo nie myślą jak komputer...
    No... To chyba wszystko.
    Pozdrawiam

  • #9 13 Mar 2010 10:32
    kach
    Poziom 2  

    Okej, dzięki wielkie :)
    zrobie jak mówisz i jak to nie poskutkuje to dam sobie z nim spokój.
    dobrze że to tylko prezent bo jakbym swoje pieniądze na taką inwestycje przeznaczyła to bym sie wściekła ;p

    *a dostałam go pod koniec grudnia albo na początku stycznia, jakoś tak.

  • #10 14 Mar 2010 10:24
    kbw24
    Poziom 14  

    :)
    Tylko najpierw zobacz to co pisałem pod koniec(recovery mode), dopiero później baw się z komputerem. Acha, i jeśli nie wiesz co to reinstall(bo tak widzę że nowa tu jesteś ;) ) to chodzi o usunięcie całego systemu i zainstalowanie go od nowa, do czego trzeba kogoś kto choć trochę "siedzi" w komputerach.

    A biedronka miała te odtwarzadła w lutym, i to pewnie tylko ta przy osiedlu Stare Żegrze, bo tam otwierali nową... Więc pewnie masz z allegro za 150zł albo z jakiegoś innego źródła... ;P
    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME