Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błędy Windows np. "błąd odczytu dysku" itp. BSOD

19 Lut 2010 20:35 4050 11
  • Poziom 10  
    Proszę o rozszyfrowanie SMART-a. Czy dysk nadaje się do naprawy, czy czas na nowy?
    Po instalacji systemu 2 dni pracował bez zarzutu. Dzisiaj wyskoczył komunikat 'błąd odczytu dysku"... Dysk widziany w biosie poprawnie (160GB)
    Błędy Windows np. "błąd odczytu dysku" itp. BSOD
  • Poziom 18  
    Ja bym zaczął od wymiany tasiemki. Wg SMART dysk nie ma żadnych bad sektorów i ogólnie wygląda dobrze. Jako że to Seagate wysokie wartości niektórych parametrów są normalne. Także zmiana tasiemki i ewentualnie sprawdzenie zasilania to w tym momencie chodzi mi po głowie.
  • Poziom 10  
    Witam taśma wymieniona. W MHDD zmieniłem mbr na 0000 i znikły partycje. Czy teraz muszę wykonać jakieś dodatkowe czynności czy mogę przystąpić do instalacji systemu??
  • Poziom 10  
    Ok dzięki . właśnie zaczął zerować . Po tym remap, następnie format i będzie dobrze , mam taką nadzieje :) Dzięki za rade
  • Poziom 18  
    Jak skończy się remap to warto zrobić zdjęcie. Po prawej znajduje się statystyka czasu odczytu poszczególnych sektorów. Jest też pomocna w ocenie stanu dysku no i oczywiście nowy SMART. Potem instalacja systemu, powinno być dobrze choć tak jak napisałem wcześniej w oparciu o SMART dysk nie wygląda jakby miał błędy sektorów.
  • Poziom 10  
    Remap zrobiłem rano i miałem problem z instalacją Windowsa w czasie instalowania urządzeń wyskakiwał "błąd niebieski ekran".
    Dopiero teraz usiadłem i zrobiłem "destructive erase"
    Błędy Windows np. "błąd odczytu dysku" itp. BSOD
    Oraz podaje fote SMART-a
    Błędy Windows np. "błąd odczytu dysku" itp. BSOD

    Oczywiście kolejne podejście do instalacji
  • Poziom 10  
    Po tych wszystkich zabiegach udało się zainstalować Windowsa... Na jak długo zobaczymy:)..W czasie instalacji tylko raz zrobił samoczynny restart też w momencie instalowania urządzeń, ale za drugim razem wszystko przebiegło normalnie . Tematu nie zamykam gdyż zapewne moje szczęście nie potrwa zbyt długo:) Dzięki wszystkim za pomoc
  • VIP Zasłużony dla elektroda
    piotr.ino26 napisał:
    Po tych wszystkich zabiegach udało się zainstalować Windowsa...
    W czasie instalacji tylko raz zrobił samoczynny restart też w momencie instalowania urządzeń, ale za drugim razem wszystko przebiegło normalnie .
    Przecież kolega migol21 powyżej napisał
    migol21 napisał:
    Niebieskie ekrany są spowodowane czym innym.
    Pozostaje Tobie do sprawdzenia RAM (np. Memtest-em), oraz sprawdzić procesor -obciążając go np. Orthos Stress Prime, lub OCCT i sprawdzić czy będą błędy.
    Podczas instalacji miałeś jakieś urządzenie podłączone pod USB?
    Ustawienia w BIOS sprawdzałeś dla "system power state" S1 i S3 itd.

    Temat przenoszę do działu Hardware.
  • Poziom 10  
    Dzięki za rade . Dla mnie restart a niebieski ekran błędu to dwie różne sprawy .Podczas instalacji niema nic pod usb wszystkie dyski przenośne podłączam po instalce ... BIOS też raczej odpada , ponieważ nigdy tam nie grzebie a bot z płyty mam cały czas ustawiony ... Dopiero po całkowitym wykasowaniu dysku udało się zainstalować system ... Jednak temat zamykam i najlepiej do kosza .. Nawet tytuł nie pasuje do tematu