Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SPD315 brak regulacji prądu, spawanie max. prądem.

palmotor 19 Lut 2010 20:50 2207 4
  • #1 19 Lut 2010 20:50
    palmotor
    Poziom 13  

    Witam
    Zaczynam walkę ze prostownikiem spawalniczym jak w temacie. Prostownik spawa maksymalnym prądem, nie działa regulacja prądu potencjometrem.

    Na początek prosił bym jeżeli ktoś ma podobne urządzenie o podanie kolejności zamontowania płytek w skrzynce US-6. Sądząc po oznaczeniach, płytki były pozamieniane (prócz zasilacza ZP14). Po włożeniu je na swoje miejsca (sądząc po opisie koło gniazd) zaczęło się spawanie max. prądem.
    Drugie pytanie, czy na radiatorach powinien być zamontowany jakiś czujnik temperatury (nie zauważyłem takiego). Oczywiście jeżeli ktoś dysponuje dokumentacją w wyższej jakości niż na forum (czy ze spisem elementów) to prosiłbym o informację, umieszczenie na forum czy wysłanie na e-mail.

    Co zrobiłem do tej pory:
    Diody mocy i tyrystory sprawne (sprawdzane akumulator + żarówka + załączenie tyrystorów) złącza śrubowe niepoluzowane i czyste. Rezystory R i RO, oraz diody od nich (D5, D6, D7) sprawne. Potencjometr i przełącznik zakresów sprawne. Ogólnie wszystko wygląda na kompletne.

    Napięcia zasilacza są na poziomie 6V i 8V, nie działa regulacja napięcia PR-kami. Diody Zenera w zasilaczu (2x4,7V; 6,8V; 8,2V) i na pozostałych płytkach sprawne. Tranzystory w zasilaczu sprawdzałem multimetrem (w trybie testu diody) i niby są sprawne, ale nie podoba mi się takie testowanie i wymienię je profilaktycznie na nowe, łącznie ze wzmacniaczami operacyjnymi i tranzystorami na pozostałych płytkach). Oczywiście nie dysponuję oscyloskopem.

    Jutro zlokalizuję i sprawdzę rezystor R5.


    Zauważyłem podobny temat na forum, ale nie pisałem w nim w obawie o "odgrzanie kotleta".

    PS. Poprzedni właściciel zamontował dwa wyłączniki do odłączania bramek tyrystorów. Dzięki temu miał 3 stopniową regulację prądu :D

    Wszelkie porady i sugestie mile widziane, nie spocznę póki tego nie uruchomię (sądzę że to kwestia czasu, jakieś tam lipne doświadczenie z naprawą SPB315, prostymi migomatami posiadam).

    0 4
  • Pomocny post
    #2 21 Lut 2010 19:22
    lord II
    Poziom 11  

    Patrząc od transformatorów pomocniczych pierwsza płytka zasilacza potem płytka o ile dobrze pamiętam nazwę UKW6, następnie regulator RT a ostatni sterownik STB6. Co do napięć z zasilacza pomocniczego (z tego co w tej chwili pamiętam) powinno być +12 i -12V. W tej spawarce jest jeszcze układ kontroli kierunku obrotów wentylatora realizowany na trzech transformatorach pomocniczych (tych w kasecie sterującej), w przypadku błędnego nie odpali tyrystorów.

    0
  • #3 21 Lut 2010 20:46
    palmotor
    Poziom 13  

    Czyli jedno jest pewne płytki były potasowane i opis który podajesz zgadza się z tym nadrukowanym na obudowie. Koło piątku przystępuję do dalszego działania. Jak na razie można spawać prądem maksymalnym. Zasilacz daje niewłaściwe napięcia i nie ma różnicy podczas regulacji potencjometrami (na płytce ZP14 oczywiście). Odezwę się jak zrobię jakieś postępy.

    0
  • #4 26 Lut 2010 15:58
    palmotor
    Poziom 13  

    Witam

    Wymieniłem wszystkie tranzystory i wzmacniacze operacyjne na płytkach ZP14, RT20, UKW i STB i elektrolity (na wyjściu zasilacza) -koszt 25PLN. Zamiast BFP520 wstawiłem BC547, zamiast BD354 i BD355 zastosowałem BD911 i BD912. Zamiast BC177 poszły BC327. Napięcie na zasilaczu ustawiłem na +15V i -15V.
    Po tym zabiegu regulacja prądu zaczęła działać, ale minimalny prąd był za duży (ze 100A na oko). Podejrzenie padło na stale otwarty tyrystor. Metodą odłączania bramek tyrystorów określiłem że na drugim kanale jest coś nie tak. Okazało się że na płytce STB był nieprzylutowany (najwyraźniej fabrycznie) kondensator C5 (na grubości płytki nóżka kondensatora miał tulejkę z zielonej farby :D - nie było jakiegokolwiek połączenia). Po porządnym przylutowaniu regulacja prądu wróciła do pełnego zakresu. I prostownik zaczął spawać jak należy.
    W przyszłym tygodniu dorwę oscyloskop i spróbuję zsynchronizować wyzwalanie tyrystorów.
    Sprawę uznaję za rozwiązaną.

    0
  • #5 26 Lut 2010 17:43
    retrofood
    Moderator

    Temat zamykam. W razie potrzeby proszę pisać na PW.

    0