Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Seat Toledo 1.6 8v 75km Lpg problem z pracą na gazie

eder555 19 Feb 2010 21:08 3927 8
  • #1
    eder555
    Level 10  
    Witam
    Mój samochód prawidłowo działa na benzynie lecz ma problem z równym działaniem na gazie. Wymieniłem już następujące elementy: Filtr powietrza, filterek gazu, przewody wysokiego napięcia, świece, (stare świece były czarne jak sadza, okopcone), kiedy podłączam silnik pod vaga nie pokazuje mi żadnych błędów. Dodam ,że jak na benzynie się nagrzeje to po przełączeniu na gaz chodzi w miarę znośnie, ale i tak mam wrażenie jak by czasami nie palił na jeden cylinder, a gdy zostawiam go na luzie bez dodawania gazu to nie trzyma tysiąca obrotów tylko jakieś 900 obr/min czasami rzuci silnikiem. Inną ciekawostką jest to ,że jak wymieniałem filtr powietrza i dla próby odpaliłem go bez filtra to chodził równo, jest bardzo czuły na zakłócenia w dolocie bo wystarczyło delikatnie przytknąć rurę dolotową aby go zakłócić, przy czym, kiedy lekką ją przytykałem na benzynie to zakłócenia nie było. Korzystałem już z forum i przy podobnych problemach pomagała wymiana, któregoś z elementów, które ja już mam nowe. Płyny nie ubywają oleju jest ciągle tyle samo płynu chłodniczego również. Jeden mechanik mi wymienił też uszczelkę przez którą podobno dostawał lewe powietrze. Proszę o pomoc w okolicy już załamują ręce.
  • #2
    Drapek_skate
    Level 13  
    tak jak pisze kolega wyżej - jaką masz instalację LPG? dużo tysięcy km masz zrobione na tym parowniku? może warto zajrzeć do środka i wymienić membranki?!
    Wolne obroty w takim toledo to właśnie 850-900 obr/min.

    Zajrzyj na www.toledoclub.eu - tam powinieneś znaleźć odpowiedź, jest specjalny wątek LPG w którym jest masa takich problemów i ich rozwiązań.
  • #3
    eder555
    Level 10  
    to jest silnik z mono wtryskiem instalacja została założona jakieś 11 lat temu, ostatnio zaobserwowałem dziwne zachowanie na postoju jak przełączyłem na gaz to auto chodziło w pełni dobrze, ale tylko przez jakieś 20 sekund później po dodaniu kilka razy gazu tak do 3 tys obr/min znowu zaczeła chodzić nie równo i szarpać.
  • #4
    Drapek_skate
    Level 13  
    dzieje się tak na zimnym silniku czy ciepłym? czy i na zimnym i na ciepłym?
  • #5
    eder555
    Level 10  
    A czy to jest możliwe, że po pęknięciu kolektora ssącego chodził by mi źle tylko na gazie?? a na benzynie bez zarzutów ??

    Dodano po 4 [minuty]:

    To jest dziwna sprawa dzisiaj gdy odpaliłem silnik rano na benzynie i wyjechałem z domu to po 300 metrach przełączyłem na gaz i od razu zaczął fiksować i trząść się silnik i w ogóle nie nabierał prędkości i się nie rozpędzał, przejechałem tak jakieś półtora kilometra po czym nagle jak by silnik doznał olśnienia zaczął chodzić równiutko zaczął się pięknie rozpędzać i pracował bez zarzutów. Naprawdę już sam nie wiem co o tym myśleć, może coś z elektroniką raz coś łączy a raz nie??. Co o tym myślicie??
  • #6
    tytusxxx
    Level 13  
    Sprawdź gumę pod wtryskiem, spuść syf z parownika, jedź na ustawienie LPG. Wygląda mi to na kończący się parownik.
  • #7
    eder555
    Level 10  
    Witam
    Dzisiaj rano wyczyściłem parownik, faktycznie za membranką było dość sporo czarnej mazi przypominającej melasę, ale teraz nie mogłem w ogóle odpalić silnika ani na benzynie ani na gazie. Świece po wykręceniu okazały się czarne jak smoła pokręciłem silnikiem aby sprawdzić iskrę i ku zdziwieniu iskry ani widu ani słychu. sprawdziłem cewkę i gorąca była jak diabli, Niżej umieszczam zdjęcia mojej cewki, jest popękana a przełomy pęknięć nie wyglądają na świeże, czy to możliwe ,że cewka padała już od jakiegoś czasu i przy mizernej iskrze po prostu na benzynie jeszcze jakoś silnik działał a na gazie już nie wyrabiał?, czego powodem mogą być osmolone świece?

    Seat Toledo 1.6 8v 75km Lpg problem z pracą na gazie Seat Toledo 1.6 8v 75km Lpg problem z pracą na gazie Seat Toledo 1.6 8v 75km Lpg problem z pracą na gazie
  • #8
    eder555
    Level 10  
    W przyszłym tygodniu będę miał nową cewkę, po wymianie napisze czy problem z gazem został rozwiązany czy jeszcze nie.
    Pozdro
  • #9
    eder555
    Level 10  
    Witam
    dzisiaj po południu dostałem cewkę i od razu ją zamontowałem, autko zapaliło od strzała :) na benzynie chodzi rewelacyjnie i na gazie wszystkie problemy ,które opisywałem wcześniej ustały, zrobiłem na gazie w celu sprawdzenia jakieś 30 km i nie było zakłóceń. Myślę ,że temat można zamknąć, widać ,że poprzednia cewka zaczęła mi padać od dłuższego czasu i wstępnymi objawami była zakłócona praca na gazie gdyż nie było dostatecznej iskry. Dziękuje wszystkim za pomoc i wszelkie sugestie:)
    Pozdrawiam