Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MAM RPOBLEM Z USB 2.0 na płycie głównej MSI KT4AV

21 Lut 2010 20:48 3532 24
  • Poziom 9  
    A mianowicie problem polega na tym:
    Podłaczam pendrive i go nie wyszukuje podłaczam aparat też nic...;//
    i postanowilem spróbować z telefonem lub mp3
    MP3 i telefon normalnie działa;|
    Nie wiem co jest z tym USB
    W menadzeże urządzen Pisze coś takiego "? Kontroler uniwersalnej magistrali szeregowej (USB) i nie da sie nic z tym zrobić..
    Próbowałem już wszystkiego.. instalowalem wszystko i nadal nic :S
    posiadam windows xp proffesional sp2
    PROSZE O SZYBKĄ POMOC W TYM xDD
  • Poziom 26  
    Sterowniki zainstalowane mam z oryginalnej płyty .Windows XP proffesional sp1 i nie mam problemów z tym co podłączam pod USB.Czy po rozwinięciu zakładki też masz to samo co ja?

    [img]MAM RPOBLEM Z USB 2.0 na płycie głównej MSI KT4AV [/img]
  • Poziom 39  
    Włączyłeś USB w Biosie ? Menu "Integrated Peripherals" - On Chip USB Controller -> Disabled/ 2 USB Ports/ 4 USB Ports/ 6 USB Ports. Zalecam włączyć 6 portów - niektórzy o tym zapominają !
  • Poziom 9  
    Ta mam włączone USB w biosie...
    Nie nie mam takiego samego co Ty masz:
    dołaczam jako załącznik

    nie mam pojęcia o co w tym może chodzić;s
  • Poziom 39  
    Żółte znaki zapytania i się dziwisz, że nie działa ? Przecież nie masz zainstalowanych sterowników do kontrolera USB !
  • Specjalista d/s ochrony radiologicznej
    Kolego - nie zainstalowałeś sterowników od płyty głównej (chipset) - zainstaluj "zestaw" via4inOne (łatwy do znalezienia w sieci - choćby na stronie Via). Takie rzeczy instaluje się jako PIERWSZE przy instalacji systemu.
  • Poziom 9  
    wiem że nie mam sterowników:))
    Kasek21- zainstalowalem sterowniki i nic a jak próbuje isntalować przez menadzer urządzen to nie wiem który plik zaznaczyć aby zainstalowac;// bo całego sie nie da:S

    Jag61- zaraz spróbuje może sie z tym uda:))
  • Poziom 26  
    Ja ściągnołem te VIA 4 in 5,12 .Tam jest plik setup.exe i akceptujesz wszystko.
  • Poziom 9  
    Jag61 ciągle to samo;//

    Ja to nie mam pojęcia o co w Tym chodzi:S
    Robilem juz wszystko instalowalem sterowniki wszystkie jakie mogly być do mojej płyty głównej i nic ciągle to samo;//
  • Specjalista d/s ochrony radiologicznej
    Hmm...
    Wejdź ponownie w menedżer urządzeń, kliknij prawym pm na "kontroler usb" (żółty znak zapytania - z twojego postu wnoszę, że nie zniknął) - wybierz "skanuj w poszukiwaniu zmian" (lub podobnie).
    Ewentualnie po prostu go usuń (z menadżera) i zrestartuj komputer.
    Podejrzyj też, czy w "Dodaj/usuń programy" masz jakiś wpis z 'VIA' w tytule (nie pamiętam już, jaki był wpis przy "młodszej siostrze" Twojej płyty gł - MSI KT3V) - jeśli będzie - odinstaluj go (przed usunięciem z menedżera tego wpisu ze znakiem zapytania). Miej pod ręką płytkę ze sterownikami od pł. głównej - jeśli system po restarcie będzie chciał wyszukiwać sterowników - odmów (anuluj). Po otwarciu systemu zainstaluj te Via4in1 .
  • Poziom 39  
    @native16 - jakoś dziwnie to wszystko wygląda u Ciebie na załączonym obrazku z "Menadżera urządzeń" ?
    Masz dwa razy "Kontroler Uniwersalnej magistrali szeregowej" - raz u góry (z "?") i drugi raz niżej (pod Kontrolerem stacji dyskietek).
    Mógłbyś wstawić obrazek z rozwinięciem tego drugiego - ciekawe co tam masz ? Mam taką samą płytę, tylko z WIN 2K/SP4, i u mnie wygląda to tak :
    MAM RPOBLEM Z USB 2.0 na płycie głównej MSI KT4AV
  • Poziom 9  
    a i jeszcze jeden mały problem:D nie dali mi żadnej płytki do płyty gł.;//
    Dlatego też mam ten problem;\\
  • Poziom 39  
    native16 napisał:
    a i jeszcze jeden mały problem:D nie dali mi żadnej płytki do płyty gł.;//
    Dlatego też mam ten problem;\\
    Wszystkie sterowniki są na stronie MSI płyty -> Link .
    W innych zakładkach są też biosy, manual - dziwne, że tam jeszcze nie byłeś ?
  • Poziom 9  
    a ja sciagnałem VIA 10/100 LAN Drivers i mi wyskakuje takie coś

    VIA Chipset 4in1 Drivers ten sterownik nic nie daje :\\

    VIA USB2.0 Drivers do tego każa mi "upraged to Win SP1" :S

    VIA USB2.0 Patch (Under WinXP+SP1) a ten patch to nic nie daje:)


    szczerze to ja juz powiem że nie mam pojęcia:(
  • Poziom 39  
    Cytat:
    a ja sciagnałem VIA 10/100 LAN Drivers i mi wyskakuje takie coś
    A po co to ściągasz i instalujesz ? Masz zintegrowaną kartę sieciową na płycie - bo u mnie nie ma ? Kolego, tobie ciężko pomóc, bo nie masz w ogóle pojęcia o sprzęcie i z angielskim też marnie !
    NIC po angielsku to nie jest "nic" po polsku, tylko skrót -> Network Integrated Card, czyli "zintegrowana karta sieciowa" ! A skoro jej nie ma, to program pisze, że nie wykrył karty (NIC), no i ma rację !
    W ogóle robisz jakieś dziwne rzeczy - mam tą płytę (KT4AV) od VI.2003 i wszystko działa, w tym i USB 2.0, a nawet dysk SATA (na kontrolerze PCI), karta TV itd :D.
  • Poziom 9  
    Dobra spoko może sie nie znam zbytnio na tym i dlatego też sięgam po pomoc nie??-.-
    a skad mialem wiedziec co to NIC to inaczej Network Integrated Card???
    nie interesuje się tym wiec nie wiem:] Ogar...&^
  • Poziom 39  
    Cytat:
    a skad mialem wiedziec co to NIC to inaczej Network Integrated Card???
    Mogłeś nie wiedzieć konkretnie, ale chyba powinieneś się domyśleć że to skrót (duże litery) - no i raczej po angielsku NIC, to nie to samo co polskie nic ?
    A masz tą sieciówkę na płycie ? Była wersja tej płyty KT4AV-L, która miała kartę. Jeśli taką masz, to trzeba włączyć w biosie LAN na enabled. No a pakiet sterowników VIA 4IN1 jest obowiązkowy - bez niego nic nie będzie chodzić prawidłowo !
  • Poziom 41  
    Lzep napisał:
    Cytat:
    a ja sciagnałem VIA 10/100 LAN Drivers i mi wyskakuje takie coś
    A po co to ściągasz i instalujesz ? Masz zintegrowaną kartę sieciową na płycie - bo u mnie nie ma ? Kolego, tobie ciężko pomóc, bo nie masz w ogóle pojęcia o sprzęcie i z angielskim też marnie !
    NIC po angielsku to nie jest "nic" po polsku, tylko skrót -> Network Integrated Card, czyli "zintegrowana karta sieciowa" ! A skoro jej nie ma, to program pisze, że nie wykrył karty (NIC), no i ma rację !
    W ogóle robisz jakieś dziwne rzeczy - mam tą płytę (KT4AV) od VI.2003 i wszystko działa, w tym i USB 2.0, a nawet dysk SATA (na kontrolerze PCI), karta TV itd :D.


    To znaczy : Network Interface Controller :)
  • Poziom 39  
    Wojtek(KeFir) napisał:
    To znaczy : Network Interface Controller :)
    OK, może masz rację - ale w sumie to prawie to samo, a na pewno bliżej prawdy niż "nic" :D .
  • Poziom 9  
    płyte głowną mam KT4AV :) nic wiecej
    a widzisz kolego sam sie pomyliłeś:P
  • Poziom 39  
    native16 napisał:
    płyte głowną mam KT4AV :) nic wiecej
    a widzisz kolego sam sie pomyliłeś:P
    Skoro nic więcej, to nie masz karty sieciowej, wiec po co usiłowałeś instalować do niej sterownik ?
    A co do "pomyłki", to Network Integrated Card czy Network Interface Controller oznacza w sumie to samo ! Ale Tobie to pewnie i tak nic nie mówi, skoro nie znasz angielskiego. A na moją pomoc możesz już nie liczyć - mam dość faceta, który nic nie wie i w dodatku jest bezczelny !
  • Poziom 9  
    ei a na co mi karata sieciowa do USB?? jak mi ciągle chodzi o usb nie o karte sieciowa;)
    nie wiedzialem co to znaczy bo mam na to wyrąbane kolego...
    a co do angielskiego to znam... a mam wyj***ne na twoją pomoc hsuahsuas ^^

    Dodano po 15 [minuty]:

    dobra rezygnuje z tego forum:D TEMAT DO ZAMKNIĘCIA

    Poradze Sobie sam bez takiego lzep'a co troszke bredzi:D
    BB

    Moderowany przez jankolo:

    Za ten post blokuję bezterminowo możliwość korzystania z forum