Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer włącza się od 10 do 35min ! bardzo proszę o POMOC

22 Lut 2010 07:07 1601 17
  • Poziom 9  
    Witam

    od ok 2miesięcy mój PC włącza się bardzo ale to bardzo długo

    format i zainstalowanie nowego win nic nie daje
    komputer:

    Windows XP professional 5.1 kompilacja 2600
    Procesor: AMD Sempron(tm) 2600+, MMX, 3DNow~1.6GHz
    DDR 192 RAM
    287MB użytych, 258MB dostepnych
    dysk twardy 80G
    Geforce 6100 128MB

    coś jeszcze podać??
    A oto objawy:

    od dawna pojawiał sie komunikat "system windows ma minimalna pamięć wirtualna"
    podczas włączenia go pulpit pokazuje się w miarę normalnie a potem trzeba czekać nawet i 35min na włączenie się wszystkich ikonek obok zegara (teraz ma wł aż 2 ikonki Avasta i dźwięku)

    z tego co i mi wiadomo to słyszałem by kupić mu RAM-u DDR 266/300/400 - 1GB ok 90zł.
    Nie chce wyrzucać pieniędzy w błoto gdyby okazało się że trzeba coś w systemie zmienić i będzie hulać ;)
  • Poziom 43  
    Najpierw sprawdź czy cache CPU jest w BIOS-ie włączone, a potem przetestuj jego sprawność. Następnie zobacz jakie są tryby pracy - w managerze urządzeń - kontrolerów IDE (dysków i czytników do nich podpiętych) i jeśli PIO to odinstaluj te kontrolery oraz zrestartuj system.
    Kolejnym krokiem jest rzut oka w zaawansowane ustawienia mojego komputera - o pamięć wirtualna chodzi, by ew. skorygować jej ustawienia - przy tej ilości pamięci warto pokusić się o przypisanie 1GB max i min (na sztywno).
    Gdyby te działania nie przyniosły skutku to trzeba przyjrzeć się stanowi dysku jako takiego - S.M.A.R.T.

    Na początek dość będzie.
  • Poziom 43  
    Chyba nie, artaa - to jakaś zintegrowana karta pewnie jest (choć to tylko gdybanie z powodu braku informacji o płycie).
  • Poziom 43  
    Dlatego proszę o cały raport, sami sobie przeczytamy co tam jest naprawdę... ;-)
  • Poziom 9  
    jak zamieścić ten raport na forum ??
  • Poziom 43  
    Dodać załącznik w odpowiedzi i wyłączyć punkty za plik.

    Czego nie zrozumiałeś ze słowa załącznik??

    Dodano po 5 [minuty]:

    Popraw to, umieść raport w załączniku (ten plik który się utworzył)

    I kup pamięć RAM, bo z jedną kostką 256Mb to będzie właśnie tak powoli.
  • Poziom 9  
    pierwszy raz dodaje załącznik na tym forum (po prostu nie wiedziałem jak)
    oto raport

    pokazuje mi się tak "Rozszerzenie html jest niedozwolone"
    proszę raport w txt.
  • Poziom 43  
    No tak, wrzuć do zip.

    A pamięć i tak kup.
  • Poziom 9  
    Code:
    I kup pamięć RAM, bo z jedną kostką 256Mb to będzie właśnie tak powoli.
    wcześniej na takiej pamięci działał bezproblemowo... ;)
  • Poziom 43  
    Hmm, ściągneły się poprawki, aktualizacje i wszelki inny niepotrzebny soft...
    A pamięci i tak za mało, na dzisiejsze potrzeby.
  • Poziom 43  
    Co do samej ilości pamięci - 512MB to minimum, by dało się jako tako czegoś poza samym systemem używać - dostosuj się do sugestii, którą artaa podaje i ją dokup. Nie zmienia to jednak faktu, że i kroki w moim pierwszym podane poscie powinieneś wykonać, bo objaw tytułowy nie może być efektem samego niedoboru RAM-u.
  • Poziom 9  
    Code:
    [b]1.[/b] Najpierw sprawdź czy cache CPU jest w BIOS-ie włączone, a potem przetestuj jego sprawność. [b]2. [/b]Następnie zobacz jakie są tryby pracy - w managerze urządzeń - kontrolerów IDE (dysków i czytników do nich podpiętych) i jeśli PIO to odinstaluj te kontrolery oraz zrestartuj system.
    

    pkt 1 i 2 nie wiem jak zrobić, ustawić można prosić jakoś łopatologicznie ;)



    Cytat:
    Kolejnym krokiem jest rzut oka w zaawansowane ustawienia mojego komputera - o pamięć wirtualna chodzi, by ew. skorygować jej ustawienia - przy tej ilości pamięci warto pokusić się o przypisanie 1GB max i min (na sztywno).
    ustawiłem po 1000 MB

    Dodano po 27 [minuty]:

    HIBERNACJA mam pytanie ??


    Czy mogę cały czas komputer hibernować ?? np na noc itd.

    Podczas hibernacji komputer wł się hiper-szybko ;) klikam spacje i w ciągu minuty wszystko jest ok

    czy takie rozwiązanie może być zastosowane ?? czy jednak może to zaszkodzić ??
  • Poziom 9  
    co do tej hibernacji to komp się nie chce wł. rano ;/ a dziś np. miał datę 2005 października
  • Poziom 43  
    Zasilanie BIOS-u (bateria), do sprawdzenia (wymiany) na początek.

    PS.
    Używanie hibernacji nie jest niebezpieczne.
  • Poziom 9  
    Sprawdziłem programem do SMART i dysk jest OK
    W każdym kompie baterie biosu są takie same ?? dziś postaram się ją wymienić i zobaczyć czy od tego ten problem...
    oto raport:

    -------------------------------------------------------------------------
    ID Name Value Worst Tresh Raw Health
    -------------------------------------------------------------------------
    1 Raw read error rate 100 100 51 0 •••••
    3 Spin-up time 100 100 25 4352 •••••
    4 Number of spin-up times 94 94 0 6360 ••••
    5 Reallocated sector count 253 253 10 0 •••••
    7 Seek error rate 253 253 0 0 •••••
    8 Seek time perfomance 253 253 0 0 •••••
    9 Power-on time 100 100 0 26071 •••••
    10 Spin-up retries 253 253 0 0 •••••
    11 Recalibration retries 253 253 0 0 •••••
    12 Start/stop count 97 97 0 3276 ••••
    190 Airflow temperature 124 82 0 38°C/100°F ••••
    194 HDA Temperature 124 82 0 38°C/100°F ••••
    195 Hardware ECC recovered 100 100 0 3571525 •••••
    196 Reallocated event count 253 253 0 0 •••••
    197 Current pending sectors 100 100 0 1 •••••
    198 Offline scan UNC sectors 253 253 0 0 •••••
    199 Ultra DMA CRC errors 200 200 0 0 •••••
    200 Write error rate 100 100 0 0 •••••
    201 Off-track errors count 100 100 0 0 •••••
    202 DAM errors count 253 253 0 0 •••••

    Dodano po 1 [godziny] 11 [minuty]:

    W biosie w ustawieniach procka jest enable
  • Poziom 21  
    Na ogół jest to litowa bateria 3V o symbolu CR 2032. Koszt kilka złotych.
  • Poziom 9  
    Wymieniłem ram z 254 na 512 co dało zwiększenie mocy o ok 185%
    z 254 karta graf. zabiera 64 Ram
    i teraz z 512 też zabiera 64 Ram
    narazie szybciej dziala komp ale dopiero po formacie i nowym systemie będę mógl stwierdzic czy pomogło ;)