Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

acer aspire 5510 - działa tylko 1/2

jorgol 22 Lut 2010 11:56 1016 0
  • #1 22 Lut 2010 11:56
    jorgol
    Poziom 1  

    witam,

    Jak sama nazwa wskazuje laptop nowością nie grzeszy, w sumie leżał już w piwnicy z przeznaczeniem do dziecięcego demontażu ale pojawiła się iskierka nadziei wiec podjąłem wyzwanie.
    Problemem są zintegrowane urządzenia plug and play, a w zasadzie ich brak. komputer w pełnej konfiguracji nie uruchamia się, po wyjęciu karty Avermedia tv (karta w drugim komputerze śmiga bez problemu) komp się uruchamia. Niestety zgłasza problemy z przerwaniami (F1 by kontynuować uruchamianie) po załadowaniu systemu większość urządzeń nie daje się zainstalować lub świeci wykrzyknikami. Więc demontuje dalej. Tym razem wyciągam kartę bezprzewodową (karta w drugim komputerze śmiga bez problemu) i nagle cud - żadnych konfliktów komp odpala się bez problemu, żadnych wykrzykników, niestety nie ma również urządzeń. brak karty brodcoma (LAN), nie ma bluetooth, nie działa czytnik kart, jak i PCIMA. Urządzenia po prostu znikły a wszelkie akcje z deflautowaniem biosu i wyszukiwaniem/dodawaniem urządzeń nie dają rezultatu, wyjmowałem baterie lub odpalałem na samej baterii. Działa USB (dzięki temu mam neta), audio, cd i modem.
    Dodatkowo wydaje mi się że był problem z uruchamianiem wentylatorów bo laptop się nagrzewał a włączał się tyko wentylator od procesora ( na wolnym biegu) a ten od chipsetu i grafiki stał w miejscu. Na dzień dzisiejszy włączyłem oba na stałe i temperatura całkowicie w normie ale trochę hałasują co nie jest czymś nie do przyjęcia.
    Jakieś pomysły ?
    osobiście stawiam na walnięty mostek południowy no ale ja się do końca na tym nie znam. Dodam że mam jeszcze jedną płytę do takiego laptopa ( po serwisie w który stwierdzono zgon tej płyty) ale może by coś przełożyć :)

    0 0
  Szukaj w 5mln produktów