Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ardo AED 1200X DeLuxe - resetowanie się modułu

MARCIN.SLASK 22 Lut 2010 17:33 2494 7
  • #1 22 Lut 2010 17:33
    MARCIN.SLASK
    Specjalista AGD

    Witam.

    Dostałem do naprawy ową pralkę. Uszkodzony moduł główny - kompletna cisza. Więc wymieniłem na identyczny moduł. Pralka ruszyła, ale jest problem. Jak silnik kręci to resetuje się moduł i wszystkie kontrolki zamigają.
    Pomyślałem, że szczotki, ale są długie. Na module wyświetlacza dolutowałem kondensatory (100n + 100µ) do nóżek układów 74HC164, ale nie pomogło. Dla pewności podłożyłem inny silnik, ale te same objawy. Poodsuwałem jak najdalej taśmę łączącą oba moduły oraz przewody wybieraka - dalej to samo.
    Włożyłem inny moduł od AED1010 i już myślałem, ze po kłopocie, bo silnik kręci a moduł się nie resetuje, ale jest róźnica w podłączeniu elektrozaworu oraz siłowników (AED 1200X ma pojedynczy elektrozawór oraz dwa siłowniki, a AED ma podwójny elektrozawór i nie ma siłowników).

    Więc muszę powrócić do oryginalnego modułu do AED 1200X i szukać co jest powodem resetowania się modułu.

    Ktoś ma pomysły?

    0 7
  • #2 22 Lut 2010 18:25
    Andrzej G
    Specjalista AGD

    Uszkodzony układ RC pracujący jako dławik przepięć komutacyjnych włączony równolegle do anod triaka sterującego silnikiem.

    0
  • Pomocny post
    #3 22 Lut 2010 18:50
    Karlheinz
    Poziom 20  

    MARCIN.SLASK napisał:

    Włożyłem inny moduł od AED1010 i już myślałem, ze po kłopocie, bo silnik kręci a moduł się nie resetuje, ale jest róźnica w podłączeniu elektrozaworu oraz siłowników (AED 1200X ma pojedynczy elektrozawór oraz dwa siłowniki, a AED ma podwójny elektrozawór i nie ma siłowników).

    Więc muszę powrócić do oryginalnego modułu do AED 1200X i szukać co jest powodem resetowania się modułu.

    Ktoś ma pomysły?


    Dokładnie jak napisał Andrzej G padły elementy filtrujące, poza tym w tych modułach fabrycznie były zle dobrane...Odnośnie modułów od AED ,pamiętaj że 1000 nie współpracuje z 1200 pomijam siłowniki...

    0
  • #4 22 Lut 2010 19:00
    MARCIN.SLASK
    Specjalista AGD

    Karlheinz napisał:
    MARCIN.SLASK napisał:

    Włożyłem inny moduł od AED1010 i już myślałem, ze po kłopocie, bo silnik kręci a moduł się nie resetuje, ale jest róźnica w podłączeniu elektrozaworu oraz siłowników (AED 1200X ma pojedynczy elektrozawór oraz dwa siłowniki, a AED ma podwójny elektrozawór i nie ma siłowników).

    Więc muszę powrócić do oryginalnego modułu do AED 1200X i szukać co jest powodem resetowania się modułu.

    Ktoś ma pomysły?


    Dokładnie jak napisał Andrzej G padły elementy filtrujące, poza tym w tych modułach fabrycznie były zle dobrane...Odnośnie modułów od AED ,pamiętaj że 1000 nie współpracuje z 1200 pomijam siłowniki...


    Nie współpracuje czyli? Gdy nalalem wodę to prała, grzała, wylewała, wirowała i wszystko prócz dawania napięcia na elektrozawór było. No chyba, ze jakiś program jest inny w tych modelach. Różnica to, że w AED 1200 są siłownika, a w AED 1010 w tych miejscach elektrozawory. W AED 1200 elektrozawór to piny 1 i 2 złącza "B", a w AED 1010 te piny nie są wykorzystane.

    Kiedyś miałem podobny przypadek, ze jak wirowało to była "dyskoteka" - winą był urwany kondensator 100n/275 VAC za mostkiem. Tu to sprawdzałem, ale wszystko jest OK.
    Może pojemności powysychały (nie mierzyłem jeszcze) - moduł z 2003 roku. Innego niestety nie mam. Może i bym gdzieś kupił, ale po co ma mi leżeć potem, jak pierwszy raz robię ten model i to jeszcze przewieziony z Czech.

    Czyli co należy poprawić w tym filtrze RC? Inny opornik, kondensator?

    0
  • Pomocny post
    #5 22 Lut 2010 19:15
    Andrzej G
    Specjalista AGD

    MARCIN.SLASK napisał:
    Czyli co należy poprawić w tym filtrze RC? Inny opornik, kondensator?

    Wymienić na nowe.

    0
  • #6 22 Lut 2010 19:28
    MARCIN.SLASK
    Specjalista AGD

    Rezystor wymieniłem na 100Ω/5W (2W nie miałem), a kondensatory na 220n/275VAC (nie miałem 100n o takim rozstawie nóżek).
    Pralka już pracuje prawidłowo.

    0
  • #7 23 Lut 2010 18:01
    Karlheinz
    Poziom 20  

    Cytat:
    Nie współpracuje czyli? Gdy nalalem wodę to prała, grzała, wylewała, wirowała i wszystko prócz dawania napięcia na elektrozawór było. No chyba, ze jakiś program jest inny w tych modelach. Różnica to, że w AED 1200 są siłownika, a w AED 1010 w tych miejscach elektrozawory. W AED 1200 elektrozawór to piny 1 i 2 złącza "B", a w AED 1010 te piny nie są wykorzystane.


    Nie współpracuje układ rozkładania wagowego, inczej mówiąc z obciązeniem bedzie wirowała raz na 10 razy , albo wchodziła w wirowanie z mocno nie rozłożonym wsadem.Odnosnie róznicy jest jeszcze jaden szczegół : złącze cnM 10 1/2 stojana...Uściślając wczesne wersje AED 1000 były na siłownikach pózniejsze na podwójnym elektrozaworze

    Gratuluje usuniecia usterki :D

    0
  • #8 23 Lut 2010 18:27
    MARCIN.SLASK
    Specjalista AGD

    W obu pralkach na schematach mam 1/2 prania ( złącze cM pin 2).

    Co do rozłożenia prania i wirowania to już zauważyłem. AED 1010 bez problemu wchodziła na obroty nawet pusta, co AED 1200X nie robiła (cofała cykl).

    0