Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor zakłóca mi radio. Jak temu zaradzić?

waxman 30 Lip 2004 12:20 2100 12
  • #1 30 Lip 2004 12:20
    waxman
    Poziom 18  

    Jak w temacie.

    Dodam że Monitor (KFC) znajduje sie na górze a radio na parterze.
    Podczas uruchamiania i pracy zestawu komputerowego zakłócana jest jedynka radiowa (jakby kto piłe elektryczną uruchamiał).
    Czy da sie temu jakoś przeciwdziałać?

    0 12
  • #2 30 Lip 2004 15:05
    _Ho_in:)ka_
    Poziom 14  

    Myślę że to komputer zaklóca, a radą na to może być zmiana mnożnika na plycie glównej. Można np. spróbować zmniejszyć mnożnik, zwiększyć częstotliwość taktowania magistrali. Odwrotna operacja może delikatnie "zwolnić" pracę koputera. Może któraś harmoniczna wypada w tym paśmie. Rozumiem, że jedynkę odbierasz na UKF-ie... jeżeli nie to takiej możliwości nie ma..
    Dobrze by bylo podać jakieś częstotliwości taktowania...
    Powodzenia!

    0
  • #3 30 Lip 2004 15:41
    CKsrv
    Poziom 32  

    Nie tędy droga.
    Nie ma co walczyć z komputerem czy monitorem, którego i tak nie zamkniecz w klatce.

    Mówisz zo "Jedynce" na długich - 225kHz?
    A nie jest emitowana dodatkowo na UKF'ie?
    Zacznij od anteny - takiej porządnej.
    Czy to jakiś "plastikowy samograj"?

    0
  • #4 30 Lip 2004 17:09
    medicb
    Poziom 28  

    Ja miałem kiedyś podobny problem i wystarczyło zmienić rozdzielczość na monitorze. Spróbuj może zadziała.

    0
  • #5 31 Lip 2004 18:28
    dipol
    Poziom 33  

    sprawdż czy monitor oraz zasilacz impulsowy na wejści zasilacza od sieci posiadaja filtry przeciw zakłuceniowe-dławiki oraz specjalne kondensatory monolityczne na zakres czestotliwości 1-30Mhz
    jezeli tego brak to bedziesz miał efekt w odbiornikach jaki opsujesz brakujące elementy zamontować ,tam gdzie powinny być dławiki sa zwory a kondesatorow brak,taki efekt daje wiekszosć zasilaczy Cotegena oraz tanie monitory sprawdż jak jest ekranowany przewod miedzy monitorem a karta graficzną

    0
  • #6 03 Sie 2004 11:58
    BC107
    Poziom 14  

    Dipol masz racje.
    Ze względów oszczędnościowych nie montuje się filtrów tylko zworki w zasilaczach. Miałem identyczny problem z zakłucaniem fal długich. Wsadzilem do zasilacza taki stary filtr chyba z lodówki (okrągły z jednej strony wychodzą dwa przewody a z drugiej trzy produkcji SILESIA )
    i problem znikł.

    0
  • #7 28 Sie 2004 14:00
    waxman
    Poziom 18  

    Hej !!
    Przepraszam za cisze w eterze ale nie było mnie chyba z mieśiać na necie :(.
    Jedynka odbiera tylko na długich ... a czy ktoś może mi podrzucić schemacik tego filtru ??
    Dzięks z góry za odpowiedz:D

    0
  • #8 29 Sie 2004 12:53
    dipol
    Poziom 33  

    poszukaj stary telewizor Jowisz,helios,neptun,itp
    wymontuj płytkę z kondensatorami i dławikami jest miedzy sznurem sieciowym a mostkiem prostowniczym i
    całą to plytke zamontuj między zasilaniem sieciowym a mostkiem prostowniczym
    a jak masz sam problem zanieś do serwisu tylko do takiego gdzie mają pojęcie o odkłucaniu sprzetu elektronicznego a takich serwisów co więdzą o kompatibilności elektromagnetycznej jest niewiele
    powodzenia !

    0
  • #9 29 Sie 2004 13:12
    slowmot
    Poziom 18  

    Ja bym zaczął od sprawdzenia czy aby napewno zakłócenie idzie po sieci-a to jest akurat łatwo sprawdzic radyjkiem na baterie.Czasem odległość tych dwóch urzadzen moze byc na tyle mała.ze zakładanie nawet rzech filtrów nie pomoze,bo jesli jest to tani monitor to napewno nie ma w nim ekranowanej obudowy...pozdrawiam

    0
  • #10 30 Sie 2004 08:39
    kolo
    Poziom 20  

    Filtr siecowy w zasilaczu czy monitorze nie działa poprawnie jezeli ten nie jest podłączony do gniazdka zasilającego z kołkiem "UZIEMIONYM".
    Dodatkowo tworzy dzielnik napięcia odkładając na masie nieuziemianej napięcie ok.110V..A to jest lekko niebezpieczne !!!

    0
  • #11 30 Sie 2004 20:54
    brachu_sq8diett
    Poziom 16  

    miałem podobny problem ktoś mi poradził uziemić kompa i pomogło :) :)

    0
  • #12 30 Sie 2004 23:39
    WojtekCTL
    Poziom 16  

    Witam
    Podobny problem pojawił się u mnie tylko,że chodziło o CBradio.Gdy komputer pracował a włączyłem CBradio (President Lincoln,żeby ktoś nie myślał,że jakieś badziewie)pojawiała sie w radiu niesamowita "sieczkarnia". Szukałem przyczyny dosłownie wszędzie. I co ? Jak mówią porażka jest o krok od sukcesu. Kupiłem obudowę(wiadomo z zasilaczem) jak to się mówi "z wyższej półki" i problem ustąpił.Teraż włączam Lincolna i jest cisza jak makiem zasiał,no chyba,że zakłucenia w eterze.
    Może warto poświęcić parę złotych więcej na obudowę z pożądnym zasilaczem dla tzw. świętego spokoju a nie kombinować z filtrami przeciwzakłuceniowymi na zasadzie uda się nie uda.
    Wybór należy do użytkownika.
    Pozdrawiam

    0
  • #13 17 Lis 2016 20:00
    waxman
    Poziom 18  

    Problem rozwiązał się wraz ze zmianą monitora

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo