Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem Toshiba satellite p100-188

wmiki1 23 Lut 2010 12:33 3533 25
  • #1 23 Lut 2010 12:33
    wmiki1
    Poziom 8  

    Witam.
    Mam problem z Toshiba satellite p100-188.
    Po włączeniu komputera wszystko się uruchamia niby ładnie ale zaraz po ekranie powitalnym Windows XP wyskakuje czarny ekran i nic nie mogę dalej robić. Ekran mi chodzi tylko w trybie awaryjnym i trybie VGA ale przy tym to nie da się nic działać na lapku bo ekran jest na najniższych parametrach. Mam Nvidia GeForce go 7600 i pościągałem najnowsze sterowniki i wygląda że karta cała, procek słychać jakby chodził i wiatrak też. Problemu z baterią chyba nie ma bo ładuje. czy ktoś mi może pomóc?

    0 25
  • #2 23 Lut 2010 13:08
    jarroQ
    Poziom 26  

    wmiki1 napisał:
    procek słychać jakby chodził


    Jak Ty usłyszałeś procek:)? Żart:).

    Próbowałeś powrócić do wcześniejszych ustawień? Wygląda mi to na jakiegoś wirusa...

    0
  • #3 23 Lut 2010 23:41
    wmiki1
    Poziom 8  

    wirus to raczej nie jest
    Odinstalowałem stery nvidia i teraz mi jakos chodzi ale wolno i na słabej wydajnosci. jest szanasa zeby to naprawic?

    0
  • #4 23 Lut 2010 23:43
    jarroQ
    Poziom 26  

    Poszukaj starszych sterowników nvidia i zainstaluj.

    0
  • #5 24 Lut 2010 10:41
    wmiki1
    Poziom 8  

    Jest możliwe żeby się zepsuła karta graficzna??

    0
  • #6 24 Lut 2010 10:46
    Anonymous
    Użytkownik usunął konto  
  • #7 26 Lut 2010 17:16
    wmiki1
    Poziom 8  

    wiesz moze jak znalezc starsze sterowniki??
    uzywam 179,48 Geforce go 7600 na OS xp ale na tym karta nie chodzi, moze na straszych pojdzie ale nie moge ich znalezc.

    Dodano po 1 [minuty]:

    wydaje mi sie ze karta sie zepsuła ale zastanawia mnie jak to moglo sie stac???

    0
  • #8 26 Lut 2010 17:24
    Anonymous
    Użytkownik usunął konto  
  • #9 26 Lut 2010 18:32
    wmiki1
    Poziom 8  

    mam odinstowany sterownik. zainstaluje zaraz ten now i napisze czy sie udalo. dzieki za pomoc

    Dodano po 49 [minuty]:

    Niestety problem nadal pozostal. Wysawalo mi sie ze juz wszystko ok, zainstalowaly sie stery zmienilem rozdzielczosc no i wszystko ladnie ale minela chwilka jak otwieralem internet i nagle booom i ekran sie zrobil czarny.
    Moze jakies inne stery mozesz mi podrzucic??

    Dodano po 13 [minuty]:

    Moze jakis inny pomysl co to moze byc?? To jest dla mnie bardzo dziwny przypadek, skoro karta by siadla to by chyba nie ruszyla znow na chwile bo chwile ale ruszyla!! Jakies propozycje/. Prosze pomoz przyjacielu

    0
  • #10 26 Lut 2010 18:59
    Anonymous
    Użytkownik usunął konto  
  • #11 26 Lut 2010 20:59
    wmiki1
    Poziom 8  

    Czarny ekran - po prostu monitor się robi czarny i nic. Mój system to Windows XP MCE. Nie wydaje mi się, że są jakieś dodatkowe problemy poza kartą, ale może to pomoże słyszę wiatrak który się włącza mniej więcej co 2,5 minuty i chodzi mniej więcej tyle samo czasu. Nie wiem czy to ma znaczenie czy nie, ale chyba to jest dość dziwne.

    0
  • #12 26 Lut 2010 21:43
    Anonymous
    Użytkownik usunął konto  
  • #13 27 Lut 2010 10:44
    wmiki1
    Poziom 8  

    niestety nie mam mozliwosci podlaczenia drugiego monitora. raz probowalem z podlaczeniem tv ale bez rezulatatu

    0
  • #14 27 Lut 2010 11:59
    Qukac
    Poziom 19  

    Sprawdź dokładnie kartę czy nie ma napuchniętych lub wystrzelonych kondesatorów, miałem identyczną sytuację z GF5500 i czarnymi ekranami ale na PC, też zmieniałem sterowniki ale to nie pomagało, dopiero wymiana uszkodzonych kondesatorów pomogła.

    0
  • #15 27 Lut 2010 12:39
    sosarek

    Poziom 43  

    Qukac napisał:
    Sprawdź dokładnie kartę czy nie ma napuchniętych lub wystrzelonych kondesatorów, miałem identyczną sytuację z GF5500 i czarnymi ekranami ale na PC, też zmieniałem sterowniki ale to nie pomagało, dopiero wymiana uszkodzonych kondesatorów pomogła.

    Autor wyraźnie napisał że to laptop a nie komputer stacjonarny

    0
  • #16 27 Lut 2010 13:37
    wmiki1
    Poziom 8  

    z tym sprawzeniem karty bedzie dosc trudno bo to jest laptop a ja jeszcze nigdy nie rozkrecalem go i niewiem dokladnie w ktorym miejscu znajduje sie karta. moze to jednak te stery tylko jak znalezc jakies starsze?

    0
  • #17 27 Lut 2010 14:18
    Qukac
    Poziom 19  

    Kolego sosarek proszę czytać ze zrozumieniem.

    Toshiby mają to do siebie że się dość mocno nagrzewają, poza tym ta karta to GF7600 go na mini PCI więc to jest miniaturka kart z PC, na dodatek wymienna.No chyba że gwarancja nie zezwala na takie czynności.

    0
  • #18 27 Lut 2010 14:26
    sosarek

    Poziom 43  

    Qukac napisał:
    Kolego sosarek proszę czytać ze zrozumieniem.

    Toshiby mają to do siebie że się dość mocno nagrzewają, poza tym ta karta to GF7600 go na mini PCI więc to jest miniaturka kart z PC, na dodatek wymienna.No chyba że gwarancja nie zezwala na takie czynności.

    Czytam ze zrozumieniem-dlatego napisałem że chodzi o laptopa,może się mylę ale mimo kilkuletniego doświadczenia w zawodzie jeszcze nie spotkałem się z "napuchniętymi" kondensatorami smd - co innego elektrolitycznymi.Autor napisał że karta działa bez zainstalowanych sterowników-powodem mogą być błędy w systemie,uszkodzone drivery lub uszkodzenie gpu
    Sterowniki producenta : http://uk.computers.toshiba-europe.com/innovation/download_drivers_bios.jsp?service=UK
    http://support1.toshiba-tro.de/tedd-files2/0/display-20071015143703.zip

    0
  • #19 27 Lut 2010 14:33
    wmiki1
    Poziom 8  

    [quote="Qukac"]Kolego sosarek proszę czytać ze zrozumieniem.

    Toshiby mają to do siebie że się dość mocno nagrzewają


    tzn jest szansa ze ta karta sie spaliła, ze sie mogla zepsuc?? Nic nie uda mi sie z tym zrobic? Tylko wymiana uratuje mnie?

    Dodano po 3 [minuty]:

    kolego Sosarek to co mogłbys mi pomoc w moim problemi?
    Gdzie moge cokolwiek niewiem pozmieniac? jak sprawdzic dokladnie co jest przyczyna mojego problemu? czy to sa stery, bledy w systemie czy gpu(choc niewiem do konca co to jest)

    Dodano po 3 [minuty]:

    http://support1.toshiba-tro.de/tedd-files2/0/display-20071015143703.zip

    te stery niestety nie dzialja. potzrebuje starszych tylko nie moge znalezc

    0
  • #20 27 Lut 2010 14:33
    sosarek

    Poziom 43  

    Zacząłbym od sprawdzenia wszystkich możliwości programowych-zamieściłem linki do stron ze sterownikami.Czy masz możliwość podejścia do kogoś kto dysponuje komputerem by podpiąć się pod jego monitor w celu sprawdzenia karty?
    W jakim sensie nie działają?To jest wersja producenta która oryginalnie była instalowana

    Opis sterowników niezbędnych do prawidłowego działania-wg.pliku Instalation Instructions producenta

    Satellite P100 and Satellite Pro P100
    Contents and Installation order
    for Windows XP

    Microsoft Updates
    Microsoft Hotfix KB888111 (You can download this from the Microsoft Website! This Hotfix must be installed to get the Sound working!)
    Sun Java Runtime Environment
    Display Driver
    Chipset Driver
    Network Driver
    Wireless Network Driver
    Intel Client Utility
    Atheros Client Utility
    Sound Driver
    CardBus and UltraMedia controller driver
    Touch pad Driver
    Modem Driver
    Modem Region Select Utility
    Bluetooth Stack
    Bluetooth Monitor
    C-Infrared Driver
    Hotkey Utility
    cPad/Touch pad On-Off Utility
    Utilities
    Button Controls
    SD Secure Module
    SD Memory Card Format
    Assist
    ConfigFree
    Zooming Utility
    PC Diagnostic Tool
    CD/DVD Drive Acoustic Silencer
    DVD-RAM Driver Software
    WinDVD Creator
    RecordNow
    DLA
    DVD Player
    User`s Manual

    0
  • #21 27 Lut 2010 14:56
    wmiki1
    Poziom 8  

    jak mam zainstalowane te sterowniki do karty ze strony producenta to lapek mi pochodzi albo chwilke albo wogole sie nie wlacza monitor. poprostu monitor gasnie jakby nie mial pradu. dlatego szukam starszych sterow co moze pobudza karte. jak mi teraz monitor chodzi to ja nie mam zielonego pojecia ale chodzi

    0
  • #22 27 Lut 2010 14:59
    sosarek

    Poziom 43  

    Kolego-uruchom jakiegos Linuxa z płyty lub pendriva i sprawdź czy problem się powtarza. Nie "włącza wogóle"-rozwiń proszę myśl,czy chodzi o to że tuż po włączeniu laptopa nie wyświetla obrazu czy dopiero po załadowaniu systemu?

    0
  • #23 27 Lut 2010 15:01
    wmiki1
    Poziom 8  

    nie mam zadnego Linuxa. Mozna go sciagnac z neta??

    0
  • #25 27 Lut 2010 15:11
    wmiki1
    Poziom 8  

    chodzi o to ze laptop sie wlacza. jest ekran powitalny napjperw logo toschiba potem logo windows i bum czarny ekran.
    Zaraz sprawdze ten link co mi podales

    Dodano po 2 [minuty]:

    musze wyjsc niestety to sprawdze pozniej ale prosze kolego pomoz mi z tym lapkiem

    0
  • #26 15 Kwi 2010 21:43
    michal806
    Poziom 8  

    U mnie podobny był problem ale w viscie. Nic nie dało się więcej zrobić tylko format i to na dodatek z programu zewnętrznego GParted. Wiem że to najprostszy sposób ale jak ja opisywałem swój problem to pisali mi że dysk się zepsuł i trzeba wymienić. Może jednak format pomoże w tym przypadku.

    0