Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Świetlówki - jedna świeci druga nie.

qer 23 Lut 2010 17:12 6290 14
  • #1 23 Lut 2010 17:12
    qer
    Poziom 15  

    Witam,
    świetlówki są na jednym dławiku 2x18W i dwóch starterach. Od kupna (oryginalny zestaw). Działał 3lata i teraz jedna świetlówka świeci druga nie, ta która się nie załącza to widać, jakby starała się zapalić, ale jej się to nie udaje, ale włożona do innej obudowy startuje i świeci aż miło. Inny zestaw świetlówek, który normalnie świeci włożony do tej obudowy także świeci tylko jedna, druga nie...
    Posprawdzałem przejścia i jest ok. Świetlówki są ok.
    Obstawiać dławik czy startery??
    Z tego co wiem, to jakby dławik był zepsuty to raczej ani jedna, ani druga by się nie zapaliła, dławiki chyba podobny efekt by dawały...
    Może się mylę??
    Gdzie szukać problemu??
    Pozdrawiam,
    qer

    Proszę poprawić pisownię. Pkt 8.2 i 15 regulaminu forum. [retrofood]

    0 14
  • #2 23 Lut 2010 17:26
    tomrom1985
    Poziom 30  

    Wymień starter, ewentualnie podmień miejscami - wtedy nie powinna świecić druga lampa

    1
  • #3 23 Lut 2010 23:29
    areckiol
    Poziom 10  

    Czasami w starych lampach jest tak ze jak wymienisz jeden starter to nic nie da.Wiem to z praktyki. Więc jak nie pomoże jeden starter wymień dwa na nowe i takie same. Pozdrawiam

    0
  • #4 24 Lut 2010 15:00
    qer
    Poziom 15  

    Kupiłem i wsadziłem dwa nowe startery jak radziliście i jest dalej to samo - jedna świeci, druga nie, ale odkryłem przez przypadek, że jak się starter odpowiedzialny za zapalanie tej, która nie świeciła od początku, lekko sie wykręci to się zapala i świecą obie do czasu odłączenia prądu, jak się ponownie go zapali to żadna nie świeci, jakbym tym przekręceniem przerwę w układzie robił przy tym starterze, więc jak się go przekręci do oporu to zapala się znowu jedna, a żeby tą druga zapalić znowu trzeba starter minimalnie przekrecić :/
    nie rozumiem tego totalnie, o co chodzi??

    0
  • #5 24 Lut 2010 21:11
    tomrom1985
    Poziom 30  

    Wydaje mi się, że nie łączy starter. Odłącz zasilanie i zobacz uważnie gniazdo mocowania startera. Może wystarczy tylko coś dogąć. Nie mam pod ręką takiej świetlówki więc nie mogę sprawdzić jak to wygląda

    0
  • #6 24 Lut 2010 22:01
    adamowicz
    Poziom 21  

    Witam.
    Pewnie stosujesz startery uniwersalne. Spróbuj zastosować startery 18 W.
    Z tego, co piszesz wynika, że starter nie jest cały czas zwarty. jego wykręcenie powoduje podbicie napięcia i zapłon świetlówki.
    Pozdrawiam

    1
  • #7 25 Lut 2010 00:04
    areckiol
    Poziom 10  

    Dziwna sytuacja. Sprawdź jeszcze raz połączania głównie między starterami a uchwytami świetlówek no i oczywiście całą resztę, zdejmij podstawy starterów i podoginaj blaszki znajdujące się w środku i je wyczyść może zasniedziały.

    0
  • #8 25 Lut 2010 08:08
    retrofood
    Moderator

    Posty scaliłem.

    0
  • #9 25 Lut 2010 10:27
    zubel
    Warunkowo odblokowany

    Zamień świetlówki miejscami. Jeżeli tylko ta świetlówka zaświeci w innym miejscu to zużyta świetlówka.

    0
  • #10 25 Lut 2010 20:38
    Piotrek Elektryk
    Poziom 2  

    A jest kondensator na zasilaniu oprócz statecznika i starterów?

    1
  • #12 26 Lut 2010 10:32
    zubel
    Warunkowo odblokowany

    Przez trzy lata świetlówki świeciły bo nie wiedziały o istnieniu tych zapłonników?a jak się dowiedziały to jedna przestała świecić?

    Dodano po 3 [minuty]:

    Piotrek Elektryk napisał:
    A jest kondensator na zasilaniu oprócz statecznika i starterów?

    Świetlówki są połączone szeregowo, tak że kondensator nie ma nic do rzeczy.

    0
  • #13 02 Mar 2010 21:25
    Madergames9
    Poziom 15  

    Witam.
    Według mnie będzie to wina starterów. Skoro świetlówki te w innym zestawie się zapalają, a tamte wtym działają jak poprzednie to raczej jest wina starterów i właściwego ich dobrania. Należałoby popatrzeć jak one zachowują się podczas podłączenia napięcia. To widać gołym okiem, bo mrugają. Inna rzecz możliwa do zrobienia to włożyć te startery do innego układu i zobaczyć czy zaświecą się obydwie świetlówki. Jeżeli tak to może być jednak uszkodzony statecznik i to już pozostaje tylko jego wymiana - niestety.

    Pozdrawiam

    0
  • #14 03 Mar 2010 19:28
    adamowicz
    Poziom 21  

    Stykam się z tymi problemami cały czas. Metoda skuteczna to dobranie starterów.
    wczytując się w pierwszy post widać,że świetlówka zapala przy wykręcaniu startera, co oznacza ,że jest on zwarty, a prąd przez niego płynący nie jest w stanie nagrzać i odkształcić bimetalu (stworzyć przerwę w obwodzie = zapłon ). Dobierz starter. Może być uniwersalny ale o małym zakresie np 4W-13W.
    Pozdrawiam

    1
  • #15 05 Mar 2010 09:41
    Maly
    Poziom 28  

    zubel napisał:
    Przez trzy lata świetlówki świeciły bo nie wiedziały o istnieniu tych zapłonników?a jak się dowiedziały to jedna przestała świecić?

    Dodano po 3 [minuty]:

    Piotrek Elektryk napisał:
    A jest kondensator na zasilaniu oprócz statecznika i starterów?

    Świetlówki są połączone szeregowo, tak że kondensator nie ma nic do rzeczy.


    Witam

    Ja też bym radził jednak sprawdzić ten kondensator - na szybko można go chwilowo odpiąć. ;)

    Miałem tak u siebie, co prawda świetlówki były łączone równolegle, ale przy takich cudach nie wiadomo.

    Pozdrawiam.

    0
  Szukaj w 5mln produktów