Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przycinająca się muzyka- tylko czasem

23 Lut 2010 22:10 2065 8
  • Poziom 27  
    Witam.
    Problem trochę specyficzny.
    Otóż chodzi o przycinającą sie muzyką w winampie. Nie jest to jednak dosłowne, 100% przycinanie a po części trochę zwalnianie w równych odstępach czasu. Trudno to wytłumaczyć ale jak sie dobrze wsłucham to muzyka nie jest odtwarzana płynnie tylko lekko sie zacina. Ogólnie jak człowiek sie nie wsłucha to tego nie słyszy ale jak już usłyszy to ostrzega to na każdej odtwarzanej piosence :) Nie da się tego dosłownie opisać więc może przedstawię to w postaci znaczków :)
    Uruchamiam piosenkę i z głośników zaczyna wydobywać się dźwięk:

    La la la la lala la lalala lala - tak powinno być prawidłowo a jest mniej więcej tak
    La la la la lalla la lalala lalla - to jest po prostu mini sekundowe opóźnienie wręcz powielenie tego samego dźwięku w równych odstępach czasy {patrz link}.
    Dodam że na innych odtwarzaczach jest to samo. Co ciekawe przy odtwarzaniu filmów na You Tube czy muzyki z wrzuta takich efektów nie zauważyłem. Również w aplikacjach 3D gdzie w tle słychać muzykę takich efektów nie ma(przynajmniej nie zauważyłem). Zrobiłem mały TEST za pomocą generatora i zauważyłem że przy odtwarzaniu tej samej częstotliwości dźwięku np 1000hz można dostrzec efekt płyty gramofonowej - 4sek dźwięk czysty nagle "pyk"(tak jakby igła przeskoczyła ) i znowu 4sek czysty "pyk" czyli za każdym razem kiedy jest ten "pyk" muzyka sie przycina.Link

    Wiem że problem dość nietypowy i liczę sie z tym że mogę nie uzyskać pomocy w tej sprawie.

    Moja specyfikacja:
    Gigabyte GA-MA770TA-UD3
    Athlon x2 250
    Palit 8600GT Sonic
    DDR3 OCZ 2x1gb RAM
    Fortron FSP350-60THA-P
    WD BLACK 1001FALS

    Na innych forach wszędzie powtarza się o trybie DMA oto screeny.
    Przycinająca się muzyka- tylko czasem
  • Poziom 18  
    Nie napisałeś jaki masz system operacyjny ?

    wg kolejności sprawdziłbym:

    1) Nowe lub starsze (czyli inne) sterowniki do karty dźwiękowej.

    2) Jeśli system to XP to kliknij właściwości dysku z którego odtwarzasz muzykę / sprzęt / wybierz dysk i znowu właściwości / zasady - tutaj sprawdź, czy masz zaznaczone pole "Włącz buforowanie zapisu na dysku".

    Przycinająca się muzyka- tylko czasem
  • Poziom 27  
    System XP SP3.Buforowanie włączone.
  • Poziom 17  
    Probowales scandisk i defragmentacji?

    Pozdrawiam.
  • Poziom 9  
    A sprubuj odtworzyć w media playerze.Może to wina programu.
  • Poziom 27  
    Jak pisałem wyżej na innych odtwarzaczach jest to samo. Zaraz dodam jeszcze jeden plik z muzyką i zobaczycie jak to wygląda.
  • Poziom 9  
    Jeśli masz zainstalowane sterowniki to na pasku narzędzi wejdz w sound effect lub w panelu sterowania i zobacz ustawienia a najlepiej przywruć domyslne (reset)
  • Poziom 27  
    czorny123456
    Patrzałem ogólnie już z mnóstwem rzeczy kombinowałem i żadnych rezultatów. Oto obiecane pliki bardzo ładnie na nich słychać ww. anomalie.
    Link
  • Poziom 27  
    Nie no jak przecież ewidentnie słychać "zgrzyty"(sek 3,5,7,9,11). Głośniki nie mają w tym przypadku znaczenia. Dodam że z każdego źródła sygnału zarówno tego liniowego jak i cyfrowego SPDIF jest identyczny efekt.

    Dodano po 5 [godziny] 12 [minuty]:

    Problem rozwiązany. W drodze do pracy zastanawiałem sie (dobrze że nikogo nie potrąciłem :P ) co może być przyczyną tych trzasków. Myślałem nawet o desperackim posunięciu i danie płyty na gwarancję ale zaraz jak o tym pomyślałem stwierdziłem Nie ! tylko nie do serwisantów :) No i tak sobie jechałem jechałem i zastanawiało mnie jedno czemu tych anomalii niema przy odtwarzaniu z You Tube wrzuta w aplikacjach 3D itp. czyli defakto w momencie kiedy komputer jest o wiele bardziej obciążony.

    No i już wiadomo Easy Energy Saver odpowiedzialny za oszczędzanie energii. Po prostu w momencie kiedy chodził winamp jego zapotrzebowanie na moc było na tyle małe że EES nadal pozostawiał procesor w trybie "uśpienia" czyli ok 800mhz. Gdy tylko wyłączyłem tą funkcję anomalii brak. Dzięki bardzo wszystkim za zainteresowanie i dotychczasowe posty.
    Pozdrawiam.