Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Linksys WAG354G = Problem. Działa Emule, torrent ale nie www

24 Feb 2010 13:24 2589 8
  • Level 12  
    Witam. Od niedawna mam problem z internetem. Net to Netia Net24 połączenie przez ruter Linksys WAG354G .

    Ostatnio dość często jest taki problem , ze włączam kompa, emule i torrenty działają , a gdy wchodzę w przeglądarkę www (obojętnie czy firefox czy internet explorer) to nie może znaleźć żadnej strony.

    Na ruterze świeci się kontrolka ADSL i INTERNET . Gdy zresetuje ruter to wszystko działa jak należy i strony normalnie się odpalają .

    dodam, że na tych ustawieniach co mam teraz wcześniej wszystko było ok.

    Moje ustawienia:

    Linksys WAG354G = Problem. Działa Emule, torrent ale nie www

    Netie mam na linii TP
  • Level 12  
    Ok. Ustawiłem jak na foto:

    Linksys WAG354G = Problem. Działa Emule, torrent ale nie www

    Na kompie również zmieniłem. Mam nadzieję że to pomoże
  • Level 12  
    Z tego co widze to na routerze masz ustawione DHCP, wiec nie musisz nic wpisywac recznie. Wszelkie informacje zostana pobrane bezposrednio z routera.
  • Level 12  
    Ok, a mam jeszcze jedno pytanie. Czy jak ustawię na kompie Ip i resztę na "auto" to na routerze mogę ustawić przekierowanie portów tak, aby działało na każdym Ip przypisanym przez router?
  • Helpful post
    Level 12  
    Przekierowywanie portow na routerze mozna ustawic dla kazdego adresu IP w sieci.
  • Level 12  
    no tak, ale czy jak w windowsie ustawię Ip i resztę na auto to skąd będę wiedział na jakim Ip działa ten komp? i czy przy każdym uruchomieniu będzie on działał na tym samym ip?
  • Level 10  
    hi, spróbuj ostawić w ruterze DMZ na twój adres ip komputera, i jeśli w tedy będziesz miał problemy ze stronkami www to będzie wina windowsa. Jeśli masz dwie zapory sieciowe np. jakiś antywirus to go odinstaluj.
  • Level 12  
    Na oby dwóch kompach mam świeże windowsy . Ale jak na razie wszystko działa :)