Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy dysk wolno chodzi 500GB 32 cache

25 Lut 2010 20:20 2561 5
  • Poziom 18  
    Postaram się jak najzwięźlej ;-)
    W moim komputerze padła grafika (8800GTS) i dysk twardy. Kupiłem nową grafikę (ati) i nowy dysk twardy WD 500GB 32 MB cache SATAII. Postawiłem system wszystko śmigało przez jakiś tydzień czasu...

    Padł mi system operacyjny :-\ Wrzuciłem płytkę XP zrobiłem partycje od nowa. Problem w tym że system instaluje się baaardzo długo - dochodzi nawet do kilku godzin. Myślałem że inna płytka rozwiąże problem ale nic z tego. Wymieniłem także kabelek od Sata ale to nic nie dało.

    Twardziela przełożyliśmy do komputera mojego kolegii:
    Asus P5K, intel C2D, 1GB ram, Seagate 160GB SATAII, windows 7 - system zauważalnie zwolnił pracę. HD Tune nie pokazuje błędów ale wiesza się i przechodzenie po zakładkach jest katorgą. Odczyt seagate ok 70mb\s a wdek 1-10mb\s . Wszystko co zwziązane z wdekiem trwa bardzo długo...

    Próba instalacji u mojego kolegii na w\w sprzęcie windowsa (tylko dysk wd i napęd) trwa w nieskończoność.

    Podsumuwując na 2 różnych komputera ten sam dysk działa ale bardzo powoli...
    Macie jakieś pomysły?
  • Sklep ElwronSklep Elwron
  • Sklep ElwronSklep Elwron
  • Poziom 30  
    Możliwe że dysk jest poprostu uszkodzony, podaj model tego dysku, oraz odczyt smart.
  • Specjalista - Instalacje Elektryczne
    Mam dysk twardy: Western Digital Caviar 500 GB, 7200.12 obr/min, SATA II, MODEL WD5000AADS, 32MB CACHE w kieszeni zewnętrznej na USB.

    Parametry dysku:
    producent WD
    format szerokości 3.5 cala
    pojemność 500 GB
    wersja interfejsu Serial ATA/300
    rodzina produktów Caviar
    typ łożyska FDB (Fluid Dynamic Bearing)
    prędkość obrotowa 7 200 obr./min.
    pamięć cache 32 MB
    maks. transfer wewnętrzny 61 MB/s
    maks. transfer wewnętrzny 748 Mbps
    maks. transfer zewnętrzny 300 MB/s
    średni czas dostępu 8,9 ms
    itd ...

    Twój dysk powinien mieć podobne parametry.

    Możliwe że dysk ten jest uszkodzony. Tak jak napisał kolega artaa podaj screen'y z diagnostyki jakiegoś programu. Mogą to być screen'y z programów: MHDD, Victoria. Opis jak obsługiwać programy znajdziesz tutaj: https://www.elektroda.pl/rtvforum/topic868490.html