Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Predom Termet GCO-DP-23-17 - nie grzeje wody

Marta*** 26 Feb 2010 16:47 12062 14
  • #1
    Marta***
    Level 2  
    Witam, może ktoś z doświadczonych Forumowiczów mi pomoże.
    Piec jest dwufunkcyjny, stale ogrzewa mieszkanie i wodę. Niestety, ostatnio po odkręceniu ciepłej wody nie leci ciepła woda. Płomień pali się bardzo mocno, rośnie temperatura i ciśnienie, cieplejsze robią się grzejniki, ale nie woda.
    Czy ktoś może mi podpowiedzieć, co się dzieje z tym piecem?
    Dodam, że w grudniu piec był czyszczony przez fachowca.
    Z góry dziękuję.
  • #2
    Michał.B
    Level 14  
    prawdopodobnie uszkodził ci się silnik w zaworze trójdzielnym, lub ten zawór do czyszczenia, ewentualnie jeszcze sterownik do sprawdzenia, czy podaje napięcie na na ten zawór :(
  • #3
    Moritouri
    Level 16  
    Na 99% silniczek zaworu trójdrogowego lub zawiesił się mechanizm zaworu z powodu uszkodzenia przekładni w tym silniczku. Jest w tej przekładni plastikowe koło zębate, które gubi ząbki:)
  • #4
    Marta***
    Level 2  
    Panowie, dziękuję bardzo, ale po polsku poproszę :)
    To pewnie ważne jeśli dodam, że czasami grzeje.. Tzn. jak się rozpali płomień pełną mocą, że aż huczy, to czasami po jakimś czasie się uspokaja, i leci ciepła woda. A czasami nie..
    Wiem, muszę wezwać fachowca, ale chciałabym posłuchć kilku mądrych rad, żeby mi kitu nie wcisnął.
    Z góry dziękuję za zrozumienie i wyrozumiałość.
  • #5
    kostom
    Level 10  
    Proponuję sprawdzić samemu zawór trójdrożny, który oprócz sterowania automatycznego ma również nastawę ręczną. Możliwe jest, że podczas przeglądu serwisant zasterował ręcznie i zablokował dźwignię w pozycji "CO" dlatego brak podgrzewania wody obiegowej. Proponuję zdjąć odudowę pieca i sprawdzić dźwignię zaworu. Zawór znajduje się nad układem sterowania (pokrętła od temperatur), patrząc na wprost pieca dźwignia jest z prawej strony ukladu sterowania zaworu. Jeśli będzie problem to może uda mi się zamieścić zdjęcie.
  • #6
    Moritouri
    Level 16  
    Dźwignia ręcznej blokady zaworu powraca do pracy mechanicznej po zadziałaniu zaworu trójdrogowego..... Jeżeli jakaś ciepła woda pojawia się, to może to być kwestia zabłoconego wymiennika woda-woda i zbyt dużego strumienia wody. Kotły gazowe o przepływowym sposobie podgrzewania wody mają swoje ograniczenia.

    Dodano po 1 [minuty]:

    Sprawdź czy "szary baniaczek w kotle się nagrzewa...
  • #7
    LSW
    Level 13  
    witam
    mam podobny problem, tylko z piecem GCO-DP-23-47. Od 3 tygodni, po odkręceniu c.w. zapalał sie na kilka sekund, gasnie, i znowu zapalał. Tak powtarzał ok.5 razy, nastepnie grzał normalnie. Po włączeniu c.o. było lepiej, zaskoczył od razu. Wczoraj zmierzyłem czujniki temperatury (ok 10kohm, 18 st), termostat na górze po L stronie, opornośc zaworów, pompy. Wszystko było ok więc wyjąłem czujnik przepływu, turbinka nie bardzo chciała sie kręcic. Zdjąłem plastikową kostke (nie mialem czym rozkręcićczujnika) odkamieniłem, turbinka kręciła sie swobodnie. Zamontowałem i totalna klapa. Nie grzeje c.w., c.o. działa. Żadnego kodu błędu. Chyba zepsułem całkiem czujnik przepływu. Jadę do hurtowni kupic nowy. Mają za 83 pln, indeks 1756. Jaka jest zasada działania tego czujnika? Mam nadzieję, że to jest czujnik Halla (magnesik, licznik impulsów) i czy czujnik przepływu z pieca Kospel będzie pasował do GCP?
    Jutro naprawiam, o wynikach napiszę
    dodane 36-03-2010
    zmieniłem czujnik przepływu. zastosowałem ten z Kospela. Tylko przewody czarny z niebieskim musiałem skrosować. I niestety, nic się nie zmieniło. Po otwarciu zaworu cw, zapala kilka razy zapala sie i gasnie zanim zacznie grzać. Grzeje słabiej niz kiedyś, woda jest letnia. Po odkręceniu kranu w kuchni nie grzeje wogóle, do kuchni jest ok 7 m. Więc albo zły czujnik przepływu, albo zapchany filtr wlotowy wody do pieca, albo pozostaje wezwac serwis.
  • #8
    asako
    Level 14  
    do LSW

    Mam kocioł 23-57 i kiedyś miałem podobny problem (dokładnie już nie pamiętam) z ciepłą wodą, ale u mnie pokazywał się kod błędu wskazujący na uszkodzenie czujnika temperatury (po lewo w kotle). Po wymontowaniu i pomiarach było ok., ale coś jakby nie do końca. Zakupiłem nowy i wszystko działa poprawnie.
    Wysłałem instrukcję.
    asako
  • #9
    Moritouri
    Level 16  
    Ale fajny prima aprilis.:)))))
  • #10
    asako
    Level 14  
    Prosty sposób, aby sprawdzić czy to wina czujnika temperatury – zamienić miejscami czujniki co-cw (chyba są takie same).
  • #11
    LSW
    Level 13  
    Jest lepiej, ale jeszcze nie skończyłem walki z kotłem. Mam teraz czas, wiec w przyszłym tygodniu wyreguluje wg instrukcji
  • #12
    net110
    Level 11  
    Dołączam się do wątku. Piec GCO-DP-23-47 Inwesterm.
    Od pewnego czasu pojawiły się problemy z załączaniem podgrzewania wody. Wygląda to tak, że jak jest trochę mniejsze ciśnienie w instalacji wodnej (z hydroforu zeszło już trochę wody) piec nie załącza grzania wody. Kiedy woda z hydroforu zejdzie na tyle, że załączy się pompa i zacznie nabijać hydrofor (ciśnienie w instalacji rośnie) - podgrzewanie wody znowu działa (prawie natychmiast po załączeniu pompy hydrofora). Zacząłem od tego, że podniosłem ciśnienia załączania i wyłączania hydroforu, wcześniej wyłącznik załączał pompę przy ciśnieniu 1,6 bara wyłączał przy 3 barach. Teraz jest to poniesione odpowiednio na 1,8 do 3,3 bara. Nie przyniosło to jednak oczekiwanego rezultatu. Wyciągnąłem więc czujnik przepływu wraz z ogranicznikiem przepływu i odkamieniłem. Podczas oględzin nie stwierdziłem jakiś zewnętrznych oznak uszkodzenia przetwornika. Turbinka obracała się lekko. Też nie dało to rezultatu. W końcu odkamieniłem obieg ciepłej wody w piecu - też bez rezultatu. Czy można jakoś sprawdzić ten przetwornik, czy tylko przez zamianę na inny, bo tak mi się wydaje, że to on jest winowajcą. Czekam na jakieś sugestie.
  • #13
    sheva21
    Level 1  
    Witam
    mam ten sam problem z kotłem Termet GCO-DP-23-57 turbo/
    woda leci raz zimna, raz ciepla. Ale nie zawsze. zauwazylem z w gdzinach wieczornych woda grzeje w miara rowno i piec sie nie wylacza.po zdjeciu pokrywy zaslaniajacej palniki rowniez woda dobrze grzeje.
    czy wine moze ponosic czujnik wymiany powietrza czy cos w tym stylu?
  • #14
    igrzelczyk
    Level 21  
    W twoim wypadku bardziej obstawial bym na nieszczelna rurę spalinową(wewnętrzna w Kominie)lub uszkodzony presostat (w co wątpię bo piec działa jak rozszczelnisz komore spalania)pozdrawiam
    Wesoły serwisant
  • #15
    zamber
    Level 11  
    Witam
    Może komuś się przyda ta informacja.
    Piec GCO-DP-23-47 - CWU raz zimna, raz ciepła. Zauważyłem, że po odkręceniu wody piec raz się zapala, po krótkiej chwili gaśnie i znowu zapala. Kombinacja i kolory świecenia diod wskazywały na uszkodzony czujnik tepmeratury. Już chciałem wymieniać czujniki, ale pewnego razu w trakcie "świrowania" pieca zacząłem ruszać tą zieloną kostką założoną na czujnik. Tu była wina - zły styk w kostce.
    Ściągnąłem kostkę, przeczyściłem nóżki, lekko rozwarłem, żeby po założeniu lepiej dolegały styki. Odd tej pory jak ręką odjął.
    Pozdrawiam