Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z odtwarzaniem filmów w FireFox`ie

26 Lut 2010 18:15 2910 5
  • Poziom 15  
    Mam ostatnio problem z odtwarzaniem filmów w najnowszym FireFox`ie. Z tym że chodzi mi o filmy jakie są umieszczane na popularnych polskich portalach internetowych(np. interia, onet), bo te z YouTube się normalnie odtwarzają. Nie wiem w czym tkwi problem, bo programy typu FlashPlayer mam w najnowszych wersjach, pobrane ze stron producentów. Jeżeli chodzi o Javę, to też jest ona w najnowszej wersji. Przeglądarka automatycznie pobiera mi aktualizacje, wiec jest na bieżąco. Czy ktoś wie w czym może tkwić problem :?:
    Pozdrawiam.
  • Pomocny post
    Poziom 38  
    Masz może zainstalowany i aktywny "Adblock Plus" :?::?:
  • Poziom 15  
    Tak, instalowałem go i czasem go używam. Myślisz, że to on blokuje wideo :?:

    Dodano po 6 [minuty]:

    Tak, potwierdzam, o to chodziło :!: :D
    Dziękuję za pomoc :!:
    Pozdrawiam :!:
  • Pomocny post
    Poziom 27  
    Dołączę się do dyskusji...
    Mam ten sam problem. Jednak u mnie dawniej było OK, tzn. Adblock pracuje u mnie od dawna, a problemy z odtwarzaniem mam od kilku tygodni. Przy próbie odtworzenia wyskakuje błąd i Firefox się restartuje.
    Co ciekawe na IE jest tak samo.
    Pozdrawiam
  • Poziom 15  
    Dodam, że upierdliwość stron w necie czasem jest posunięta do tego stopnia, że gdy AdBlock jest włączony, to prawie nie ma pola manewru na stronie, nie ma czego obejrzeć, przeczytać. Wszystko niemal że zostaje zablokowane.
    Z kolei jak go wyłączyć, to "reklama na reklamie".
    Nie wiem, czy skuteczne jest odpowiednie ustawienie filtrów(trzeba się na nich znać :( i poświęcić na to troszkę czasu), ale tylko to mi do głowy przychodzi.
    Dzięki za odpowiedź, pozdrawiam :!: :)