Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vectra B 97 2.0 X20XEV problem z EVAP błąd 0443

saly 26 Lut 2010 20:05 3230 4
  • #1 26 Lut 2010 20:05
    saly
    Poziom 32  

    Witam
    Mam problem z tą Vectrą
    Zapala mi się błąd
    0443 Usterka zaworu przewietrzającego w układzie odpowietrzania zbiornika paliwa.
    Sprawdziłem zaworek pod aku działa, ma jakieś 56Ω (czy to prawidłowa wartość).
    Wykręciłem wtyczke kompa pin 47 przewód brązowo/czerwony przewód ok.
    Drugi przewód elektrozaworu czerwony/niebiesko na nim jest +12V, przejście do pinu 35 sterownika. Oznaczenie na schemacie Y34.

    Nie mam pojęcia czemu wywala mi ten błąd skoro wszystko jest ok.
    Powiedzcie czy zawór przewietrzający zbiornik paliwa, to ten który jest za cewką WN patrząc od przodu auta, przymocowany do kawałka blachy wychodzącego spod cewki WN.

    0 4
  • Pomocny post
    #2 26 Lut 2010 20:16
    Anonymous
    Użytkownik usunął konto  
  • Pomocny post
    #3 26 Lut 2010 20:21
    Krzysiek534
    Poziom 16  

    + z przekaźnika głównego, sterowanie masą pin 47. Sprawdź na kostce zasilanie żarówką 3W .

    0
  • #4 26 Lut 2010 20:53
    saly
    Poziom 32  

    Zasilanie na czerwono/niebieskim jest ale dopiero po rozruchu. W sumie napisałem że jest przejście na pin 35 kompa czyli zasilanie elektrozaworu, ale przejścia nie ma, bo na pinie 35 jest inny kolor przewodu.
    Zaraz sprawdze czy zasilanie zaworu uciągnie żarówke.
    Testu nie da się zrobić.

    Dodano po 9 [minuty]:

    Sprawdziłem żarówką i zasialnie siada więc pewnie gdzieś przewód przygnił.
    Zachowałem się jak amator sprawdzając napięcie wyłącznie miernikiem.
    Znowu żarówka okazała się najlepszym sprzętem.
    Jeszcze raz dzięki, sprawdze przewody i opisze miejsce uszkodzenia.

    0
  • #5 03 Paź 2010 22:20
    Taranek1
    Poziom 10  

    Może ktoś to tak pospolicie jak dla laika opisać jak to sprawdzić i na co zwrócić uwagę aaa no i gdzie ten zawór jest

    0