Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dvd z monitorem firmy Scott nie odtwarza filmów

Sajmon2089 26 Lut 2010 23:01 6894 6
  • #1 26 Lut 2010 23:01
    Sajmon2089
    Poziom 2  

    Witam mam radio samochodowe firmy scott z odtwarzaczem dvd muzyczka gra ale nie można odtworzyć filmu.

    Zmostkowałem kable czerwony(puls stacyjki)z żółtym podtrzymanie pamięci z niebieskim zasilanie anteny wszystko po przełącznik i do akumulatora.

    Nie podłączyłem do stacyjki aby można było oglądać filmy bez przekręcania stacyjki.Gdy odtwarzam film głos jest lecz nie ma obrazu,wyświetla się tylko napis "nie można skorzystać z tej funkcji podczas prowadzenia samochodu.

    (A przecież stoję nawet nie jest zapalony.Może ktoś coś wie na ten temat.wiem że tak pisze bo czerwony jest podłączony bezpośrednio ale co to będzie za radio jak nie można ogl. podczas jazdy ?)

    Dodano po 3 [minuty]:

    Dvd z monitorem firmy Scott nie odtwarza filmów


    Moderowany przez damiancz:

    Post poprawiłem , a na przyszłość proszę zdania zaczynać z dużej litery , nie stosować ozdobników i użyć klawisza "Pisownia" przed wysłaniem. Regulamin

    0 6
  • #2 26 Lut 2010 23:09
    arturo7711
    Poziom 21  

    Witam.Na wstępie kto ci kazał podpinac niebieski kabel pod napięcie?Jest to zasilanie anteny automatycznej!Druga sprawa żeby oglądac filmy trzeba jeden z kabli wychodzących z kostki dac na masę!Tylko nie pamiętam jaki to kolor.Nie masz na kablach napisów lub metek z opisem?
    Może masz kabel parking breake,lub pink/breake.Podpinasz go pod masę.

    0
  • #3 27 Lut 2010 08:48
    Sajmon2089
    Poziom 2  

    Witam,tak mam taki kabel(parking breake,podepne go pod mase i zobacze .A co do niebieskiego kabla-co to jest antena automatyczna,czy jeśli mam wzmacniacz to mam go podłączyć do gniazda z napisem remote?Z góry serdecznie dziękuję,z tą masą to i tak dóżo pomogłeś

    Dalej Pisownia :!:

    0
  • #4 27 Lut 2010 10:53
    arturo7711
    Poziom 21  

    Jesli masz taki kabel to napewno po zmasowaniu będzie obraz.Co do niebieskiego kabla ,Jeśli nie masz osobnego kabla z napisem remote control,to w takim wypadku sterowanie załączeniem wzmacniacza jest kabel auto-antenna.

    1
  • #5 27 Lut 2010 11:11
    Sajmon2089
    Poziom 2  

    Wielkie dzięki obraz już jest,a ten niebieski odłączyłem.Teraz zabieram sie do podłączenia wzmacniacza.Nie ma na żadnym napisu auto- antena,jest tylko antena power.

    1
  • #6 27 Lut 2010 11:29
    arturo7711
    Poziom 21  

    To jest ten sam kabel,tylko w różnych radyjkach jest różnie opisany.Także jego wepnij do załączania wzmacniacza.
    Jak pomogłem to fajnie:D

    0
  • #7 27 Lut 2010 11:36
    Sajmon2089
    Poziom 2  

    Pomogłeś,pomogłeś wielkie dzięki.

    0