Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Płyta główna ASRock K7VT4A+ problem

pankiss 27 Feb 2010 17:16 3004 15
  • #1
    pankiss
    Level 10  
    Witam mam Płyta główna ASRock K7VT4A+ i jest z nią taki problem nie odpala monitora,brak sygnału biosu,porostu nic się nie pokazuje na ekranie... wyczyściłem wszystko przedmuchałem i nic zero reakcji... żadnych piknięć dosłownie nic dodam ze kondensatory są dobre karta graficzna również ram też.Komp sie włącza idę wiatraczki cd-rom się świeci ale zero reakcji.Nie wiem co jest grane widziałem juz wcześniej takie posty ale nie była tam nic przydatnego.Dodam ze wyciągałem baterie na noc i nic próbowałem również clear CMOS i nic... Prosze o pomoc :)
  • #2
    Matuzalem
    Level 43  
    A procesor obejrzałeś (czy nie ukruszony)?
  • #3
    Simmi
    Level 20  
    Najprawdopodobniej coś z procesorem bądź płytą główną. W innym przypadku płyta by piszczała.
  • #4
    pankiss
    Level 10  
    Tak sprawdzałem procesor z góry jest cały nie ściągałem go ponieważ się boje ze ta pasta zaschnie co przewodzi tam prąd,sciągłem tylko radiator... a co innego mogło pójść??? A jakby z płyta było coś nie tak to chyba by nie szły wiatraczki i cd rom by się nie świecił tak ???
  • #5
    kodd
    Level 32  
    Proszę zmierzyć napięcia w stosunku do masy na wszystkich wyprowadzeniach tranzystora znajdującego się obok mostka północnego. Ponadto po uruchomieniu płyty sprawdzić czy nie nagrzewa się układ scalony znajdujący się w rejonie podstawka - pamięć.
  • #6
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    pankiss wrote:
    ponieważ się boje ze ta pasta zaschnie co przewodzi tam prąd

    Nie przewodzi!
  • #7
    Simmi
    Level 20  
    pankiss wrote:
    Tak sprawdzałem procesor z góry jest cały nie ściągałem go ponieważ się boje ze ta pasta zaschnie co przewodzi tam prąd,sciągłem tylko radiator... a co innego mogło pójść??? A jakby z płyta było coś nie tak to chyba by nie szły wiatraczki i cd rom by się nie świecił tak ???


    Niekoniecznie, płyta może być uszkodzona a wiatraczki i cała reszta działa.
    A tak po za tym to kiedy pojawiły sie problemy z komputerem? Czy robiłeś coś z nim, wymieniałeś jakiś sprzęt?
  • #8
    pankiss
    Level 10  
    kupiłem na allegro i sprzedający twierdzi ze było wszystko ok zresztą na screenshot był włączony i chodził a jak do mnie przyszedł i jak go podpiłem nie działa... To jaka role gra ta pasta na procesorze??
  • #9
    Simmi
    Level 20  
    Pasta to część systemu chłodzącego procesora. "Łączy" Procesor z radiatorem wypełniając lukę pomiędzy nimi.

    Napisz jaki masz zasilacz i jaki procesor w niej siedzi.
  • #10
    Matuzalem
    Level 43  
    Poprawia styczność radiatora z powierzchnią CPU (polepszając odprowadzanie ciepła).
    Skoro jej nie usuwałeś to skąd wiesz, że procesor jest cały?

    Nawet jeśli jednak tak jest, że CPU nie uległ uszkodzeniu to warto całość rozebrać raz jeszcze, wszystko oczyścić i złożyć ponownie.
  • #11
    pankiss
    Level 10  
    sciągłem radiator ale procesora nie ściągałem... AMD Sempron...
    Czyli jak wyciągnę procesor to się nic nie stanie nie zaschnie ta pasta???
    Zasilacz nie wiem jaki tam jest i nie mam możliwości sprawdzenia ponieważ siedzę na komputerze u kumpla ale jak dotrę do domu (22-23h) to napisze...
  • #12
    Simmi
    Level 20  
    Pasta nie zaschnie ale możliwe ,ze będzie trzeba ją wymienić.
  • #13
    pankiss
    Level 10  
    a da się jakoś sprawdzić czy procesor jest dobry???
  • #14
    Simmi
    Level 20  
    Zobacz czy rdzeń procesora jest ukruszony - raczej będzie trzeba zdjąć wtedy pastę. Spójrz także na drugą stronę procesora - przebarwienia mogą świadczyć o tym iż procesor jest spalony.

    Napisz jeszcze jaki masz zasilacz w komputerze.
  • #15
    Wojtek(KeFir)
    Level 42  
    Jasne! Włożyć do innego komputera i sprawdzić, czy działa.
  • #16
    pankiss
    Level 10  
    jak zajdę do domu to weznę napisze :)

    Dodano po 6 [minuty]:

    a macie może jakiś inne pomysły ???

    Dodano po 8 [minuty]:

    a i był czyszczony cały oprócz tego procesora

    Dodano po 1 [godziny] 47 [minuty]:

    zasilacz to CODEGEN 400W