Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thunderbird 3 - nie wysyła wiadomości z załącznikami

27 Lut 2010 17:19 9681 24
  • Poziom 29  
    Thunderbird 3.0.2 nie wysyła wiadomości z załącznikami. Chciałem wysłać szwagrowi 2 filmiki mp4 o łącznej wadze 55MB i kombinuje już na wszelkie sposoby. Najwięcej jak do tej pory to poszło 42% zawartości i wywala błąd jak poniżej.
    Proszę o pomoc.
    Thunderbird 3 - nie wysyła wiadomości z załącznikami
    System to XP Pro SP3 na laptopie.
    Próbowałem zalecanych ustawień ze strony:
    http://pomoc.o2.pl/poczta/programy/thunderbird.html
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Użytkownik usunął konto  
  • Poziom 29  
    Aleś błysnął. Poczta powinna wysłać nawet większe pliki do 100MB w jednej wiadomości. Łącze mam 8Mb/s. Zapewne trzeba coś zmienić w ustawieniach "Edytora ustawień" w opcjach zaawansowanych Thunderbirda, ale tam są setki parametrów.
  • Poziom 29  
    Z przykrością muszę stwierdzić, że zmieniłem już ten parametr z 60 na 3000 przed napisaniem tego tematu, ale nie ma poprawy.
    Thunderbird 3 - nie wysyła wiadomości z załącznikami
  • Poziom 29  
    Problem jest ewidentnie w programie pocztowym. Duże załączniki wysyłam bez problemu ze strony poczta.o2.pl i wiadomości dochodzą. Nie wiem, które jeszcze parametry w ustawieniach trzeba pozmieniać, ale zmiana parametru mailnews.tcptimeout z 60 na 3000 nic nie wnosi. Temat dla znawców Thunderbirda. Wyłączenie programu antywirusowego też nie pomaga.
  • Poziom 25  
    Jakiego masz tam antywirusa?

    Z reszta jakikolwiek by nie był warto spróbować wysłać wiadomość po uprzednim jego wyłączeniu, oczywiście tylko na czas wysyłki - być może da nam to informacje gdzie tkwi problem.

    Pozdro
  • Poziom 31  
    Przy tak dużym pliku timeout 3000 to za mało.
  • Poziom 29  
    Jeżeli wartość 3000 jest w sekundach, to na pewno nie w tym parametrze jest problem. Zbyt szybko pojawia się błąd, po około kilku minutach.
  • Poziom 29  
    Nie wiem gdzie jest problem, ale na pewno w Thunderbirdzie. Nie wysyła nawet kilku plików o wadze 24MB.
  • Poziom 13  
    Czy udało się rozwiązać problem? Mam to samo w pracy na jednym z komputerów, zwiększenie czasu nic nie daje, komunikat pojawia się już po ok. 20 sekundach.
  • Poziom 29  
    Niestety nie wiem o co chodzi z tym wysyłaniem załączników. Jedno jest pewne, problem leży w Thunderbirdzie. Przestałem wysyłać załączniki z tego programu, robię to przez stronę o2.pl
  • Poziom 43  
    Podniosę wątek, czy rozwiązałeś problem?

    Znajomy ma taką samą sytuację, załącznik >100KB nie wychodzą.
    Aktualizacja T z v3 na v8 nic nie pomogła.

    Bez problemu da się wysłać te załączniki z OE i innych klientów, tylko T ma problem.
  • Poziom 29  
    W ogóle dzisiaj to jest jakiś dramat z operatorem Vectra i serwerem poczty o2.pl.
    Nie poradziłem sobie, problem jest ewidentnie po stronie administracji albo Vectry albo serwera poczty. Komputer był po formacie, reinstalacji wszystkiego co możliwe i co, i dalej nic, to samo. Chciałem wysłać trochę zdjęć, ale muszę przez stronę o2.pl.
  • Poziom 43  
    Raczej nie z O2 ten problem, tylko z T, ma go cała rzesza ludzi w internecie na różnych kontach.
    Mój znajomy ma firmowe i też taki błąd.

    Z tego co poszukałem wiekszość przeszła na OE lub interfejs WEB, ale nie o to przecież chodzi...
  • Poziom 29  
    Wiesz, ja nie myślałem, że to jest taki globalny problem. Wydawało mi się, że to wina któregoś admina, skoro przez stronę o2 można. W takim razie Thunderbird idzie dzisiaj do kosza.
  • Poziom 1  
    Również miałem problemy z wysyłanie wiadomości z załącznikiem z poczty o2. U mnie pomogło w konfiguracji poczty wychodzącej ustawic bezpieczeństwo: bez szyfrowania oraz port zmienic na 587.
    Wszystkie te informacje można znaleźć na
    http://pomoc.o2.pl/poczta/programy/
    Pozdrawiam
  • Poziom 35  
    W OE dla każdego konta można ustawić automatyczne dzielenie dużych wiadomości wychodzących na mniejsze ze wskazaniem konkretnego docelowego rozmiaru. Sprawdź czy w Thunderbirdzie też jest opcja automatycznego dzielenia dużych wiadomości na mniejsze.
  • Poziom 17  
    Problem istnieje do dziś.
    Wysyłam raporty pdf w około 8 do 10 plików i mam ten sam komunikat. Maile zazwyczaj dochodzą ale nie zawsze.
    Moja konfiguracja:
    Thunderbird - 37x - najnowszy
    Os - win 8.1 x64
    Lącze - vectra 50/4 Mb
    Waga załącznika - 12-15 MB
    Czasami problem występuje nawet jeśli wysyłam 1 załącznik z plikiem arkusza w calcu excelu itp.
    Czasami pomaga restart aplikacji. Oczywiście sprawdzam czy proces thuderbird.exe został zamknięty.
    Ktomuś z Was udało się ten problem skutecznie rozwiązać?
  • Poziom 11  
    Witam. Odświeżam temat. Mam od kilku dni taki sam problem :( Nie wysyła mi załączników :(
  • Poziom 43  
    Nie i od lat nie ma rozwiązania.
    TB poszedł w kosz na zawsze.
  • Poziom 17  
    Cieplasek
    Jeśli masz jakiś program antywirusowy to wyłącz go na czas testów.
    Pomaga także naprawa folderu wysłane (jeśli używasz protokołu IMAP).
    Niestety problem z dużymi załącznikami to problem samego programu. Może kiedyś to poprawią.
  • Poziom 9  
    U mnie pomogła naprawa folderów. Prawym na folderze Wysłane, następnie Właściwości i Napraw.
  • Poziom 17  
    Fakt. Naprawa folderów pomaga ale naprawa folderów jak w TB jest 10 kont pocztowych i setki e-maili trochę trwa.
    Obecnie w najnowszej wersji tez się to zdarza.
    Teraz radzę sobie tak, że przed wysłaniem maili wyłączam i załączam program. Wtedy mail z 10 załącznikami o wadze około 15MB przechodzi bez problemów.
  • Poziom 9  
    codiql napisał:
    Fakt. Naprawa folderów pomaga ale naprawa folderów jak w TB jest 10 kont pocztowych i setki e-maili trochę trwa.
    Obecnie w najnowszej wersji tez się to zdarza.
    Teraz radzę sobie tak, że przed wysłaniem maili wyłączam i załączam program. Wtedy mail z 10 załącznikami o wadze około 15MB przechodzi bez problemów.

    Po paru dniach problem powrócił. Pomogło za to coś innego. Wcześniej miałem problemy z łączem internetowym w pewnym momencie było to tak irytujące, że zgłosiłem sprawę dostawcy. Przyjechali, naprawili i od tej pory nie mam problemu z załącznikami. Co jest dziwnego? Ze w pokoju obok na laptopie korzystam z tego samego internetu, ale tam problemu z wysyłaniem załączników nie było.