Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza

ugi 27 Lut 2010 18:06 5981 18
  • #1 27 Lut 2010 18:06
    ugi
    Poziom 10  

    Witam.
    Postanowiłem zlitować się nad zalegającym w piwnicy gramofonem. Większość już jest zrobiona i cała automatyka pracuje jak należy, ale założenie paska i ciężkiego talerza (ponad 2 kilogramowy kawał żeliwa) obnażyło prawdę - silnik go nie uciągnie.
    Próbowałem wspomóc się schematem, ale wynika z niego, że silnik ten jest zasilany napięciem -1,4 lub -1,8 V, więc chyba coś tu nie gra.
    W praktyce dostaje -3,5 lub -4 V.

    Zanim zacznę kopać na płytce pełnej unitrowskiej logiki, wolę się poradzić fachowców. Może jakieś wytyczne?

    Jakby co tu jest schemat.

    0 18
  • #2 27 Lut 2010 19:23
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Pomyślałeś o wymianie silnika? To jest jedyna wytyczna, poza ew. próbą reanimacji obecnego. Dokładne wyczyszczenie, nasmarowanie, etc.

    GM

    0
  • #3 27 Lut 2010 19:43
    ugi
    Poziom 10  

    A czy jest jakaś metoda, by sprawdzić czy obecny silnik faktycznie zmarł, czy przypadkiem nie jest winna elektronika?
    Nie wspomniałem o tym, że mam tymczasowo odłączony fototranzystor stabilizatora napędu - ale to w tym wypadku raczej nie ma znaczenia.

    EDIT: Silniczek, gdy pokręcić palcami jego oś, chodzi bardzo płynnie i zupełnie bez oporów, za to włączony, zatrzymywany paluchem jest dość słaby, jakby faktycznie brakowało mocy. Po zatrzymaniu palcem, napięcie na zaciskach silnika wynosi 1,5V.

    Prąd pobierany przez rozkulany silniczek to 22mA oraz 150mA po zatrzymaniu palcem.

    0
  • #4 27 Lut 2010 20:25
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Wykonać próby z kompletnym układem stabilizacji obrotów. Jeśli silnik nie hałasuje, to jego górne łożysko jest raczej sprawne. Jeśli po podłączeniu fototranzystora, silnik nadal nie będzie miał mocy to przy założeniu, że silnik dostaje właściwe dla danej prędkości obrotowej napięcie, problem będzie najprawdopodobniej leżał w komutatorze silnika. Zakładam, że pasek nie jest wyciągnięty, a talerz nie wykazuje nadmiernych oporów w swoim łożysku.

    GM

    0
  • #5 27 Lut 2010 21:05
    ugi
    Poziom 10  

    Impulsy (przywieranie do masy przez fototranzystor) ze stabilizatora obrotów powodują chwilowe zmniejszenie napięcia przyłożonego na silnik, więc przy odłączonym stabilizatorze silnik dostaje pełne napięcie.
    Co do samego silnika, jego oporność to 8ohm. Czy to nie zbyt mało? Coś mi się kojarzy, że te silniczki powinny mieć 18ohm...
    Chyba trzeba wydłubać gada. :/

    0
  • #6 28 Lut 2010 10:08
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Szczerze mówiąc nie analizowałem działania stabilizatora obrotów w tym gramofonie. :-)
    Omomierz podłączony do zacisków silnika o symbolu E-3208N wskazał wartość 8,7Ω.
    Taki sam pomiar dla silnika PRM-33-1,9 wykazuje 17,2Ω.
    Ten pierwszy silnik pracuje w Twoim gramofonie.

    GM

    1
  • #7 28 Lut 2010 12:29
    ugi
    Poziom 10  

    Niestety przez nieuwagę uszkodziłem ten silnik (a konkretnie mocowanie panewki w plastikowym denku). W zaprzyjaźnionym sklepie mają E-3208N, więc w wolnej chwili kupię nowy i napiszę co to dało. Mam nadzieję że to faktycznie wina przechodzonego silnika.

    0
  • #8 02 Mar 2010 20:11
    ugi
    Poziom 10  

    Patefon dostał nowy silnik, brakujące elementy w stabilizatorze i przy okazji nowe elektrolity w układzie sterowania i napędu.
    Okazuje się, że silnik był w porządku. Nowy również nie uciągnął dwu kilogramowego żelastwa. Moje podejrzenia spadły więc na łożyskowanie owego talerzyka. Usunięcie smaru z osi ujawniło istnienie zagłębienia, natomiast piasta nie posiada nic, co mogłoby istnienie tego zagłębienia tłumaczyć. Myślę że czegoś tam brakuje. I tu proszę o radę - jak to powinno wyglądać, jak to działa i czego brakuje?
    Tymczasowo wykorzystałem 6 stalowych kulek (ok 3 mm), gdzie 5 z nich tworzy coś jakby łożysko w owej piaście, natomiast szósta dość pewnie "siedzi" w zagłębieniu w osi.
    Teraz gramofon kręci talerzem, owszem - nawet dość stabilnie, ale owy talerz jest jakieś 3 mm za wysoko, więc igła delikatnie szura o płytę, kiedy ramię jest w górnym położeniu.
    Poza tym sam rozruch talerza trwa dość długo: zanim od zera osiągnie prędkość nominalną, mija prawie 6 sekund dla prędkości 33 obr/min oraz ponad 8 sekund przy 45 obr/min, nie mówiąc już o tym, że czasem napęd nie jest w stanie wystartować i trzeba delikatnie musnąć talerz, by ruszył.
    W jaki sposób łożyskować talerz, by był na prawidłowej wysokości i chodził lżej?
    Czy jest możliwość podniesienia maksymalnego prądu silnika, tak by miał więcej mocy, by szybciej osiągnąć nominale obroty (oczywiście bez uszkodzenia uzwojenia w silniku)?

    Pozdrawiam

    0
  • Pomocny post
    #9 02 Mar 2010 20:27
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    Czy możesz pokazać zdjęcia osi podtalerzyka i tulei w podstawie gramofonu? Od spodu gramofonu również. Nie pamiętam dokładnie jak jest łożyskowany talerz w tym gramofonie, dlatego jestem trochę zaskoczony tym, że musiałeś użyć kilku dodatkowych kulek. Jeśli już jakaś kulka jest potrzebna, to tylko jedna.

    GM

    0
  • #10 02 Mar 2010 20:45
    ugi
    Poziom 10  

    Oczywiście... :)

    Oś z włożoną kulką:
    Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza

    Oś bez kulki:
    Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza

    Kołnierz piasty:
    Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza

    Spód piasty:
    Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza Gramofon Fonica WG-1100fs - zbyt słaby silnik napędu talerza

    EDIT: Pięć dodatkowych kulek na dnie piasty jest ułożonych w pięciokąt, czyli w założeniu łożyskują delikatnie wystającą kulkę wciśniętą w oś podtalerzyka. Nie byłem w stanie tego sfotografować, ale myślę że opis słowny wystarczy.
    Takie rozwiązanie byłoby wystarczające, gdyby nie minimalnie zbyt wysoko położony talerz.

    0
  • Pomocny post
    #11 02 Mar 2010 21:39
    398216
    Użytkownik usunął konto  
  • #12 02 Mar 2010 22:41
    ugi
    Poziom 10  

    No i wszystko stało się jasne. Jedna kulka na teflonowej podkładce i zaczyna mieć to sens. Jednakże prace narazie zawieszone do czasu znalezienia odpowiedniej kulki, gdyż czteromilimetrowa nie spełnia założenia - podtalerzyk trze o kołnierz tulei.
    Tym czasem dziękuję za pomoc. :)

    Pozdrawiam

    0
  • Pomocny post
    #13 03 Mar 2010 14:56
    398216
    Użytkownik usunął konto  
  • #14 03 Mar 2010 22:11
    radiogaga
    Serwisant

    Czy pasek,który jest teraz w nim jest nowy.Powszechną wadą zamienników jest zbyt duża ich grubość,co powoduje zaniżenie prędkości i kłopoty ze startem.

    0
  • #15 05 Mar 2010 21:38
    ugi
    Poziom 10  

    dj-MatyAS napisał:
    Teflon to miękki materiał i pod wpływem obciążenia i tarcia "zapadnie się" zwiększając powierzchnię tarcia, a co za tym idzie i samo tarcie...Oryginalnie była w tulei łożyskowania talerza, na jej dnie podkładka z twardej (chyba nawet hartowanej) stali.


    No fakt... Może ten teflon to nie jest zbyt dobry pomysł. W każdym razie tuleja jest zamknięta czymś elastycznym - pewnie by tłumić drgania.
    Ale naprowadziłeś mnie. Znalazłem wśród śrubek jakąś 2,5 mm stalową pastylkę, a że była minimalnie wypukła, wspaniale się nadała. Zaaplikowałem na dno tulei (usuwając oczywiście zbędne już kulki; oczywiście jedna została w osi podtalerzyka) no i... czas startu skrócił się do 3.5s dla 33obr/min oraz 5s dla 45obr/min. Talerz ma właściwą wysokość no i tarcie jest mniejsze..

    Myślę że problem rozwiązany, ale zanim zamknę temat poczekam licząc, że ktoś ma coś do dodania... ;)

    Pozdrawiam

    0
  • #16 06 Mar 2010 14:14
    398216
    Użytkownik usunął konto  
  • #17 09 Mar 2010 20:10
    ugi
    Poziom 10  

    Owszem, o smarze też pomyślę. Narazie wyczyściłem stary smar i zastąpiłem go olejem do maszyn precyzyjnych. Narazie daje radę.
    Ale na koniec jeszcze jedno troszeczkę offtopowe pytanie (zanim w wolnej chwili założę nowy wątek z innym problemem). Mianowicie na przeciwwadze jest podziałka, jednak podziałka ta składa się z krótkich i dłuższych kresek. Nie dysponuję wagą, a chciałbym dobrze wyważyć ramię. Więc czy dłuższe kreski oznaczają gramy, a krótsze - połówki gramów?

    Pozdrawiam

    0
  • Pomocny post
    #18 09 Mar 2010 20:32
    398216
    Użytkownik usunął konto  
  • #19 09 Mar 2010 20:41
    ugi
    Poziom 10  

    Dziękuję za wszystkie informacje.

    Pozdrawiam i życzę miłego wieczoru. :)

    0