Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BenQ FP222Wa / Q22W6 gaśnie podświetlenie.

01 Mar 2010 12:37 4300 3
  • Poziom 10  
    Witam,
    Wiem że temat inwerterów w monitorach BenQ był wałkowany już setki razy, jednakże nie udało mi się znaleść na forum ani jednej informacji naprawie inwerterów jakie występują we wspomnianym monitorze. Usterka wydaje się ztandardowa dla modeli tej firmy, mianowicie po około 1-2 sekundach gaśnie podświetlenie matrycy. Obraz jest wyświetlany poprawnie (sprawdzone). Mam nadzieję, że wstawienie fotografii ułatwi analizę zagadnienia.
    BenQ FP222Wa / Q22W6 gaśnie podświetlenie. BenQ FP222Wa / Q22W6 gaśnie podświetlenie.
    Na załączonych zdjęciach wyraźnie widać, że Q808 oraz Q809 są przegrzane, ponad to uszkodzony jest D809. Czy ktoś z kolegów ma może pojęcie co to są za elementy (jakie jest ich oznaczenie)? Ewentualnie na schematach od jakiego modelu mógłbym się tutaj oprzeć?

    Łączę pozdrowienia

    Edit: Zgodnie z zaleceniami kolegi zmieniłem źródło obrazków (wcześniej nie zauważyłem tej opcji)
  • Poziom 26  
    Witam

    Wygląda na to, że nie działa ktoryś z inwerterów i/lub ogólnie coś w obwodach: trafo WN -> kondensatory sprzęgające WN -> świetlówki (np. uszkodzona właśnie świetlówka), przez co układ sterujący świetlówkami stwierdza nieprawidłowy prąd i blokuje inwertery. Z drugiej strony trzeba zauważyć, że jakiś inwerter na pewno działa (jak dobrze i jak jeszcze długo - tego nie wiadomo ;-)), skoro świetlówki (część?) zapalają się na chwilę - i tę informację na pewno mozna wykrzystać do poszukiwań usterki, porównań.

    Proponuję zacząć od poniższego topicu, oraz na początek przejrzeć luty w okolicach szczególnie traf WN, sprawdzić/wymienić elektrolity, posprawdzać napięcia wyjściowe z zasilacza. Porównac rezystancje uzwojeń traf WN. Oczywiście sprawdzić podejrzane półprzewodniki (tutaj: tranzystory) - jeżeli wykazują zwarcie, mierzone już nawet w układzie, należy przynajniej wylutować (i sprawdzić ponownie, poza układem, gdyż powodem zwarcia mogły być inne elementy, niekoniecznie uszkodzone, np. uzwojenia transformatorów).

    https://www.elektroda.pl/rtvforum/topic1588929.html

    Jeżeli nie znajdziesz schematu od tego modelu monitora lub podobnego, pewnych informacji może dostarczyć nota katalogowa (dokumentacja, datasheet) ukłądu sterującego świetlówkami. Czasem w tych notach jest spory kawałek schematu sugerowanego przez producenta i można przynajmnie oprzeć się na takim - lepiej przecież niż żadnym. Notabene nie bardzo widzę, niestety trochę szumy na fotkach, który ze scalaków jest właśnie tym sterującym świetlówkami - ten 16-nóżkowy w wierzchu płytki (od strony elementów), czy ten SMD od strony druku (IC 801 chyba)?
    (pozostałe dwa układy: 8-nóżkowy to zapewne generator w przetwornicy(zasilaczu), czteronóżkowy to transoptor, również w zasilaczu)

    Jeszcze odnośnie oznaczeń na tranzystorach i innych elementach: proponuję wziąć w dłoń dobrą lupę i dobrze się przyjrzeć, czasem pod odpowiednim kątem, może coś się da odczytać.

    Proponuję rownież przejrzeć i przeanalizować ten wątek, spojrzeć na schemat. Co prawda dotyczył innego monitora Benq, ale sądzę, że może przynieść sporo pomocnych informacji:
    https://www.elektroda.pl/rtvforum/topic1566952.html

    Pozdrawiam -

    Stanley

    [EDIT]
    P.S. Dlaczego do wklejania zdjęć korzystasz z zewnętrznych serwerów? Przecież Elektroda umożliwia dodawanie obrazków, wystarczy kliknąć w stosowny guzik pod polem edycji postu. Twój serwerek zniknie i zdjęcia też, a przecież może akurat komuś bedą w przyszłości pomocne.
  • Poziom 10  
    Witam,
    Dziękuję za wyczerpującą odpowiedź. Zacznę od sprawdzania świetlówek i eliminowania podejrzeń co do elementów. Będę na bierząco informował o postępach.

    Łączę pozdrowienia

    EDIT: Jestem na etapie studiowania płytki. Niestety jej schemat blokowy nie jest dostępny. Kontrolerem inwertera jest układ IC801, jego oznaczenie to OZ9938GN. Po dłuższym szukaniu udało mi się znaleść jego notę katalogową:
  • Poziom 10  
    Witam ponownie.
    Po przejrzeniu płytki o sprawdzeniu świetlówek okazało się że jedna rzeczywiście jest spalona. Inna sprawa że podczas testów zamieniłem świetlówki w "portach" zasilających od inwerterów. Uruchomiłem monitor żeby zobaczyć co się stanie i tu stało się coś dziwnego. Po podłączeniu napięcia świetlówki zapalają się na około 2s i gasną. Elektronika przestała reagować na przycisk zasilania. Dioda zasilająca się nie świeci. Czy ma ktoś z szanownych forumowiczów jakiś pomysł co mogło się tutaj stać? Przyznaję, że trochę zgłupiałem. Na zasilaniu płytki (sterownika LCD) pomierzyłem napięcia: 3,3V, 5V (dokładniej 4,9V) oraz na 2 pinach napięcie 2,2V. Jeśli potrzeba jakichś dodatkowych informacji z chęcią ich udzielę.

    Łączę pozdrowienia

    -BekaS-