Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grundig CUC4511 brak fonii

eyprok 02 Sie 2004 11:05 3279 32
  • #1 02 Sie 2004 11:05
    eyprok
    Poziom 17  

    Witam

    Mam problemik z TV Grundig CUC4511 w głośnikach słychać tylko lekki szum nie można zrobić głośniej ani ciszej.
    TV jest z niemiec i jak naraziem ma fonie 5,5 sprawdzałem na generatorze i jest to samo tylko lekki szum


    Pozdrawiam!!!

    0 29
  • #2 02 Sie 2004 16:26
    pietrek
    Poziom 20  

    Jakie masz IC na module ZF ?

    0
  • #3 02 Sie 2004 17:38
    eyprok
    Poziom 17  

    tda2579a tda4482 tda4452 tda6611

    0
  • #4 02 Sie 2004 17:51
    witon
    Poziom 12  

    No to stawiam na TDA4482 - kiedys cos podobnego juz mialem...

    0
  • #5 03 Sie 2004 13:11
    pietrek
    Poziom 20  

    Też stawiam na TDA4482. Jest on trudno dostępny i drogi. Można go jednak zastąpić TDA4480 z niewielkimi przeróbkami (opis przeróbki jest często dołączony do scalaka).

    0
  • #6 03 Sie 2004 16:16
    izolchem
    Poziom 12  

    Witam , proponuje odłaczyć start z włacznika sieciowego i zobaczyć na efekt.

    0
  • #7 04 Sie 2004 16:58
    witon
    Poziom 12  

    Niezła myśl z tym wyłacznikiem, ale gdyby to on powodował wyciszenie fonii, to raczej odbywałoby się to cyklicznie (co około 15-20 sekund) - jednak sprawdzić nie zaszkodzi...

    0
  • #8 04 Sie 2004 17:06
    Adam G.
    Poziom 19  

    Witam

    Czy fonia przez euro pracuje poprawnie?.

    Pozdrawiam Adam

    0
  • #9 05 Sie 2004 11:24
    eyprok
    Poziom 17  

    przez euro jest głos jak i też kolor o którym zapomniałem dodać ponieważ przez antenowe brakuje głosu jak i koloru


    Pozdrawiam !!!!!

    0
  • #10 05 Sie 2004 11:51
    eyprok
    Poziom 17  

    a co do tego TDA 4482 znalazłem u siebie TDA4480-2 no ale niestety nie wiem co zrobić żeby to przerobić, czy może mi ktoś podpowiedzieć co i jak do czego????

    Pozdrawiam

    0
  • #11 05 Sie 2004 17:02
    pietrek
    Poziom 20  

    1. Przed wlutowaniem TDA4480 usunąć pin 6 i 10.
    2. Odciąć pole lut. pin 9 od masy i przeciąć ścieżkę z pola lut. pin 7 do obw. LC.
    3. Wlutować TDA4480 w miejsce TDA4482, ale pin 11 4480 zagiąć lub przełożyć przez dodatkowo wywiercony otwór i połączyć go z masą.
    4. Ścieżkę która prowadziła do pin 6 połączyć z pin 7 4480.
    5. Wyprowadzenie obw. LC które było połączone z pin 7 połączyć z pin 9 4480.

    Bez nawiasu - pin dla TDA4482
    W nawiasie - odpowiadający mu pin TDA4480
    1 - (1)
    2 - (2)
    2 - (3)
    4 - (4)
    5 - (5)
    6 - (7)
    7 - (9)
    8 - ( 8 )
    9 - (11) masa
    10 - (12)
    11 - (13)
    12 - (14)
    13 - (15)
    14 - (16)
    15 - (17)
    16 - (18 )
    17 - (19)
    18 - (20)

    0
  • #12 05 Sie 2004 18:37
    eyprok
    Poziom 17  

    wielki dzięki za pomoc będę ćwiczył może mi coś wyjdzie

    Pozdrawiam

    0
  • #13 05 Sie 2004 19:17
    eyprok
    Poziom 17  

    ok mam szum ale głos jest na max i nie mogę ściszyć



    pozdrawiam

    0
  • #14 05 Sie 2004 21:23
    pietrek
    Poziom 20  

    Wszystkie regulacje audio są dokonywane w TDA6611 przez szynę I2C.
    Czy działa wyciszanie, barwa tonu, balans ?

    0
  • #15 05 Sie 2004 22:14
    eyprok
    Poziom 17  

    regulacja działa poprawnie uszkodzony był przycisk przy tv(nie mam pilota)

    brak koloru (przez euro jest) poradzicie mi coś na to??


    pozdrawiam

    0
  • #16 07 Sie 2004 15:18
    pietrek
    Poziom 20  

    Czy kontrast jest normalny?
    Sprawdź co się dzieje przy przestrajaniu Fine + i - .

    0
  • #17 07 Sie 2004 17:44
    eyprok
    Poziom 17  

    Kontrast wydaj mi się normalny ( a dokładnie na co mam zwrócić uwagę??) chyba że jakieś małe szczególiki na które nie zwracam uwagi

    0
  • #18 09 Sie 2004 12:03
    pietrek
    Poziom 20  

    Pytałem o kontrast, gdyż w Grundigach często się zdaża, że sygnał FBAS ma znacznie zaniżoną amplitudę. Najczęściej jest to spowodowane wadliwym tranzystorem (wtórni emiterowy) BC338 przed lub za pułapką cz.r fonii. Dekoder PAL może po prostu nie zaskoczyć przy zbyt małym sygnale chrominancji.

    0
  • #19 09 Sie 2004 14:26
    eyprok
    Poziom 17  

    Troszke nie czaję o co dokładnie chodzi ale wymieniłem BC338 i nadal to samo.co jeszcze mogę sprawdzać,mierzyć...


    Pozdrawia

    0
  • #20 09 Sie 2004 16:06
    pietrek
    Poziom 20  

    A co z dokładnym dostrojeniem (FINE TUNING)?
    Próbowałeś ruszyć trymerem przy kwarcu na module dekodera?
    Niektóre trymery przerywają lub zmieniają pojemność.

    0
  • #21 09 Sie 2004 17:53
    eyprok
    Poziom 17  

    FINE TUNING normalnie dostraja i odstraj jest ok
    Trymerkiem ruszałem
    Dowiedziałem się jeszcze że w odległych czasach kolor zanikał stopniowo raz był raz nie ale dokładnie nie wiem czy po włączeniu znikała czy też po czasie.

    0
  • #22 10 Sie 2004 23:02
    eyprok
    Poziom 17  

    Co mogę jeszcze zrobić z tym brakiem kolorów??
    Ten Tv doprowadza mnie już do szału nie mam pojęcia co robić dalej

    Ma ktoś może jakieś sugestie,rady cokolwiek!!!!!!!!!!!!!!!

    0
  • #23 11 Sie 2004 09:11
    Piotr Popiołkiewicz
    Poziom 19  

    Cześć
    Jeżeli kolory zniknęły Ci podczas dokonywania naprawy sprawdź zamocowanie przewodów w trafopowielaczu. Mogły się lekko wysunąć a już lekkie iskrzenie w tym miejscu może dawać taki efekt.
    Piotr

    0
  • #24 11 Sie 2004 09:18
    eyprok
    Poziom 17  

    Nie kolory znikęły podczas normalnego oglądania i brakuje ich tylko przez w.cz a chyba gdyby było coś przy trafie to przez euro też brakowało by kolorów...


    Pozdrawiam

    0
  • #25 16 Sie 2004 14:23
    eyprok
    Poziom 17  

    witam
    przy kreceniu trymerkiem mignie niebieski lub czerwony kolor... co z tym zrobic?

    0
  • #26 17 Sie 2004 13:19
    eyprok
    Poziom 17  

    witam

    Po wymianie trymerka nadal to samo !!!!!!!!!

    Wszelkie sugestie i porady mile widziane.....

    Pozdrawiam

    0
  • #27 22 Sie 2004 11:17
    eyprok
    Poziom 17  

    witam

    No i jak nikt nie ma już pomysłów co do tej usterki???????????????????????????????????

    Pozdrawiam

    0
  • #28 22 Sie 2004 16:45
    skorpi
    Poziom 18  

    Witam
    Wymień kwarc w dekoderze kolorów

    0
  • #29 23 Sie 2004 13:44
    eyprok
    Poziom 17  

    Witam

    Wymieniłem kwarc nie ma już tego migania kolorów ale nadal jest czarno-biały próbowałem ustawić trymerkiem i nic tyle co na wyświetlaczu pojawia się napis PAL


    Ale elektronika potrafi być upierdliwa........

    Co mogę jeszcze zrobić????????????

    POZDRAWIAM

    0
  • #30 23 Sie 2004 22:27
    eyprok
    Poziom 17  

    Czy już wszystkim pokończyły się pomysły co do tej usterki???? Bo ja już nie mam żadnych pomysłów...


    Pozdrawiam

    0