Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Passat wymiana fabrycznego radia na fabr. brak sterowania

02 Mar 2010 08:46 7239 8

  • Poziom 14  
    Witam serdecznie,
    chciałbym sie dowiedzieć dlaczego w moim Passacie B5 rocznik 2003 /modelowy 2004/ gdy miałem zamontowane stare radio Gamma V mogłem sterować z kierownicy oraz wyświetlało mi na wyświetlaczu MFA informacje RDS.
    Po zmianie radia na VW Individual (Becker BE7899 Monza) także fabryczne, nie ma sterowania, nie wyświetla na MFA, a na dodatek blokuje mi centralny zamek.
    Oba radia to przecież OEMy "fabryczne" markowane VW.
    Bardzo proszę, o pomoc w zrozumieniu tegoż problemu.
    Pozdrawiam
  • Poziom 33  
    To że markowe to nie znaczy ze w każdym modelu i roczniku ma wszystko pasować.
    Sprawdź opisy złącz na naklejkach w obu radiach i zobaczysz jakie są różnice.
    Becker mógł być montowany w limitowanych seriach z inną instalacją. Mógł też mieć dodatkowy interfejs do obsługi displaya i sterowania.

    N.

  • Poziom 14  
    bardzo dziękuję za zainteresowanie :)
    ale niestety to tylko gdybanie Twoja wypowiedź nie wniosła żadnej pewnej informacji... Czekam na jakieś konkrety, niepwne info sam mogę sobie domalować ;-)
  • Poziom 33  
    Cyt:
    "Bardzo proszę, o pomoc w zrozumieniu tegoż problemu"
    o szczegóły techniczne nie pytałeś.

    N.

  • Poziom 14  
    Nawigator napisał:
    Cyt:
    "Bardzo proszę, o pomoc w zrozumieniu tegoż problemu"
    o szczegóły techniczne nie pytałeś.

    N.


    miałem na myśłi cos bardziej ambitnego, wolałbym wywód na temat protokołów transmisji stosowanych w VW ...

    ale powaznie, dowiedziałem sie w miedzy czasie, że moga być pozamieniane piny linii transmisyjnej "K" dlatego blokuje to centralny zamek ...

    jakies uwagi ?

  • Poziom 14  
    chciaż obecnie strona nie działa to ją b. dobrze znam.
    Dziękuję za namiar na djlj24.
  • Poziom 10  
    Witam. Mam Passata B5 i po zmianie radia na radio SONY, po odpowiednim zmieniuniu przewodów w kostce ISO po włączeniu radia zapala się podświetlenie zegarów, cliamtronika... Czy tak ma być czy cos jest źle podłączone? Niebieski podłączyłem pod niebiesko biały bedacy w Passacie.