Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka INDESIT WN 898 XWO, nie wypompowuje wody

wawaludzik 02 Mar 2010 19:21 3796 9
  • #1 02 Mar 2010 19:21
    wawaludzik
    Poziom 8  

    Witam!
    Prośba o poradę:

    Zaczęło się od zamarcia pralki gdzieś w połowie cyklu (chyba gdzieś koło albo w miejscu pierwszego oddania wody). Kręcenie programatorem z przyciśniętym włącznikiem nic nie pomogło. Czuć było charakterystyczny zapach spalenizny w okolicy włącznika. Ominąłem włącznik na krótko i po włożeniu wtyczki do kontaktu zaczęło działać. Pomyślałem - włącznik. Ale nie tak łatwo... Zatrzymało się znów w momencie próby oddania wody. Na ułamek sekundy, przed przeskoczeniem programatora w miejsce oddania wody, na chwilkę, dosłownie na ułamek sekundy zaczyna ruszać pompa wody i dalej stop, cisza. I tak w na każdym programie, w każdym miejscu oddania wody. Sama pompa działa, gdy podłączy się ją bezpośrednio do prądu (szybko, sprawnie, chociaż ma luz na wirniku), odstojnik przed pompą oczyszczony (nic dużego nie było). Poza tym wszystko działa - kręci, grzeje, nabiera wody. Gdzie szukać uszkodzenia? Programator?

    z góry dziękuję!

    0 9
  • #2 06 Mar 2010 10:35
    wawaludzik
    Poziom 8  

    Dalsza część oględzin:

    1. Włącznik on/off ma jedną ścieżkę nie drożną. Pewnie spalona, bo śmierdziało spalenizną, jak pisałem wczesniej.

    2. Po ręcznym odchyleniu zapadki w programatorze i delikatnym obróceniu pokrętła (tak 1/3 przeskoku przed oddawaniem wody) uruchamia się silniczek w nim, a woda się wypompowuje bez problemu. Jak dalej się obróci i programator przeskoczy to wszystko zamiera.

    Mój wniosek: mechanizm wypompowywania działa, problem w sterowaniu.

    Pytanie: Programator, czy coś innego? Czy jest możliwe, że po przeskoczeniu programatora dostaje on skądś (lub nie dostaje właśnie) błędną informację?

    Być może wskazówka: Od nowości, przy wciśniętym przycisku prania ekonomicznego pralka zamierała również w momencie oddawania wody. Nic z tym nie robiłem, bo nie korzystałem z tej funkcji. Ale może to ma związek?

    Proszę o wszelkie sugestie.

    0
  • #3 06 Mar 2010 10:42
    112828
    Użytkownik usunął konto  
  • #4 06 Mar 2010 10:55
    wawaludzik
    Poziom 8  

    Bleble napisał:
    Jeśli chcesz pomocy to napisz prawidłowy typ pralki


    Uzupełniłem. Chodzi o typ WN 898 XWO.

    0
  • #5 07 Mar 2010 15:14
    zetfa
    Poziom 20  

    Zacząłbym od przeczyszczenia puszki i wężyka hydrostatu.Pozdrawiam.

    0
  • #6 08 Mar 2010 10:17
    wawaludzik
    Poziom 8  

    Sprawdzone. Wężyk drożny, w hydrostacie, dmuchając słychać pracę przepony. Żadnej reakcji pralki na powyższe. Wszystkie połaczenia elektryczne ok. Nie są zaśniedziałe, nic nie jest poprzecierane.

    Przy okazji: czy programator od WN 898 XWU będzie pasował do WN 898 XWO?

    0
  • #7 09 Mar 2010 11:28
    zetfa
    Poziom 20  

    [quote="wawaludzik"
    Sama pompa działa, gdy podłączy się ją bezpośrednio do prądu (szybko, sprawnie, chociaż ma luz na wirniku)[/quote]

    Często pompa mająca luz na wirniku działa "na sucho",a pod obciążeniem wodą nie działa. Czyszczenie układu hydrostatu to nie tylko dmuchnięcie w wężyk,lecz przede wszystkim oczyszczenie ze szlamu puszki na końcu tego wężyka i udrożnienie jej kontaktu z wnętrzem bębna.Jeśli to wszystko zrobiłeś i nie działa,trzeba szukać usterki w programatorze.

    0
  • #8 14 Mar 2010 16:05
    wawaludzik
    Poziom 8  

    Podejście 3:

    Wymieniony włącznik - ewidentnie spalona jedna ścieżka. To przynajmniej zaczęło działać. Wymiana programatora nic nie pomogła. Układ hydrosatu czysty, drożny. Nawet prawie nie było szlamu w puszcze. Pompa jak pisałem wcześniej daje sobie radę z wypompowywaniem wody, gdy podłączy się ją na krótko lub przy "ręcznym" manipulowaniu programatorem, jak pisałem wcześniej.

    Zamierzam wymienić moduł. Może jakieś inne podpowiedzi?

    0
  • #9 14 Mar 2010 20:27
    zetfa
    Poziom 20  

    Podejrzany jest moduł sterujący,nie wybierak programów.Też daje się naprawić.Pozdrawiam.

    0
  • #10 19 Mar 2010 14:15
    wawaludzik
    Poziom 8  

    Odsłona 4, ostatnia:

    Wymieniony moduł. Bez zmian. Pralka dalej zamiera w momencie, gdy powinna rozpocząć oddawanie wody. Zdesperowany szukam na ślepo: raz jeszcze połączenia elektryczne, drożność przewodów i... sprawność włącznika opcji prania ekonomicznego. Diagnoza: nie sprawny. Po spięciu, póki co "na krótko" praleczka śmiga jak trzeba.

    Dziękuję za odpowiedzi, szkoda że tak mało ich było. Cóż, temat chyba nie był "standardowy".

    pozdrawiam!

    0