Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka INDESIT WN 898 XWO, nie wypompowuje wody

wawaludzik 02 Mar 2010 19:21 4252 9
  • #1
    wawaludzik
    Level 9  
    Witam!
    Prośba o poradę:

    Zaczęło się od zamarcia pralki gdzieś w połowie cyklu (chyba gdzieś koło albo w miejscu pierwszego oddania wody). Kręcenie programatorem z przyciśniętym włącznikiem nic nie pomogło. Czuć było charakterystyczny zapach spalenizny w okolicy włącznika. Ominąłem włącznik na krótko i po włożeniu wtyczki do kontaktu zaczęło działać. Pomyślałem - włącznik. Ale nie tak łatwo... Zatrzymało się znów w momencie próby oddania wody. Na ułamek sekundy, przed przeskoczeniem programatora w miejsce oddania wody, na chwilkę, dosłownie na ułamek sekundy zaczyna ruszać pompa wody i dalej stop, cisza. I tak w na każdym programie, w każdym miejscu oddania wody. Sama pompa działa, gdy podłączy się ją bezpośrednio do prądu (szybko, sprawnie, chociaż ma luz na wirniku), odstojnik przed pompą oczyszczony (nic dużego nie było). Poza tym wszystko działa - kręci, grzeje, nabiera wody. Gdzie szukać uszkodzenia? Programator?

    z góry dziękuję!
  • #2
    wawaludzik
    Level 9  
    Dalsza część oględzin:

    1. Włącznik on/off ma jedną ścieżkę nie drożną. Pewnie spalona, bo śmierdziało spalenizną, jak pisałem wczesniej.

    2. Po ręcznym odchyleniu zapadki w programatorze i delikatnym obróceniu pokrętła (tak 1/3 przeskoku przed oddawaniem wody) uruchamia się silniczek w nim, a woda się wypompowuje bez problemu. Jak dalej się obróci i programator przeskoczy to wszystko zamiera.

    Mój wniosek: mechanizm wypompowywania działa, problem w sterowaniu.

    Pytanie: Programator, czy coś innego? Czy jest możliwe, że po przeskoczeniu programatora dostaje on skądś (lub nie dostaje właśnie) błędną informację?

    Być może wskazówka: Od nowości, przy wciśniętym przycisku prania ekonomicznego pralka zamierała również w momencie oddawania wody. Nic z tym nie robiłem, bo nie korzystałem z tej funkcji. Ale może to ma związek?

    Proszę o wszelkie sugestie.
  • #3
    User removed account
    User removed account  
  • #4
    wawaludzik
    Level 9  
    Bleble wrote:
    Jeśli chcesz pomocy to napisz prawidłowy typ pralki


    Uzupełniłem. Chodzi o typ WN 898 XWO.
  • #5
    zetfa
    Level 20  
    Zacząłbym od przeczyszczenia puszki i wężyka hydrostatu.Pozdrawiam.
  • #6
    wawaludzik
    Level 9  
    Sprawdzone. Wężyk drożny, w hydrostacie, dmuchając słychać pracę przepony. Żadnej reakcji pralki na powyższe. Wszystkie połaczenia elektryczne ok. Nie są zaśniedziałe, nic nie jest poprzecierane.

    Przy okazji: czy programator od WN 898 XWU będzie pasował do WN 898 XWO?
  • #7
    zetfa
    Level 20  
    [quote="wawaludzik"
    Sama pompa działa, gdy podłączy się ją bezpośrednio do prądu (szybko, sprawnie, chociaż ma luz na wirniku)[/quote]

    Często pompa mająca luz na wirniku działa "na sucho",a pod obciążeniem wodą nie działa. Czyszczenie układu hydrostatu to nie tylko dmuchnięcie w wężyk,lecz przede wszystkim oczyszczenie ze szlamu puszki na końcu tego wężyka i udrożnienie jej kontaktu z wnętrzem bębna.Jeśli to wszystko zrobiłeś i nie działa,trzeba szukać usterki w programatorze.
  • #8
    wawaludzik
    Level 9  
    Podejście 3:

    Wymieniony włącznik - ewidentnie spalona jedna ścieżka. To przynajmniej zaczęło działać. Wymiana programatora nic nie pomogła. Układ hydrosatu czysty, drożny. Nawet prawie nie było szlamu w puszcze. Pompa jak pisałem wcześniej daje sobie radę z wypompowywaniem wody, gdy podłączy się ją na krótko lub przy "ręcznym" manipulowaniu programatorem, jak pisałem wcześniej.

    Zamierzam wymienić moduł. Może jakieś inne podpowiedzi?
  • #9
    zetfa
    Level 20  
    Podejrzany jest moduł sterujący,nie wybierak programów.Też daje się naprawić.Pozdrawiam.
  • #10
    wawaludzik
    Level 9  
    Odsłona 4, ostatnia:

    Wymieniony moduł. Bez zmian. Pralka dalej zamiera w momencie, gdy powinna rozpocząć oddawanie wody. Zdesperowany szukam na ślepo: raz jeszcze połączenia elektryczne, drożność przewodów i... sprawność włącznika opcji prania ekonomicznego. Diagnoza: nie sprawny. Po spięciu, póki co "na krótko" praleczka śmiga jak trzeba.

    Dziękuję za odpowiedzi, szkoda że tak mało ich było. Cóż, temat chyba nie był "standardowy".

    pozdrawiam!