Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Dell Inspiron 1526 - problem z uruchamianiem

02 Mar 2010 20:19 7873 8
  • Poziom 12  
    Witam forumowiczów.
    Wiem, że temat kilkakrotnie przewinął się przez forum, ale jednak nie do końca ten przypadek jest taki jak inne.
    Dostałem do wskrzeszenia laptopa jak w tytule,
    problem polega na tym, że po podłączeniu zasilacza i naciśnięciu na włącznik widać jak mrugnie ekran, po kilku sekundach (około 3s) włączy się wiatrak a potem już nic się nie dzieje.
    Ekran jest czarny, miga na pomarańczowo dioda od baterii, a dioda od WiFi raz na niebiesko a raz na pomarańczowo(na zmianę).
    Końcówka w zasilaczu była przerabiana, ponieważ w starej złamał się środkowy pin. Zasilacz daje między masą a plusem 19,6V a między masą a środkowym pinem 3,34V.
    Właściciel twierdzi, że gdy środkowy pin się złamał to laptop reagował identycznie.
    Róg obudowy jest pęknięty co może świadczyć o upadku ale właściciel twierdzi inaczej.
    Podobno laptop nie był długi czas włączany podczas pobytu właściciela za granicą a po powrocie już się nie włączył.
    Może ktoś miał podobny przypadek?
    Może ktos doradzi od czego zacząć sprawdzanie?
    Uszkodzona płyta?

    P.S. Za czasów działania nie prawdopodobnie nie ładowało baterii bo po odłączeniu kabla komp od razu gasł.

    Jeśli ktos ma jakieś sensowne sugestie to proszę o pomoc.
    Pozdrawiam
  • Użytkownik usunął konto  
  • Poziom 12  
    niestety nie mam innego zasilacza
    nie chodzi o to że jest taki spadek napięcia.
    W jednym czasie miedzy masą a plusem jest 19,6V a jest jeszcze dodatkowy pin na którym zazwyczaj jest 3,34V względem masy....

    wtyczkę mam odizolowaną więc czy mierząc pod obciążeniem czy nie, wartości napiec niewiele sie zmieniają
  • Użytkownik usunął konto  
  • Poziom 12  
    tak dokładnie tak wygląda ale proszę zauważyć że mam rozebrana wtyczkę i są tam 3 przewody a nie 2
    Laptop Dell Inspiron 1526 - problem z uruchamianiem
    zielono-czarny to masa, miedzy nią a białym po prawej jest 19,6V a między nią a białym na środku jest właśnie to 3,34V
    przepraszam za jakość ale telefonem robiłem:|

    Panie Bogdan K jeśli ma Pan możliwość to proszę o zmierzenie napięcia między masą a tym cieniutkim środkiem.... może ktoś źle kabelki do wtyczki przylutował?
    nie chce na chybił trafił tego robić...
  • Użytkownik usunął konto  
  • Poziom 12  
    więc skoro kontroluje napięcie ładowania to jakie tam powinno być to napięcie?
    zauważyłem że zasilacz czasem daje 3,34V czasami nie daje nic....OCB??
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 12  
    rozkręciłem i mierzyłem czy napięcia dochodzą dalej poza gniazdo i tam niby wszystko jest ok.
    Jednak znalazłem prawdopodobną przyczynę takiego zachowania sprzętu. Na zasilaczu było zwarcie między plusem i środkiem. Wyeliminowałem je ale laptop teraz już wcale nie startuje.... Myślę że mogła się przez to uszkodzić płyta.
    Sprawdzę jeszcze jeśli będe miał możliwość jak zachowuje się na sprawnym zasilaczu.
    Dzięki za pomoc.
    Chyba można już zamknąć temat.