Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra AT9100 Problem z końcówką mocy po naprawie

marianvsamoroso 06 Mar 2010 10:51 6414 42
  • #31 06 Mar 2010 10:51
    peloks
    Poziom 27  

    marianvsamoroso napisał:
    radiogaga napisał:
    Podmień potencjometr montażowy.To polski wyrób ponad 20-letni.Po ruszeniu nim potrafi zmieniać oporność..
    Z tego co widzę w schemacie potencjometr ma mieć wartość 2k7om mój w kanale lewym ma prawie idealnie 2k7 w prawym max 0,62k więc chyba to będzie przyczyną? Tranzystory kompensacji termicznej już wymieniłem na BC238B takie jakie były ale jeszcze nie sprawdzałem efektu. Wymienię jutro potencjometry i zobacze.

    A skąd tam się wziął potencjometr 2k7 jak tam powinien być 470Ω.

  • #32 06 Mar 2010 11:25
    PZ IX
    Poziom 32  

    Co do tego nieszczęsnego transformatora, to nie ma co za dużo się kłócić czy oryginał czy nie, gdyż zdarzało się, że fabrycznie wstawiali byle co :) Choć nie wiem, czy u ZRK to się często zdarzało.
    Myślę, że teoretycznie wzmacniacz mocy powinien działać poprawnie przy 2x29V, bo to nie jest duża różnica względem oryginalnego 2x34V.
    Potencjometr przed wymianą warto sprawdzić mierząc omomierzem ścieżkę rezystywną (mając ślizgacz ustawiony na największej rezystancji pot.), a potem kręcić mierząc pomiędzy ślizgaczem a jednym z krańców ścieżki. Jeśli w miarę liniowo się zmienia oporność, to jest dobrze.

    Dodano po 16 [minuty]:

    Zadam banalne pytanie - czy tranzystory na radiatorze są dobrze zwarte termicznie? Pasta jest?

  • #33 06 Mar 2010 12:58
    marianvsamoroso
    Poziom 9  

    Napięcia które podałeś dla TS90 sa zgodne z moimi pomiarami. Amplituner dostałem jakiś czas temu od znajomego robił porzadki na strychu i oddal go. Wtedy byl tylko znak ze ktos wymienial tranzystory koncowe i do tej pory na nich chodzil. Trafo wyglada w 100% na nieruszane wiec raczej oryginal

    Dodano po 11 [minuty]:

    Masz racje z tymi potkami. To 470om R109, 209. Przeczyscilem tego w lewej sekcji i teraz oba pokazuja liniowy wzrost rezystancji od 0 do ok 0,58k wiec raczej sa sprawne.
    Pasty nie dawalem fakt moje przeoczenie ale jak narazie koncowki sie nie zdazyly zagrzac wiec w pore naprawie swoj blad.

  • #34 06 Mar 2010 15:21
    PZ IX
    Poziom 32  

    Smaruj też BC238 (czyli T104 i odpowiednik na drugim kanale) tak, aby przejmowały dobrze ciepło z radiatora.
    "Powiedz" mi, czy podczas wahań prądu spoczynkowego masz też zmiany napięcia na wyjściu? Ile w ogóle wynosi napięcie wyjściowe stałe i zmienne? Porównaj je ze sprawnym kanałem.
    Masz głośnik podłączony podczas regulacji prądu spoczynkowego? Powinno się go ustawiać bez niczego na wyjściu.

  • #35 10 Mar 2010 19:50
    marianvsamoroso
    Poziom 9  

    Posmarowalem wszystkie tr końcowe oraz BC238. Napięcie stałe na wyjściu wzmacniacza lewy kanał 26mV prawy 43mV. Podczas pomiarów nie podłaczam głośników. Nie wiem gdzie sprawdzić napięcie zmienne wyjściowe?

  • #36 10 Mar 2010 20:05
    marian1981.02
    Spec od sprzętu Unitra

    A po co chcesz sprawdzać napięcia zmienne?

  • #37 10 Mar 2010 20:07
    marianvsamoroso
    Poziom 9  

    Kolega PZ IX tak sugeruje by je sprawdzić nie bardzo wiem tylko gdzie i po co?

  • #38 10 Mar 2010 20:13
    marian1981.02
    Spec od sprzętu Unitra

    Ja też nie wiem. Stałe masz w normie i to jest ważne.

  • #39 10 Mar 2010 20:24
    PZ IX
    Poziom 32  

    Po to, by sprawdzić, czy się nie podwzbudza. Jeśli mamy napięcie na wyjściu, to na emiterowych wskutek przepływu prądu też występuje spadek napięcia. Przynajmniej ja tak wydedukowałem.
    A może Panowie się mylę? Poprawcie mnie, jeśli tak.

  • #40 10 Mar 2010 20:33
    marianvsamoroso
    Poziom 9  

    Ja nie podważam Twoich słów tylko grzecznie pytałem gdzie i po co sprawdzić to napięcie bo ja akurat tego nie wiem...

  • #41 10 Mar 2010 20:36
    marian1981.02
    Spec od sprzętu Unitra

    Spadek to tam występuje cały czas. W skutek przepływu prądu spoczynkowego. Wzbudzanie się sprawdza oscyloskopem a nie pomiarem nap. zmiennych woltomierzem. Zresztą co ma wzbudzanie do spadku napięcia na rezystorach emiterowych to już nie pojmuję całkowicie. Jednym słowem źle coś dedukujesz i niepotrzebnie mieszasz koledze.

  • #42 11 Mar 2010 00:16
    peloks
    Poziom 27  

    marianvsamoroso napisał:
    Posmarowalem wszystkie tr końcowe oraz BC238. Napięcie stałe na wyjściu wzmacniacza lewy kanał 26mV prawy 43mV. Podczas pomiarów nie podłaczam głośników. Nie wiem gdzie sprawdzić napięcie zmienne wyjściowe?

    Dopuszczane napięcia stałe na wyjściu.Podłącz głośnik i sprawdzaj.Wzbudzenie praktycznie występuje przy większej głośności kondensatory około 33pF miedzy kolektorem a bazą tranzystorów końcowych załatwiają sprawę.

  • #43 20 Kwi 2010 20:28
    marianvsamoroso
    Poziom 9  

    Ostatecznie usterka leżała w BC238. wymieniłem w obu kanałach i prąd spoczynkowy stabilny. potencjometrów nie wymieniałem. podłączyłem głośniki i śmiga. Dzięki za pomoc. Temat zamykam