Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha RX-330 problem z głośnością.

02 Mar 2010 23:43 1979 8
  • Poziom 9  
    Witam, posiadam amplituner YAMAHA RX-330. Problem polega na tym że przy cichym słuchaniu muzyki, obojętnie z jakiego żródła (tuner, cd, aux) jeden kanał nie gra wcale. Po podkręceniu głosu do około 1/6 oba kanały zaczynają grać, graja równo i bardzo dobrze. W/w sprzęt oddałem do zakładu elektronicznego, zmienili potencjometr na jakiś inny (wydaje mi się nawet że używany), nie wiem jaki (nie ma żadnych oznaczeń), stary oryginalny oddali połamany i problem ten dalej występuje, tyko teraz aby dwa kanały grały równo trzeba podkręcić głos do około 1/4. Czy winą tego może być dalej uszkodzony potencjometr?? A jak tak to gdzie taki dostać?? Bo ja szukałem i nie znalazłem. A jak nie potencjometr to co??
  • Poziom 33  
    Cześć
    Miałem tego grata. Zasadniczo ma strasznie słaby zasilacz, ale to nie jest upierdliwe szczególnie. Problem często tkwi w przełączniku źródeł mimo, że to ALPS to potrafi przerywać dość skutecznie. Niby przełączenie powinno skutkować innym efektem po każdym przekręceniu, ale różnie to bywa. Aby sprawdzić, czy faktycznie to wina przełącznika to sprawdź czy problem występuje też na wejściu CD z włączoną funkcją CD DIRECT.
  • Poziom 9  
    Przy włączonej opcji CD DIRECT druga kolumna zaczyna grać, ale gra znacznie ciszej. Dopiero przy podniesieniu poziomu głośności obie graja równo.
  • Poziom 33  
    Mam schemat toru m. cz. z Yamahy R-3, to ponoć niemal identyczny amplituner, ale nie mam pojęcia, czy oznaczenia na płytkach poszczególnych elementów są takie same.
    Podaj na początek sygnał stereo z komputera za potencjometrem głośności, który odłącz (o ile pamiętam tam jest kostka z taśmą) - z mojego schematu wynika, że możesz się podłączyć pod R233 i R234 (mają one po 220 ohm), nieistotne czy przed czy za rezystorami się podepniesz. Podaj sygnał najlepiej z PC żeby było prościej regulować poziom sygnału. Głośność ma być ustawiona minimalna, potem ją stopniowo zwiększaj na kompie i sprawdzaj jak gra!
  • Poziom 9  
    Witam, udało mi się to naprawić, w moim przypadku była to wina potencjometru. Tylko zawsze jest jakieś ale, potencjometr podłączyłem tak jak stary, kolumny L i R grają równo i dobrze, tylko trzeba się nakombinować z poziomem głośności, gdyż lekkie podkręcenie gałki daje duży skok poziomu głośności, np. tak na 1/4 jest już dla mnie za głośno. Dodam że potencjometr nie jest ALPS'em, jest raczej zwykły, nowy i wygląda dość solidnie.
    No i teraz pytania:
    Czy mogłem go źle podłączyć, może trzeba zamienić kable?
    Czy po prostu ten typ potencjometru tak ma?
  • Poziom 33  
    Może kupiłeś potencjometr o charakterystyce A? Rezystancja zgodna z oryginałem?
  • Poziom 9  
    Tzn, nie wiem co to jest charakterystyka A, a rezystancja jest zgodna 2x100, 2x3 piny.
  • Poziom 33  
    Nie pamiętam, czy u mnie ten ALPS miał inne oznaczenie, ale prawie na pewno winno być 2x100kB. :)
  • Poziom 9  
    Witam ponownie, poniżej znajduje się rysunek przedstawiający podłączenie mojego potencjometru, jest to widok z góry (nóżki są na dole). Może coś nie tak podłączyłem.

    Yamaha RX-330 problem z głośnością.