Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop C1-94 pozioma linia nie przesuwa się całkowicie

gajart 03 Mar 2010 08:41 1895 2
  • #1 03 Mar 2010 08:41
    gajart
    Poziom 13  

    Mam taki oscyloskop jak w temacie kupiony ok. 24 lat temu.
    Sprzęt używany raczej rzadko. Ostatnio po wyjęciu z szafy okazało się że jak chce się linię poziomą przesuwać do góry i na dół to w dół idzie tak głęboko że jej nie widać na ekranie a jak do góry to idzie za pole pomiarowe i zaraz potem skokowo przesunie się o jakieś 1.5cm w dół. Nie wiem dlaczego ale zawsze po jakimś czasie podczas kręcenia dzielnikiem wejściowym ta pozioma linia nie była w jednym miejscu a w trakcie kręcenia przesuwała się skokowo w dół lub górę. Zjawisko to można było w jakimś stopniu korygować pokazanym na rysunku
    Oscyloskop C1-94 pozioma linia nie przesuwa się całkowicie

    balansem. Nie wiem dlaczego ale w instrukcji pisze że napięcie zasilające ma być +12V z dokładnością 0.1V u mnie jest prawie 13 V nie wiem czy tak było od nowości czy coś się pojawiło w trakcie. Przełącznik dzielnika wejściowego posiada obrotowe sekcje i prawdopodobnie zmienia wzmocnienie wzmacniacza a na jego stykach widać taki czerny nalot od starości popryskałem go trochę kontaktem ale nic to nie dało. Nie wiem dlaczego tak się to dzieje jak przesuwam obraz przebiegu po ekranie to zmienia wygląd "spłaszcza się" Czy mozliwe aby element od starości pozmieniały swoje parametry i urządzenie rozregulowało się
    Proszę o poradę co z tym zrobić

    0 2
  • #2 03 Mar 2010 10:13
    rubens
    VIP Zasłużony dla elektroda

    1.wymienić elektrolity poniżej 100uf
    2.ustawić napięcia zasilacza - 12V jest kluczowe
    3.sprawdzić wymienić potencjometr BALANS, kalibracja wzmocnienia
    4.ustawić symetryzację wzmacniacza wejściowego potencjometrem balans
    5.skorygować podstawę czasu i wzmocnienie "y"

    0
  • #3 04 Mar 2010 07:23
    gajart
    Poziom 13  

    Dzieki rubens
    Oscyloskop naprawiłem uszkodzenie polegało na nieprawidłowych napięciach -12V i +12V które jak juz wcześniej pisałem było -13V. Dobrze że do tego sprzętu ruscy wydali dobry schemat z opisem oczywiście nie po polsku.
    Po wyregulowaniu na podkówkach ww. napięć sprzęt działa prawidłowo. Przełączniki obrotowe pokropiłem jeszcze raz kontaktem.
    W tym oscyloskopie padła mi parę lat temu przetwornica ale wymiana jednego elektrolitu postawiła go na nogi.
    Jak na moje potrzeby sporadycznego używania sprzęt jest Ok. czasami brakuje drugiego kanału choćby prostej przystawki myślsłem że w kitach można coś takiego kupić niestety nie udało mi się nic znależć. Jakby ktoś coś prostego mógł polecić to bym był wdzięczny
    Jeszcze raz dziękuję i pozdrawiam.

    0