Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze złączem ISO w Oplu - nierozwiązane?

robiw 02 Sie 2004 21:10 2033 2
  • #1 02 Sie 2004 21:10
    robiw
    Poziom 26  

    Tutaj mój post z Usterek ale nie rozwiązany - może pomożecie.

    "Witajcie.
    Wiem, że w złączu ISO do Radia (w nowych Oplach - takie 3 kostki) są dwa interesujące mnie sygnały : 12 V (na stałe) i 12 V po stacyjce. Podłączyłęm więc do tego 12 V (Battery) diodę LED i wszystko niby OK ale jak wyciągnę kluczyk ze stacyjki to brzęczy sygnalizator - tak jak bym np. zostawił zostawione zapalone światła - sygnalizuje ostrzeżenie. Dlaczego tak się dzieje? Ponoć w tych nowych Oplach "komputer" wyłącza wszystkie odbiorniki po 30 minutach po wyjęciu kluczyków np. zostawione niewyłączone radio. Może jakoś sprawdza i dlatego brzęczy ten sygnalizator choć w sumie przy odpowiednio ustawionej logice zapłonu (radio CDR 2005 VDO) można je przecież włączyć bez kluczyków i nic nie brzęczy. Jak wykorzystać te 12 V aby mi nic nie sygnalizowało... Robiw "

    A tutaj link do wątku:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=760661&highlight=#760661

    Robiw

  • #2 03 Sie 2004 19:52
    Pfemek
    Poziom 22  

    Witam. Proponuje zebys odwiedził strone http://www.studio24.prv.pl/ tam sa praktycznie wszystkie złącza radiowe opisane. A co do tego brzęczyka to czy sobie nie pomyliłes pinów??? Moze podłączyłeś coś do wyprowadzenia "ill" czyli podświetlenie a ten sygnał bezpośrednio w samochodach podłączony jest do świateł postojowych... :)

  • #3 25 Sie 2010 21:07
    Jeremiah
    Poziom 10  

    Mam pewien problem.

    Gdy włączam radio gaśnie data na wyświetlaczu i nic sie nie pojawia a ma się pojawiać stacja nr utworu itp.
    Mój problem polega na tym że z kostki górnej C wyleciały mi piny i teraz nie wiem który kolorek kabla za co odpowiada.
    Wiem że mam wykorzystać piny 5,8,11,12,13.
    5 - SCL, 8 - MRQ, 11 - SDA, 12 -DIAGNOSE ,13 - TEL.
    Trochę historii, orginalnie w aucie zamontowane był kaseciak Blaupunkt CAR 2003, poprzedni właściciel zamienił na radio VDO CDR 2005, wyświetlacz działał, ja musiałem sobie zepsuć poprostu kostke iso C przy naprawianiu wentylacji.

    Teraz nie wiem który kabelek jest do czego.
    1- Brązowy
    2- Brązowy z paskiem białym
    3- Brązowy z paskiem szarym
    4- Biały
    5- Zielony

    Nie wiem czy to tak oryginalnie były takie kolory czy poprostu jakiś elektron takie zastosował przy zmianie radia.

    Ktoś wie który kolor za co odpowiada, albo jak to sprawdzić.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME