Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zacinająca się skala Amatora 2 Stereo

03 Mar 2010 19:49 3026 15
  • Poziom 19  
    Dzisiaj wreszcie uporałem się z naprawą wzmacniacza w moim Amatorze 2 Stereo, więc postanowiłem w końcu zabrać się za przestrojenie głowicy UKF z OIRT na CCIR, korzystając z tego opisu. Wylutowałem trzy kondensatory, jeden w ARCz wymieniłem - tutaj musiałem lekko odejść od opisu, gdyż nie miałem pod ręką żadnego o pojemności 5.1pF. Zmierzyłem kilkanaście 4.7pF i znalazłem jeden 4.9pF. Mam nadzieję, że taka różnica nie będzie miała znaczenia i nie będę musiał tego wszystkiego rozkręcać ponownie. ;)

    W każdym razie skręciłem głowicę, przylutowałem przewody i przykręciłem ją do radia. Po podłączeniu długiej anteny, pokręceniu pokrętłem strojenia i rdzeniem cewki udało mi się złapać pierwszą stację FM. Niestety na razie nie jestem w stanie zestroić go dokładniej, gdyż zauważyłem dziwną przypadłość. Gdy kręcę pokrętłem w pewnym momencie wskazówka na skali się zacina. Rolka na ośce kondensatora zmiennego głowicy się nie porusza, wskazówka na skali ani drgnie, częstotliwość się nie zmienia. Dopiero "popchnięcie" rolki na kondensatorze podczas kręcenia pokrętłem strojenia sprawia, że wskazówka rusza dalej.

    Co mogłem "skopać" podczas składania radia?
  • Spec od sprzętu Unitra
    Psiknij w okolicę ośki kondensatora strojeniowego głowicy WD40, lubiło się to zapiekać. Uważaj by nie zapaćkać linki. Lub linka na rolce Ci się pomatlała, sprawdź czy idzie równomiernie przy całym zakresie skali.
  • Poziom 19  
    Raczej nic się nie zapiekło. Odkręcając głowicę zdjąłem rolkę z ośki kondensatora. Odkręciłem tę śrubkę na pierścieniu i zwyczajnie zsunąłem tę część z ośki, uważając aby linka się nie zsunęła. Potem zablokowałem śrubokrętem na czas przeróbki głowicy.
    Przy skręcaniu radia nałożyłem rolkę na ośkę i dokręciłem śrubkę.
    Gdzie mogłem popełnić błąd skutkujący takimi objawami, jak opisane w pierwszym poście?
  • Spec od sprzętu Unitra
    A linka się nie plącze na rolce od kondensatora? Tam nie można nic innego zepsuć.
  • Poziom 19  
    Ok, fakt. Plącze się. To teraz pytanie o to jak powinna iść prawidłowo? Mam rozumieć, że powinny być dwa równoległe (nie krzyżujące się) zwoje linki po obydwu stronach rolki? Z prawej (patrząc od przodu) strony rolka ma "wcięcia". Przez wszystkie ma przechodzić linka?

    BTW w oczy rzuciła mi się jeszcze jedna rzecz, a mianowicie zauważyłem, iż pewna blaszka z przylutowanym kablem leży "luzem" wewnątrz obudowy (okolice wskaźnika poziomu sygnału):

    Zacinająca się skala Amatora 2 Stereo

    Nie rozkręcałem niczego w tej części radia, nawet niczego tam nie ruszałem, więc być może leżał tam już od jakiegoś czasu. Co to miało ekranować i gdzie powinienem to zamontować?
    Ten element w każdym razie nie blokował linki - po jego odsunięciu jest to samo.
  • Poziom 24  
    Witam! Stara linka już się "kłaczy" na ośce napędu i niewiele można jej pomóc; ja od razu wymieniam na żyłkę od wędki tylko taką grubszą i chodzi przez długie lata. Pozdrawiam.
  • Poziom 27  
    Tak, te skale w amatorach to kiepsko były robione. Ale też trzeba zwrócić uwage na samą gałkę skali i jej tzw łożysko ślizgowe- brud i tłuszcz= blokada skali. Zobacz jeszcze kondensator obrotowy zakresu am, tam na dole.
  • Poziom 21  
    Również polecam wymianę linki na żyłkę wędkarską, zastosowałem i pomogło. O ile się nie mylę na elektrodzie jest instrukcja serwisowa do amatora 1, powinna wystarczyć bo układ napędowy skali jest ten sam. Popatrz do amatorka zapamiętaj dobrze jak biegnie linka, bo na rysunku z dokumentacji brakuje chyba jednej rolki.
  • Poziom 19  
    Teraz wymiana linki stała się nieodzowna - próbowałem tak czy inaczej skończyć przestrajanie głowicy i w trakcie (byłem już dość blisko końca - zamieniłem długą antenę KDWZO na 50cm drutu i stroiłem na max sygnału) linka pękła. Ludzie z pl.misc.elektronika dali mi namiar na sklep internetowy, który ma w swojej ofercie całe szpule takiej linki. Tak więc gdy się w nią zaopatrzę zakończę naprawę.
    Pozostaną jeszcze drobiazgi, jak wymiana paru żaróweczek oświetlających skalę itp.
  • Specjalista AGD
    Jak zdejmiesz napęd to polecam wyczyścić oś pokrętła i przeczyścić obie zębatki agregatów np. wd40 następnie nawijam 2 zwoje linki na agregacie i obracam nim kilkanaście razy intensywnie tak aby agregat przeszedł cały swój cykl od małej pojemności do dużej powtarzam tą czynność na obu agregatach wtedy napęd działa dużo lżej i na pewno nie będzie się zacinał. Jak zakładam żyłkę wędkarską to nie zakładam już sprężyny na napęd bo sama żyłka jest elastyczna co do linki to linka musi być pleciona skręcana się nie nadaje bo na osi gałki lubi się przewijać i napęd się blokuje.
  • Poziom 14  
    witam
    jaką zyłke stosujecie ,chodzi mi o srednice ?
  • Poziom 26  
    Ja tam z powodzeniem zastosowałem, coś w rodzaju sznurka...takiej grubości jak oryginalna żyłka, nie jest uciągliwy i się nie rozwarstwia...takie coś można znaleźć w każdym domu....a sprawdza się wyśmienicie :) Już kilka skali w ten sposób działa.
    Zakładanie linki, jest bardzo proste, najlepiej ściągnąc instrukcję serwisową, i nie ma z tym problemu :) Sznurek taki jest m.i. w moim amatorze, tarabanie...narewie 2...w OR "Wilga"... Bardzo ładnie się sprawuje:) a i ma jeden plus, nie pęka od gorąca, tak więc można go założyć przed jakimiś poprawkami przy użyciu lutownicy.
    Dodatkowo zawsze "wały napędowe" odtłuszczam rozpuszczalnikiem, tak by się nic nie ślizgało.
  • Specjalista AGD
    Ja stosowałem żyłkę 25 30 ale nie wiem dokładnie nie znam się na żyłkach. Inna linka też może być ale musiała by być pleciona a nie skręcana bo jak jest skręcana to przy kółku do przesuwania może nachodzić 1 linka na 2 i napęd będzie się zacinał nie powinna też z czasem się strzępić bo też napęd się zacina.
  • Poziom 26  
    bubi89 napisał:
    Również polecam wymianę linki na żyłkę wędkarską, zastosowałem i pomogło. O ile się nie mylę na elektrodzie jest instrukcja serwisowa do amatora 1, powinna wystarczyć bo układ napędowy skali jest ten sam. Popatrz do amatorka zapamiętaj dobrze jak biegnie linka, bo na rysunku z dokumentacji brakuje chyba jednej rolki.


    Brakuje, bo właśnie w "1" napęd jest inny niż w "2". W późniejszych wersjach doszła jedna rolka, więc należy patrzeć w odpowiednią instrukcję.
  • Specjalista AGD
    W amatorach 2 i 3 jest o 1 rolkę więcej z tyłu agregatu ukf ale powiem szczerze założyłem tysiące napędów w amatorze 2 i 3 i zawsze omijam tą dodatkową rolkę nigdy nie zakładam na niej linki dużo bardziej ważniejsze jest aby oba agregaty am i ukf chodziły lekko i się nie zacinały. jak zakładam żyłkę to zakładam też o 1 zwój więcej na kole napędowym.
  • Poziom 14  
    witam
    dziekuje za odpowiedzi ,znalazlem jakis sznurek i za 4 razem :) udalo mi sie wreszcie tak założyć żeby wszystko gralo ,wczesniej meczylem sie ze szpagatem ale sie strzepil i lipa :)


    dziekuje za porady i pozdrawiam