Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie dekodera N poprzez interfejs HDMI

05 Mar 2010 14:16 15819 5
  • Poziom 2  
    Witam serdecznie.

    Moja sprawa jest w sumie błaha ale będę wdzięczny za wszelką pomoc.

    Od kilku dni jestem użytkownikiem tv N. Dekoder miałem podłączony do telewizora kablem EURO. Dzisiaj zakupiłem kabel HDMI ale niestety pojawia się na czarny ekran zamiast pożądanego obrazu z dekodera.

    Telewizor to PANASONIC VIERA TH-42PV7-P

    Normalnie poprzez podłączenie EURO wybieram AV1 i pojawia się obraz z dekodera.

    Dalej jest AV2/AV-S (inaczej S-Video) ale jest on nieużywany

    COMPONENT - również nieużywany

    HDMI - do niego podłączyłem dekoder i po włączeniu tej opcji pojawia się czarny ekran

    TV - czyli sygnał z anteny analogowej.


    Czy w telewizorze albo dekoderze trzeba coś dodatkowo ustawiać aby uzyskać obraz w jakości HD?
  • Pomocny post
    Poziom 39  
    Wszystko jest opisane w instrukcji użytkownika :|
    Telewizor należy przełączyć na wejście HDMI , a w dekoderze przyciskiem RES ustawić 1080i lub 720p , po chwili pojawi się obraz na telewizorze (może to potrwać nawet minutę) .
    manfred_khs napisał:
    ...a po drugie w instrukcji dekodera czy telewizora

    W obu :D Nie czytałeś :?:
  • Poziom 2  
    Hucul napisał:
    Wszystko jest opisane w instrukcji urzytkownika :|


    po pierwsze użytkownika ;)

    a po drugie w instrukcji dekodera czy telewizora
  • Poziom 2  
    Odgrzewam temat, bo w moim przypadku wybór RES 1080i dalej nic nie daje- czarny ekran, podłączenie jest na pewno dobre, w TV jest wybrane odpowiednie wejście i mimo to nie działa.

    Czy wg Was kabel jest do wymiany? Czy jeszcze może coś trzeba ustawić? Kupiłem Alphard Da Vinci HD 8 PIF.

    PS Sprawdziłem na komputerze, mam ustawione i również nic się nie pokazało na TV, ale kabel w TV niby wykrywa, że jest podłączony, w laptopie również, nie przesyła tylko ani dźwięku ani obrazu...
    Dodam, że po podłączeniu do kompa wykryło, że podłączono do SONY TV, ale nadal brak czegokolwiek na ekranie.
  • Poziom 28  
    Witam. Może być uszkodzone wyjście HDMI w w dekoderze. Pozdrawiam.
  • Poziom 2  
    Myślisz, że może być uszkodzone i w laptopie i w dekoderze, trochę mało prawdopodobne, ale zapytam na infolinii N co można zrobić z dekoderem, a co z kompem proponujecie?