Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Astra F, czy immobilizer może odłączać zapłon podczas jazdy

daniel42 05 Mar 2010 15:45 8508 11
  • #1
    daniel42
    Level 10  
    Witam.
    Mam takie pytanie, czy immobilizer może powodować odłączenie zapłonu podczas jazdy? Powiem tak, wyświetliło błąd P1503, mechanik na to, że trzeba oszukać immobilizer ale czy przez niego może być powód odłączenia na sekundę zapłonu podczas jazdy?
  • #2
    reasum
    Level 15  
    Jezeli jest w bardzo zlym stanie/uszkodzony to mozliwe ze gdzies wystepuje zwarcie, ktore powoduje odciecie przez immo. Tez to mialem. W moim przypadku wystarczylo zresetowac komputer... W gorszym bedzie trzeba wymienic immo.
  • #3
    daniel42
    Level 10  
    potrzebowałem takiej odpowiedzi czy może powodować odcięcie 1s zapłonu podczas jazdy bo mi tak wytłumaczyli że to immo a oszukanie immo cena od 200-300zł więc ot tak dać a potem okaże się że nie to. Tańsze to słyszałem że podmiana immo ale czy to opłaca
  • #4
    User removed account
    User removed account  
  • #5
    powidz
    Level 20  
    Sygnał immo potrzebny jest tylko do uruchomienia silnika.
    Później w zależności od wersji silnika , na tym samym przewodzie jest sygnał prędkości auta. Jeżeli wersja silnika NZ to linka.
    Posprawdzaj wtyczki i masy w silniku.
  • #6
    User removed account
    User removed account  
  • #7
    daniel42
    Level 10  
    wersja 1.6 16v X16XEL cewka podmieniona kable nowe świece nowe dalej to samo się dzieje po kasowaniu przejechaniu się wyłączenie zapłonu włączenie błąd immo i żadnego więcej no chyba że kostka przy stacyjce ewentualnie coś na prądach i tak jeżdżę od Annasza do Kajfasza i ciągle mają coś do immobilizera co jeszcze mogę powiedzieć jak jest ta przerwa to słychać takie pstrykanie tam gdzie jest komputer pokładowy
  • #8
    powidz
    Level 20  
    Jeżeli będzie błąd immo to kontrolka z silniczkiem szybko miga po włączeniu zapłonu.
  • #9
    daniel42
    Level 10  
    W sumie już nie wiem z tego nic.Byłem u mechanika i lipa zapłaciłem za podłączenie kompa twierdzenie że immobilizer odpowiedź na immobilizer przez elektryka służy do opalenia auta tyle nic więcej więc pozostaje komputer pokładowy albo czujniki odpowiedź innego mechanika i ręce mam teraz załamane bo co jeden to ma swoją teorię

    Dodano po 54 [minuty]:

    a czy istnieje taka możliwość że coś może być nie tak na komputerze gazowym (wtyczka itp) i powodować jakieś zwarcie do komputera (sterownika auta) i może to powodować odcięcie zapłonu?
  • #10
    User removed account
    User removed account  
  • #11
    daniel42
    Level 10  
    a przepraszam moja nie uwaga. Jak jadę i jest ta przerwa 1s słychać takie pstrykanie w sterowniku.Jeszcze sprawdzę jak odepnę komputer gazowy od instalacji bo może coś przez niego się dzieje i powoduję jakiś błąd w sterowniku auta

    Dodano po 1 [godziny] 31 [minuty]:

    więc powiem teraz tak wszyscy mechanicy to są dobrzy żeby zabrać kasę.Do czego doszedłem ze złości sam.Nie znam się od czego mogą być te wtyczki ale powiem gdzie się znajdują Silnik 1.6 16v otóż odpiąłem i zapiąłem te dwie co są za kolektorem blisko silnika one wychodzą z wiązki z obudowy plastikowej spoczywającej na silniku następną co jest na grodziu taka zielona i wyżej cewki z czerwonym zapięciem i jeszcze spróbowałem immo odpiąć po odpaleniu auta i działa nic nie przerywa następnie zapiąłem immo próba też działa czyli coś z tymi wtyczkami nie łączyło no chyba że jakiś cud się stał:):)
  • #12
    daniel42
    Level 10  
    te wtyczki które wymieniłem zapuściłem kontaktem i problem w końcu ustał:)