Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hitachi VT-499 OEM nie przyjmuje kasety

03 Sie 2004 17:32 1871 7
  • Użytkownik obserwowany
    Witam serdecznie.
    Mam problem z video j/w (13letnie) a polega on dokłladnie na tym ze przy probie wkladanie kasety nie da sie jej wlozyc (wchodzi tylko do polowy), nie zalacza sie uklad wciagania kasety (jakby byl zablokowany).
    Dodam ze zaraz po zalaczeniu kilka razy mruga znaczek kasety i glowica obaca sie o jakies 1/4 obrotu i staje. Pozatym wszystko dziala.
    Co zrobic? Gdzie szukac przyczyny? Nie widac raczej uszkodzen mechanicznych wewnatrz kieszeni.
    Bede bardzo wdzieczny za kazda pomoc
    Pozdrawiam
  • Poziom 24  
    Sprawdz przełącznik funkcji ( switch) czy nie jest zanieczyszczony a potem ustaw go w pozycji strzałka na 1
  • Użytkownik obserwowany
    udalo mi sie wlozyc kasete recznie, krecac silnikiem....
    niestety nadal nie dziala, pokazuje ze jest wlozona kaseta, jednak przy probie jej wyjecia kreci jedynie malym silniczkiem sterujacym i po chwili cofa go do poprzedniej pozycji.
    glowny silnik napedu nawet ni drgnie:(
    czy to on bedzie przyczyna?
    ile kosztuje i jak sprawdzic czy jest dobry?
  • R.I.P. Zasłużony dla elektroda
    Czy ten symbol modelu jest prawidłowy?
  • Poziom 25  
    No własnie takiego modelu przed 13 laty napewno nie było! Przypuszczam ze chodzi o VT-498. Jesli to ten model to masz uwalony śilnik (capstan motor) Łatwo to ocenic jesli między nóżkami scalaka(drivera) na capstanie jest czarny nalot to znaczy ze wylały elektrolity a co zatym idzie napewno zeżarło jakieś ściezki i pewnie sam scalak tez jest padnięty.Oczywiście można próbowac naprawiac ale nie zawsze się to udaje.

    Pozdrawiam.
  • Użytkownik obserwowany
    to jest model VT-499OEM(AV), a co do roku to tak zostalem poinformowany przez wlasciciela...
    przepraszam za pomylke:(
    Co do kondensatora to sie zgadza, wylal sie c01 na plytce napedu, zamontowany tuz nad ukladem, ma wartosc 22uF/63V.
    Czy jest jakas mozliwosc sprawdzenia scalaka po dokladnym wyczyszczeniu z elektrolitu i wymianie kondensatora?
    gdzie dodstac taki uklad(M54680FP-A)? i czy cos jeszcze moze byc uszkodzone?
    jakie powinno byc zasilanie? u mnie jest 19.8Vmax
    a moze po prostu wstawic nowy silnik?
    na tym jest oznaczenie na spodniej stronie-nalepka- Sankyo B2QKB 13, na kole-8G25 i 557136 C8916A
  • Poziom 25  
    Witam jesli w tym silniku są 3 kondensatory smd o wartościach 3,3Uf,10Uf,22Uf to warto wymienic wszystkie i dokładnie sprawdżić sciezki czy aby jakiejś nie przeżarło.napięcie zasilajace wydaje się prawidłowe.Jesli to zrobisz to poprostu włącz, jesli zadziała to masz szczęscie.Jeszcze jedna sprawa czasem wywala bezpiecznik w zasilaczu jak cos niedobrego dzieje się z silnikiem.O scalaki i o silnik radze pytac w Notth serwis -Koszalin.
    Pozdrawiam.
  • Poziom 12  
    wylane elektrolity to stara bajka w tych silnikach wymieniać silnika nie radzę bo kosztuje 290-350 zł przy odrobinie szczęścia po wymianie elków i dokładnym wymyciu no i połataniu ścieżek(ewentualnie) powinno wszystko ruszyć.