Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ALTERNATOR motorcraft regulator zewnętrzny

05 Mar 2010 21:20 14910 57
  • Poziom 13  
    Alternator 105A firmy Motorcraft. Muszę założyć regulator zewnętrzny. Obecnie alternator wyje/piszczy w czasie ładowania. Alternator ma nieoryginalny regulator, mechanicznie sprawny (nowy) - łożyska, uzwojenia, komutator. Alternator ładuje obecnie 14,2V jak drut! ale jęczy i świszczy. Oryginalny regulator czy nawet zamiennik jest nie do zdobycia. Teraz trochę danych o alt.:
    połączenie uzwojeń w trójkąt - DELTA,
    nie ma połączenia z ECU (schemat),
    na mostku prostowniczym jest 8 diod!!! nie wiem dlaczego nie sześć lub 9,
    przerobiłem jeden z zepsutych regulatorów na szczotko-trzymacz, czyli można pociągnąć przewody na zewnątrz.
    Dostęp do tego altka jest bardzo trudny - silnik v6 (wyjęcie półośki itp problemy).
    Chciałbym wiedzieć jak najlepiej podłączyć diody wzbudzenia i w jaki sposób regulator od malucha czy 125p. Chciałbym się również dowiedzieć czy te dodatkowe dwie diody na mostku mogą pracując powodować różne spadki napięcia na dwu uzwojeniach stojana i wpływać na pracę alternatora.
    Z góry dziękuję za każdą pomoc.
    ALTERNATOR motorcraft regulator zewnętrzny
    W poniedziałek ruszam do roboty, więc mam tylko weekend na zebranie danych.
    Jedna ze szczotek w szczotko-trzymaczu jest podłączona do + na stałe. Byłoby sporym problemem zmienić to.
  • Poziom 13  
    Prześlij mi wszystkie dane jakie masz odnośnie alternatora, auta i silnika.
    Postaram Ci się coś załatwić, ale niestety dopiero w poniedziałek
  • Poziom 13  
    Paski i inne mechaniczne sprawy są OK. Alt jest fabrycznie nowy, ale od innego forda. Typ 6G, ma tylko inny regulator. Czy można tak, w/g schematu podłączenia regulatora napięcia RNc12?:
    -zielony szczotka
    -żółty diody wzbudzenia , kontrolka ,szczotka
    Regulator do alternatorów gdzie żadna szczotka nie jest umasowiona.
    ALTERNATOR motorcraft regulator zewnętrzny
  • Poziom 14  
    wedlog tego schematu powinno pracowac jesli dolozy sie 3 diody dodatkowe tylko regulator musi miec mase oczywiscie i zaroweczke do kontrolki 3w min a nie diode
  • Pomocny post
    Poziom 14  
    Powitać!
    Wg schematu wygląda, że ten alternator w ogóle nie ma diod wzbudzenia. Regulator sam wykrywa stan kiedy uzwojenie wzbudzenia zaczyna wirować i dopiero wtedy włącza prąd wzbudzający pobierając go z akumulatora. Takie podejście umożliwia odciążenie rozrusznika przy starcie (i akumulatora co zatem idzie). Twój alternator jest 105 A (!!!) czyli stawia( może odebrać) się aż 2 KM i stąd wytwórca tak do tego podszedł. I tu od razu uwaga taka , że regulator od Malucha zabłyśnie jak iskierka kiedy przyjdzie mu wzbudzić altka do nominalnej mocy (duży pobór prądu przez odbiorniki) w niekorzystnych warunkach - bieg jałowy.
    A tak to idea jest słuszna, martwi mnie tylko "moc" regulatora RNc12 ,w maluchu to 1/3 tego co masz.
  • Poziom 14  
    Witam.
    Może rozpoznasz właściwy regulator.

    ALTERNATOR motorcraft regulator zewnętrzny ALTERNATOR motorcraft regulator zewnętrzny ALTERNATOR motorcraft regulator zewnętrzny

    Podaj więcej danych o alternatorze.
  • Poziom 13  
    Ludziska! dzięki za zainteresowanie.
    Czy jest jakaś rada na ten zewnętrzny regulator???
    Obecnie fakt - jest przewód z plusem z aku do wzbudzenia i drugi do lampki która w moim przypadku jest diodą (na rysunku jest ford escape z żaróweczką, a ja mam mazdę tribute i u mnie jest dioda). Regulatorom zaraz się przypatrzę, to nie problem. Gorzej z możliwością zakupu...

    Obecnie mam zamontowany ten trzeci regulator 233775 czyli Transpo f602. Oryginalnie powinien być F606 (tzn. oczywiście oryginał Motorcraft Ford VP4L1U-10C359-AA Generalnie jest jeszcze transpo f603 który też działa.
    Połączenie we wtyczce I Fr A. Przy czym Fr jest niepodłączone do ecu.
    Gorzej, że ten mostek w altku ma 8 diod. Te dwie dodatkowe w oryginalnym mostku były niezamontowane. Może wystarczy wydłubać te dodatkowe diody. Są podłączone chyba jak na schemacie, w każdym razie jedna do plusa, druga do minusa. Nie wiem po co. Uzwojenia są w trójkąt na pewno. Załączę zaraz rysunek.
    Piszcie proszę:-))
    ALTERNATOR motorcraft regulator zewnętrzny
  • Poziom 14  
    Olej te dodatkowe diody! Na moje to one wcale prostownicze nie są (nie pierwszy raz będzie, że krawcowa rysowała schemat do auta albo nie mieli nic innego w bazie symboli) i nie biorą udziału w zabawie w robienie prądu, wręcz przeciwnie. Tylko jakiego charakteru jest to zabezpieczenie, to możemy wydumać wiedząc co to jest naprawdę.

    I jeszcze po obejrzeniu rysunku: tu masz trójkąt , na pierwszym gwiazda. W opisach marudzą , że 6 V do czegoś jest wykorzystywane, tak czy siak wstawienie tych diod do układu z trójkątem nie jest tym samym co z gwiazdą. Ergo : 2 diody do olania.
    To co istotnie zmienia sprawę to, to że ładowanie (z reg RNc) zacznie się już w fazie rozruchu (właściwie po wł.stacyjki), no i czy wydoli. Próba musi być. Szansa jest, bo sprawność maluchowej prądnicy nie była duża, tzn. kupa mocy na zmarnowanie. Jeśli to co masz jest zrobione 3 razy lepiej, to będzie akurat.
  • Poziom 13  
    Te dodatkowe diody nie są ze schematu, tylko tkwią fizycznie w mostku. Planuję je usunąć kiedy tylko wyjmę altka. Czyli w Twojej ocenie regulatorek z Malucha może być? Czyli muszę jeszcze uwolnić jedną szczotkę od +.
  • Poziom 14  
    W kwestii dodatkowych diod, to ja cały czas odnoszę się do obrazka "schemat regulatora.jpg".
    Co do mojej ostatecznej oceny wytrzymałości regulatora RNc, to znalazłem w sieci widok takiego "rozwierconego" i wg tej foty sprawą zawiaduje tranzystor BDX53C - czyli 12A w kolektor. Jeśli uzwojenie ma 1 Ohm lub więcej, to nic go nie pokona.
    Tutaj moge być zmylony wczesną porą ale nie musisz uwalniać szczotki od plusa. Z tego co pamiętam ten reg. doi właśnie od aku poprzez wirnik, dalej tranzystor w reg i do masy.
  • Poziom 13  
    vills napisał:
    W kwestii dodatkowych diod, to ja cały czas odnoszę się do obrazka "schemat regulatora.jpg".
    Co do mojej ostatecznej oceny wytrzymałości regulatora RNc, to znalazłem w sieci widok takiego "rozwierconego" i wg tej foty sprawą zawiaduje tranzystor BDX53C - czyli 12A w kolektor. Jeśli uzwojenie ma 1 Ohm lub więcej, to nic go nie pokona.
    Tutaj moge być zmylony wczesną porą ale nie musisz uwalniać szczotki od plusa. Z tego co pamiętam ten reg. doi właśnie od aku poprzez wirnik, dalej tranzystor w reg i do masy.

    Popatrz proszę, gdzie dorysowałem te diody na drugim rysunku. Tak jak to faktycznie jest w mostku, czyli inaczej niż na pierwszym. Nie wiem czy to coś zmienia, bo nie jestem elektrykiem. Cała moja wiedza jest teoretyczna. Oprócz zmagań amatorskich. Tak że proszę abyś pisał łopatologicznie. Mierzyłem wirnik z zepsutego altka i miał 1 ohm. Przygasały mi swiatełka (pulsowały). Zmieniłem na uzywkę i znikło. Potem rozwaliła się mechanicznie ta używka i założyłem ten nowy od jakiegoś forda focusa, bo też 6G i ma takie same mocowania.
    Przed chwila zmierzyłem wirnik z tego wymontowanego - 1,9ohma jesli iwerzyć mojemu miernikowi. Ale ten sam miernik pokazuje mi teraz 1,0 na tym najwcześniejszym. Też go mam w domu,hahahaha. Mam k...a całą torbę klamotów, czyli dwa poprzednie altki w różnym stanie rozkładu.
    Czyli przy 1,9ohma to mam ok 7amper na regulatorze. Mówisz, że wytrzyma? Bo tranzystora to nie znam. (Co innego lampy - te to są piękne, a jak potrafią kopnąć! poezja).
    Jesli możesz, opisz/narysuj mi połączenie z zachowanym plusem na szczotce.
  • Poziom 14  
    Dorysowane diody z drugiego rys. wywalić! O ile w układzie z pierwszego rys. można się zastanawiać nad jakimś zabezpieczeniem (w zależności od ich faktycznego typu) to na drugim są bez sensu zawsze.
    Podłączenie takie:
    -obudowa do masy z zapewnieniem chłodzenia
    -jedna szczotka do plusa
    -druga do zielonego
    -żółty +B

    Oddzielną kwestią jest wygaszenie kontrolki ładowania. Tu trza wiedzieć co masz: dioda el.,żarówka , wpięta w tablice do plusa czy minusa. Na schemacie pierwszym jest żarówka do plusa ale też jest, że regulator ma 7 podłączeń z czego jedno nie używane. Twierdzisz, że używałeś regulatora z sześcioma: 2 szczotki+3 w złączu+1 obudowa, więc średnio wieżę w ten schemat. Dla mnie jest różnica, czy nie używane czy nie istniejące. Choć w praktyce zaświecenie tej lampki oznacza, że silnik stoi. Widziałem 1000 aut z walnientym ładowaniem i wygaszoną kontrolką. W mojej ocenie ta lampka to jedna wielka zmyła.
  • Poziom 13  
    Sukces! Znalazłem ten mój "nowy, nieoryginalny" alt. w katalogu. "Rozebrałem" go na części. Ma taki sam wirnik i stojan jak oryginalny alt! Ma inny mostek i regulator. Dokupię mostek i reg taki jak potrzeba, bo to jest możliwe i złożę oryginał. Dziękuję za pomoc.
  • Użytkownik obserwowany
    Czy to jest w fordzie Probe v6?
  • Poziom 13  
    Mazda Tribute/Ford Escape 3.0 v6 24v 2001-2005
  • Poziom 13  
    Witam ponownie. Alternator nadal wyje podczas ładowania. Alternator motorcraft 110A. Nie jest sterowany z komputera. Do regulatora (f602 lub f603) dochodzą tylko dwa kabelki - jeden od lampki kontrolnej (diody) - "I", drugi od plusa ze skrzynki bezpieczników - "A". Nie ma diod wzbudzenia. Kiedy wyjmę bezpiecznik tego przewodu alternator przestaje hałasować, ale i ładować oczywiście też. Taka głośna praca charakteryzowała ten samochód od kiedy go kupiłem (Mazda Tribute v6). Mam w rodzinie drugą taką i tam też jest wrażenie, że jeździ się "wiertarką". Po wielu przeżyciach i wielokrotnych próbach naprawy alternatora teraz mam nowy alternator. Problem jednak pozostał. Mechanicznie wszystko ok, oporność wirnika obecnie 2,4ohma (poprzednie miały 1,0 i 1,9) i wyły głośniej.
    Link do alternatora http://search.waiglobal.com/partnum.aspx?part=1-2414-11FD-2
    Jedyna różnica to taka, że obecnie mam stojan z podwójnego drutu, a w tym alt na zdjęciu jest pojedynczy. W tym znakomitym katalogu można rozebrać sobie każdy alt na "drobne" klikając w "Bill Of Materials" na dole opisu.
    Generalnie myślałem zawsze, że to silnik tak wyje, a to alt. Wycie jest niesamowicie irytujące. Alt oczywiście ładuje poprawnie.
    Pozdr
  • Użytkownik usunął konto  
  • Poziom 14  
    Olo prosił żeby o prądzie łopatologicznie, to proszę. Sprawdź czy końcówki uzwojeń przechodząc przez kolejne warstwy blach nie dowierają do czegoś co nie powinny. Tzn. jeśli któraś kończy się w konkretnym miejscu prostownika to nigdzie wcześniej ma nie dotykać.
  • Użytkownik usunął konto  
  • Poziom 14  
    Wiem co znaczy nieskojarzony stojan i co można spaprać składając go.
    Zmyliłem czymś Kolegę?

    [Dodano:]
    Konkretnie takiego onego nie przypominam sobie. Za to przyjrzałem się obrazkom z linku Oloo'a.
  • Poziom 13  
    Raczej nic nie obciera, bo alt jest bezgłośny zupełnie od strony mechanicznej. Kreci się cichutko kiedy niepodłączony elektrycznie. Stojan i wirnik mierzone na zwarcie przed montażem dzisiaj rano (ale oczywiście "na sucho", nie obciążałem drutów 220v ani wirnika halogenem samochodowym). Zresztą - to wszystko jest nowe oraz to co najbardziej tajemnicze - poprzednie altki (2 szt.) też wyły - myślałem po fakcie, że to z powodu oporności wirników. A to co najlepsze - w drugiej Tributce też wyje i na Youtube kiedy posłuchałem pracy silników innych mazd?fordów escape też słychać podobny dźwięk. W moim przypadku dzisiaj miałem jeszcze nadzieję, że to nieułożone szczotki, ale chyba nic z tego. Słyszę tylko ten alt w samochodzie, jasna cholera.
    Vills - ty nigdy nie śpisz ?:-)
  • Poziom 14  
    Nie w tym rzecz, a w tym:
    Link
    zanim stanie się tym:
    Link

    czasem mam czuwanie :P
  • Poziom 13  
    vills napisał:
    Nie w tym rzecz, a w tym:
    Link
    zanim stanie się tym:
    Link

    czasem mam czuwanie :P

    Mostek pomierzyłem. Taki jak na rysunku właśnie wymontowałem i założyłem odpowiedni. Izolacje i wszystko ok. Mało tego. Na tym białym mostku, gdzie uzwojenia były w gwiazdę też tak samo wyło z tym samym co teraz mam regulatorem. Czyli wszystko jedno - trójkąt, gwiazda - ciągle wyje.
  • Użytkownik usunął konto  
  • Poziom 14  
    Ostatnie pytanie zanim wywieszę białą flagę, zresztą "Guru" też o tym mówił.
    Motronic napisał:

    ...
    Sprawdzić na zwarcie do masy.
    ...

    Zrobiłeś to przed złożeniem i po?

    [Dodano:]
    Zacny "Guru" odnosisz się do mojej i Oloo rozmowy sprzed kilku dni
  • Użytkownik usunął konto  
  • Poziom 14  
    Ależ oczywiście . Moja nieścisłość. Jadnak on wyje stąd pozwoliłem sobie na takie naciągnięcie.
  • Poziom 13  
    Motronic napisał:
    Zwarcie tam powstawało w tym miescu, jak pręty stojana przechodzą obok płyty nośnej mostka.

    Z całym szacunkiem - tam nie ma zwarcia. Na pewno. Sam to lutowałem dzisiaj rano do nowego mostka (trójkąt) wywalając poprzedni (gwiazda), na którym zresztą też gwizdało tak samo. Zwarcia nie ma, niestety.
  • Poziom 14  
    Guru nie ma pretensji do Ciebie,że zrobiłeś zwarcie tylko do mnie, że Cię o to podejrzewałem w bardzo mało prawdopodobnym miejscu.