Elektroda.pl
Elektroda.pl
X
Elektroda.pl
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka Carl Cloos ciągle podaje drut

06 Mar 2010 10:11 7166 9
  • Poziom 10  
    Witam!!
    Problem jak w temacie, podczas spawania nie reaguje na przycisk w rączce, dopiero po odłączeniu masy od przedmiotu spawanego przycisk działa poprawnie. Bardzo dziwne jest również, że po dotknięciu przewodem masowym obudowy podajnika albo samej spawarki uruchamia się podajnik drutu. Problem dotyczy zarówno spawania ciągłego jak i przerwanego.
    Zdjęcie układu sterującego z podajnika poniżej natomiast na samej płytce oznaczenie to F-V 0926 a model podajnika to CK 66N, niestety nigdzie nie udało mi się znaleźć jakichkolwiek informacji na ten temat.

    Spawarka Carl Cloos ciągle podaje drut

    Przełącznik oczywiście sprawdzony i działa prawidłowo :D
    Proszę o pomoc w naprawie.

    Pozdrawiam
  • MetalworkMetalwork
  • Poziom 36  
    Witam, wygląda na to że gdzieś jest zwarcie, sprawdź silnik podajnika, przewody sterujące w uchwycie itp.
    Pozdr.
  • MetalworkMetalwork
  • Poziom 16  
    CLOOS Polska Sp. z o. o.
    ul. Stawki 5, 58-100 Świdnica
    POLSKA
    telefon: +48 74 851 86 60
    fax: +48 74 851 86 61
    e-mail: firma (AT) cloos.pl

    serwis Roland Zapolski +48 74 851 86 82 serwis (AT) cloos.pl
  • Poziom 10  
    Gdzie jest serwis to akurat udało mi się znaleźć, bardziej miałem na myśli jakieś konkretne propozycje co mogło ulec uszkodzeniu :P
  • Poziom 10  
    Udało mi się zdobyć schemat układu podajnika oraz pomierzyłem jakie wartości napięć są na poszczególnych wejściach.
    wejscia 1,2, 3 odpowiedzialne są za elektrozawór od CO2
    13, 14, 15 - regulacja posuwu drutu
    20 i 23 oraz 10 i 11 - napięcie ~15 V
    19, 24 - p. stały 40V
    21, 22 - p. stały 15V do silnika podajnika drutu
    6 i 12 - przełącznik w rączce (uchwycie) gdzie 6 jest bezpośrednio połączona z drutem na podajniku i oczywiście na + wychodzącym ze spawarki, a 12 jest to +21.7 V

    Spawarka Carl Cloos ciągle podaje drut

    Po odłączeniu układu podajnika i wyłączeniu spawarki w kostce na zaciskach 19 i 24 jest napięcie 40V podtrzymane kondensatorem a po podłączeniu sterowania podajnika spada ono po paru chwilach do 1.1V czy to normalne że zżera cały prąd czy jest to wina jakiegoś przebicia?? zacisk plusowy 24 i obudowa elementu MJ2501 minus wartość napięcia od 40 spada do 1.1 V i zacisk 19 minusowy i obudowa elementu MJ3001 plus efekt podobny spadek do 1.1V
    Spawarka Carl Cloos ciągle podaje drut Spawarka Carl Cloos ciągle podaje drut
    Proszę o pomoc i jakieś sugestie co do uszkodzonych elementów i czy to nie są te elementy MJ..01. I dlaczego zetknięcie przewodu masowego z obudową powoduje wysterowanie silnika podajnika i ciągle podawanie drutu ??
  • Poziom 16  
    Witam odepnij silnik i sprawdź czy napięcie spada.Sprawdź te dwa darlingtony ewentualnie podmień.
    mj3001 zamiennik 2N6057, 2N6058, MJ3000
    mj2500 zamiennik 2N6051, MJ2501
  • Poziom 10  
    Witam!
    Właśnie wymieniłem te tranzystory darlington z tym ze zamiast MJ2501 wcisnąłem BDX66C o troszkę mocniejszych parametrach i wymieniłem kondensator, który był przed nimi na wejściu 220µF 63V. Po pomiarach napięcia pomiędzy zaciskiem 23 (+) i z obudowami wymienionych na nowe kondensatorów wynika,że wadliwy okazał sie MJ3001, którego obudowa teraz jest masą a wcześniej był tam +, z tąd wcześniejsze wskazania napięcia po między zaciskiem 19 i obudową MJ3001.
    Po pierwszych testach spawarka działa.
    Dziękuję za zainteresowanie i pomoc, temat uważam za zamknięty
  • Poziom 2  
    Witam.Mam podobny problem z tym podajnikiem.
    Podaje on drut, jednak nie do końca płynnie.
    Dokładniej to opisując jest tak. Włączam spawarkę, ustawiam wszystko i zaczynam spawać a on nie może złapać łuku.Pstyka, pyrczy i tyle. Po prostu podaje on za mało drutu. Ten cały potencjometr został sprawdzony. Napięcie na zasilaniu silnika podajnika wynosi 27V przy odkręconym maksymalnie posuwie. Po ponownym załączeniu palnika silnik się już wolniej kręci a napięcie sięga 19V. dwutakt czy czterotakt to nie ma znaczenia dalej to samo. Czasem sam przyśpieszy silnik i wtedy spawa dobrze ale za moment problem jest ten sam.

    Palnik założony nowy, bo wydawało się że stary binzel jest już skończony.

    Jakieś pomysły? sugestie?



    Wymienione zostały dwa tranzystory na zamienniki BDX66C i BDX67C i kondensator 220µF 63V został zamieniony na 220µF 100V i wszystko działa prawidłowo.
  • Poziom 2  
    Witam.
    Znów pojawił się problem. Spawarka spawa poprawnie ale od czasu do czasu potrafi podawać drut sama po wyłączeniu palnika. Co dziwniejsze wystarczy ruszyć podajnikiem i przestaje. Można dalej spawać, dopóki się to samo nie stanie.
    Myślę że jeden z kabli jest przerwany ale czy jest to możliwe? Nie chce tego rozkręcać kilka razy i nie znaleźć przyczyny.
  • Poziom 16  
    Przewód źródło prądu - podajnik do wymiany gdzieś zwiera i robi takie numery.