Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Notebook HP Pavilion dv6000 nie ładuje i nie działa na kablu

Piteryn1988 06 Mar 2010 15:42 8445 11
  • #1 06 Mar 2010 15:42
    Piteryn1988
    Poziom 9  

    Witam
    Mam problem z ładowaniem laptopa Hp Pavilion dv6625ew. Nie ładuje on baterii oraz nie działa na samym zasilaczu. Ale dioda od gniazda zasilającego (nie tego z przodu na obudowie tylko tam gdzie się wkłada wtyk od zasilacza) świeci normalnie.

    Miał może ktoś podobny przypadek?

    Czy jest prawdopodobne żeby ten (Link) element był do wymiany czy może jakieś inne połączenie miedzy gniazdem a bateria?


    Proszę o pomoc, bo laptop stoi w częściach:)?

    0 11
  • #2 06 Mar 2010 16:14
    LukassSkywoker
    Poziom 13  

    swiatełko przy gniazdku bedzie świecic bo jest na osobnej płytce

    sprawdź czy dochodzi napięcie do płyty głównej, jeżeli jest to sprawdź czy nie masz zwarcia na płycie głównej. Może ono wystapić na kondensatorach albo na układach mosfet.

    Jaki twoja płyta ma procesor AMD czy Intel??

    jak możesz to naładuj gdzieś baterie na innym lapku i sprawdź czy laptop będzie na niej działał

    0
  • #3 06 Mar 2010 16:55
    Piteryn1988
    Poziom 9  

    Laptop działał bez baterii ponieważ przestało działać ładowanie w trakcie użytkowania. I można było włączać i wyłączać laptopa dopóki bateria dawała jeszcze prąd. Laptop jest na procesorze intela. Sprawdziłem napięcie miedzy gniazdem a stykiem który dochodzi do płyty głównej i jest 19,2 V. Natomiast na stykach od baterii nie ma żadnego napięcia.... I to mnie martwi....

    0
  • #4 06 Mar 2010 17:03
    LukassSkywoker
    Poziom 13  

    miałem podobny przypadek chyba wymienilem diode, tranzystor i układ ISL i bylo oki.
    Potrzebowałbym dokladne zdjęcie tej części na której jest procesor to zaznaczylbym elementy które wymienilem.

    0
  • #5 06 Mar 2010 17:07
    Piteryn1988
    Poziom 9  

    A jaka jest mniej więcej cena takiej wymiany?

    0
  • #6 06 Mar 2010 17:24
    LukassSkywoker
    Poziom 13  

    Jeżeli zrobiłbys to sam to niedrogo ale potrzebujesz stacje hot air.

    0
  • #7 06 Mar 2010 18:39
    Piteryn1988
    Poziom 9  

    Dokładnie inaczej nie da rady. Dzięki za pomoc:) Pozdrawiam!

    P.S Dam znać jak będzie działać:)

    0
  • #8 09 Mar 2010 21:11
    fioleowy
    Poziom 19  

    Witam i przyłączam się do tematu. Taki sam dv6000 dziś przestał ładować baterię, dosłownie padł 3 godz. temu, tylko mrugną kontrolki na zasilaczu po naciśnięciu "POWER" natomiast z baterii chodzi. Wyjąłem płytę ale brak jakichkolwiek uszkodzonych elementów. To co mogłem pomierzyłem miernikiem żadnych przepalonych/nadpalonych, śladów brak. Cewki i bezpieczniki całe. Czy to wina samego układu ładowania, czy już poważniejsza usterka. Na wszelki wypadek jutro w pracy wygrzeje okolice zasilania gorącym powietrzem. O rezultatach dam znać. Niemniej jednak proszę speców od tego typu usterek i tych co mieli podobne przypadki o jakieś info co do tej usterki. Może nie ma co grzać tylko puścić na allegro skoro jeszcze działa (co prawda tylko z baterii) dołożyć i kupić sprawną?

    0
  • #9 10 Mar 2010 22:22
    fioleowy
    Poziom 19  

    Opisuję co przerobiłem dziś z lapkiem, tak jak wcześniej pisałem zabrałem do pracy jeszcze raz przed wygrzaniem sprawdziłem miernikiem co mogłem, odpaliłem HOT-a i do grzania. Wygrzałem co tylko się dało zajęło mi to ok 2-godz. Powolne rozgrzewanie i studzenie, i spalenie pół paczki fajek. I podłączam, sprawdzam i dupa!. Dalej to samo, lampki tylko błysnął przez ułamek sek. i nic. Podczas kończenia reszty fajek postanowiłem sprawdzić mój zasilacz w innym HP i aż mnie ciarki przeszły efekt taki sam, lampki błysk i nic. Sprawdzam napięcie zasilacza, stoi równe jak byk 18.5V z reszta tak jak wczoraj. To myślę- "teraz to na pewno usrałem BGA tym grzaniem", pora się przekonać ile stoi usrana taka jak moja na allegro, i ile trzeba dać za sprawną. Ale jeszcze tak na próbę sprawdzę pewny zasilacz, i okazało się że moja płyta działa!.Żonka już ponad 3godz. klika sobie i jest git. Co do zasilacza, jałowo dawał 18.5V ale przy START już tylko 17.4V ten jeden Volt wszystko paprał.

    0
  • #10 13 Mar 2010 19:17
    LukassSkywoker
    Poziom 13  

    hej
    też miałem taki przypadek z DV9000 wziąłem zasilacz na miernik i napięcie było ok a laptop nie działał. Przez przypadek miałem zasilacz do Compaq C300 ta sama wtyczka , podlączylem do lapka i okazało sie że działa. Kupiłem nowy zasilacz i laptop działa wporządku.

    0
  • #11 30 Kwi 2010 16:35
    dfalisz
    Poziom 10  

    Czy taki notebook (płyta główna) powinna działać bez baterii? Miałem podobny problem, wymieniłem układ ładowania baterii. Bateria się ładuje, ale jest na tyle słaba, że laptop odpala tylko na chwilę (czasami dłuższą) i potem się wyłącza. Co może odpowiadać za taki stan? Czy ISL może za to odpowiadać.

    0
  • #12 30 Kwi 2010 16:39
    Anonymous
    Użytkownik usunął konto